A4LD Lockup Chugging - Help? | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

A4LD Lockup Chugging - Help?

PDH

Member
Joined
July 22, 2007
Messages
32
Reaction score
0
City, State
Alaska
Year, Model & Trim Level
'94 XLT & 2002 XLT
I've got a 94 Explorer with the A4LD transmission. The TCC lockup solenoid failed on my transmission, so I replaced it with a solenoid kit from transmissionpartsusa.com that included both the 3-4 shift and TCC lockup solenoids. The new solenoids were the one hole design (1st design), whereas the original solenoids I replaced were the two hole design (2nd, upgraded design). Since I had to drop the valve body to replace the solenoids, I also purchased a TransGo shift kit and rebuilt the valve body with the mods recommended by Glacier991 in his A4LD valve body rebuild threads.

I also rebuilt the 4.0L OHV engine.

Now that the engine is running great I have a transmission problem. The transmission shifts through all gears just fine from initial acceleration. The problem occurs with the transmission in overdrive (4th) with the TCC locked up. The shudder doesn't occur until the TCC locks up, or at least tries to. In that situation, cruising around 45-55 mph, if I accelerate with the TCC locked, the transmission shudders / chugs and continues chugging as the vehicle loses speed.

In the TransGo shift kit instructions, there is a sheet included that's titled "A4LD Tips". It would have been nice to have had this sheet before I ordered the new solenoids, but I didn't receive the TransGo shift kit & instructions until I ordered and received all of my valve body rebuild parts, including the two new solenoids. So now that this chugging problem has manifested itself, I have read that TransGo fact sheet and low and behold there is a section titled "Lockup chugging down to low speed: This kit corrects several causes of chugging, but will not correct chugging caused by worn out solenoid. How to fix it: If chugging occurs to low speed, disconnect wires to trans. If chugging still occurs replace solenoid with a NEW 2nd design solenoid E5TZ-7F037-A. Installing another used 1st design solenoid may not fix it."

So in accordance with the TransGo instructions, I disconnected the wire harness to the two solenoids on the transmission and took it for a drive - the transmission doesn't shift into 4th gear (overdrive), nor does the TCC lockup. Which is what I expected it to do because the wires were disconnected to both of those two solenoids. Here's what has me confused: How would disconnecting the wires to the solenoids (per the TransGo instructions) help to confirm whether or not the TCC lockup solenoid is bad if the power has been disconnected to the solenoid??? Are the TransGo instructions miss-worded and in error? Anybody else able to follow and understand these instructions on the Transgo A4LD Tips sheet?

I don't see how disconnecting the wire harness to both of the transmission solenoids is going to help troubleshoot a defective TCC lockup solenoid. No way will the solenoids actuate with the wires disconnected!!! With the wires disconnected, there was no chugging at all. But the transmission never shifts into 4th gear (overdrive) and the TCC doesn't lock up! And I didn't have any chugging in the first place until the TCC was locked up while in overdrive (4th gear). So what gives?

Help... anyone???

I think I'm going to order the 2nd design TCC lockup solenoid from transmissionpartsusa.com for $45.00. I'll also order the 56995A A4LD Torque converter clutch anti-shudder spring, a new pan & reverse servo & valve body gaskets, and see if the 2nd design solenoid eliminates this chugging.

Anyone else experienced this problem when installing a replacement '1st design' one-hole TCC lockup solenoid in an A4LD that originally had the '2nd design' two-hole solenoid? I'm not positive this will solve the chugging problem but it's my best guess. I just wish I better understood the Transgo instructions before I parted with my money. If anyone could help to clarify those quoted instructions, I'd be grateful.

Thanks,
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





IZwack

Moderator Emeritus
Joined
February 5, 2003
Messages
21,711
Reaction score
34
City, State
Germantown, MD
Year, Model & Trim Level
1998 Ford Explorer
Disconnecting the two wires narrows it down to two things:

1) the solenoid
2) the torque converter clutch

because those are the only two items in control of this wire. Other transmissoins suffer from this problem (including my E4OD).

Per transgo's suggestion, I'd try the new solenoid you mentioned.
 






PDH

Member
Joined
July 22, 2007
Messages
32
Reaction score
0
City, State
Alaska
Year, Model & Trim Level
'94 XLT & 2002 XLT
I have an update.

I pulled the tranny pan and valve body and replaced the TCC Lockup solenoid with the OEM style two-hole solenoid and the transmission still shudders in TCC Lockup. All other gears (R, 1, 2, 3, Overdrive) and shifting seem to be fine. I've replaced the two servos (Intermediate and Overdrive), the modulator, installed the Transgo shift kit. Filled the tranny with Mercon V fluid.

Anyone have an idea on the most likely cause of this "shuddering in TCC lockup" problem with my 1994 A4LD transmission? I'm stumped.

IZwack: Is the torque convertor clutch in the torque convertor, or is it located in the guts of the A4LD tranny? Thanks for any advice or direction.
 






PDH

Member
Joined
July 22, 2007
Messages
32
Reaction score
0
City, State
Alaska
Year, Model & Trim Level
'94 XLT & 2002 XLT
A4LD TCC Lockup Studdering

Looking for suggestions and direction...?? Anyone?
 






MrShorty

Explorer Addict
Joined
December 27, 2001
Messages
5,078
Reaction score
19
City, State
Spanish Fork, UT
Year, Model & Trim Level
92 XLT and '87 Bronco II
I suppose you could put a voltmeter on the solenoid circuit to see if it is an electrical fault (short to ground between the PCM and the solenoid or the PCM not commanding it to unlock). That's not too difficult.
 






BrooklynBay

Moderator & long time member.
Staff member
Moderator
Elite Explorer
Joined
November 11, 2005
Messages
55,765
Reaction score
918
City, State
Brooklyn, NY
Year, Model & Trim Level
88 89 93 95 96 Aerostars
I suspect the TPS might have dead points creating a glitch in its operation. BTW, did you inspect the case connector when you had it open? Did you ever replace the VSS or have any issues with the ABS or the cruise control?
 






PDH

Member
Joined
July 22, 2007
Messages
32
Reaction score
0
City, State
Alaska
Year, Model & Trim Level
'94 XLT & 2002 XLT
I checked out the wiring harness for an open circuit in the process of diagnosing the initial bad TCC lockup solenoid from the pin on the PCM all the way down to the solenoid wire harness plug at the transmission. The OBDI code reader had identified an open circuit on the TCC lockup solenoid. I then tested the TCC solenoid for continuity at the tranny case connector, which is how I determined the TCC solenoid had burned out (faulted open - infinite resistance).

As soon as I installed a new TCC lockup solenoid, I encountered the 4th gear (OD) TCC lockup shuddering. I never had the shuddering before, but then the TCC was never locking up because the TCC lockup solenoid was bad.

I don't believe I ever tested to see if the PCM was improperly grounding the TCC lockup solenoid circuit full time as MrShorty suggested. So I'll check on that - should be easy to test for a grounded wire right at the solenoid wiring harness plug connector at the case connector.

Brooklyn - No, I've never replaced the VSS, and have never had problems with cruise control or ABS. No hints of a problem with the VSS.

And I have tested TPS voltage with a digital VOM over the full throw of the throttle and didn't see any evidence of faults, but Ive read it's possible to miss small TPS voltage faults by viewing the TPS voltage on a digital VOM.

Again, the tranny shifts fine through all gears with no shuddering until the OD (4th gear) TCC lockup, and with the TCC locked up in OD, the shuddering is constant until I either give full throttle to kick down out of TCC lockup into 2nd or third gear, or until I let off the throttle until the tranny drops out of OD TCC lockup when I again step on the throttle from a lower speed.

I'm going to take the valve body out one last time because I forgot to install a newly purchased Sonnax anti-shudder spring behind the TCC shuttle valve spool at the time I installed the brand new "2nd design" (two hole) TCC lockup solenoid. I'd like to know exactly which valve spools are involved in the TCC lockup before I pull the valve body so I can thoroughly inspect those valve spools for anything amiss when I've got the valve body on the bench. If anyone could identify the valve spools involved in the OD TCC lockup operation, that would be great.

What are the odds this could be a faulty torque convertor?

I've read here that the A4LD TCC locks up in both 3rd and 4th (OD) gears. I never realized that. Is this true? I don't notice the TCC lockup in 3rd gear. If the TCC is locking up in 3rd gear, then I'm not experiencing any shudder in 3rd gear TCC lockup. Only in 4th gear TCC lockup.

Both intersting and frustrating. But the longer I troubleshoot this, more frustrating than interesting.
 






MrShorty

Explorer Addict
Joined
December 27, 2001
Messages
5,078
Reaction score
19
City, State
Spanish Fork, UT
Year, Model & Trim Level
92 XLT and '87 Bronco II
Yes, TCC can lockup in 3rd gear.
 






Glacier991

EF Tranny Guru
Moderator Emeritus
Joined
February 8, 2003
Messages
9,826
Reaction score
51
City, State
Sacramento, CA 95827
Year, Model & Trim Level
1992 XLT
The TCC bore is bore 200. (Behind the TCC solenoid.) It receives flow from the pump AND from the main regulator. Your shudderring sounds like it could either be inadequate lockup pressure, or a bad TCC clutch in the TC.

When you pull the VB, replace the main presure regulator with the Sonnax model, and carefully check the spools behind the TC solenoid.


TC lockup is not gear dependent, it is situation dependent and can occur in 3rd and 4th.
It relies on the computer to tell it when to apply, and is hydraulically overridden below 30 MPH. Above that the computer sees inputs from the Vehicle speed sensor, throttle position sensor, programmable speedometer/odomoter module (PSOM), Brake on-off (BOO) sensor, Profile ignition Pulse (PIP) sensor to determine TC engagement.

The fact you may have engagement at lower power situations and shudder at higher ones tends to suggest a friction component, meaning the TCC clutch itself may be bad or failing.

Anyway try the VB fixes and see how it goes. I am "kinda" thinking your TC clutch itself may be the culprit.
 






PDH

Member
Joined
July 22, 2007
Messages
32
Reaction score
0
City, State
Alaska
Year, Model & Trim Level
'94 XLT & 2002 XLT
OK, thanks Glacier991 and the others who have assisted. I called up Transgo technical assistance yesterday and asked a man there about their instructions on their Tips sheet. Never really did get an answer on that matter because he was more interested in troubleshooting my tranny shudder than addressing my question about their A4LD Tips sheet on the one-hole versus two-hole TCC solenoid. Anyhow, the Transgo tech feels certain I've got a bad TC clutch. He asked me a few questions, including if the transmission was shifting fine in all the other gears. He told me it was the TC clutch about three times, more emphatically each time. So I've got Glacier991, IZwack, and a Transgo tech guy all thinking I need a new torque converter.

I was going to put the Sonnax anti-shudder spring in behind the torque converter shuttle valve in the TCC bore 200, but then I looked at my Transgo shift kit instructions and see that I already installed the Transgo replacement spring in there. And Glacier, I already have the Sonnax main pressure regulator. I've done all the valve body mods per your recommendation in your A4LD Valve Body rebuild thread. Even the O-ring end cap kit from Sonnax.

Sooooo... time for a new torque convertor - maybe next weekend. I'll post an update following the installation of a rebuilt TC. Thanks to all for your assistance!
 






Glacier991

EF Tranny Guru
Moderator Emeritus
Joined
February 8, 2003
Messages
9,826
Reaction score
51
City, State
Sacramento, CA 95827
Year, Model & Trim Level
1992 XLT
The suggestions of Mr. Shorty and BB regarding the TPS and monitoring voltage to the TCC solenoid bear noting. While this TCC solenoid is not "modulated" and is either on or off, stutterring voltage *could* explain it. Now all that said, I stand by my initial thought, but before I yanked a tranny, I might put a voltmeter on that lead and see what happens.
 






BrooklynBay

Moderator & long time member.
Staff member
Moderator
Elite Explorer
Joined
November 11, 2005
Messages
55,765
Reaction score
918
City, State
Brooklyn, NY
Year, Model & Trim Level
88 89 93 95 96 Aerostars
Here are the instructions from Sonnax: http://sonnax.com/part_summary.php?id=3860&pl=3
56995A.jpg
 






PDH

Member
Joined
July 22, 2007
Messages
32
Reaction score
0
City, State
Alaska
Year, Model & Trim Level
'94 XLT & 2002 XLT
BB, Thanks for that post showing the Sonnax Anti-Shudder Spring. I now see that I was wrong on the location of this spring. It doesn't go behind the converter clutch shuttle valve in the TCC solenoid bore... it's supposed to be installed behind the converter clutch shift valve in the 3-4 Shift solenoid bore. The Sonnax write-up states that this delays the TCC lockup speed by about 10 mph, so the TC won't lock up as soon as it would without that spring. I've got two of these Sonnax anti-shudder springs in the garage and meant to install one the last time I had the valve body out. I simply forgot in my haste to get the new 2nd design two-hole TCC solenoid installed. I'm not sure I like the idea of the 10 mph delayed TCC lockup. Easier on the transmission but harder on the fuel economy.

Glacier991, I understand your forewarning on jumping into a TC replacement. Would be a bummer to yank and replace the TC and then still have shuddering. :confused: I have tested the TPS with my digital volt-ohm meter through the entire throw of the throttle and didn't see any breaks in the voltage rise, but like I said, my Haynes manual states that there could be slight voltage breaks that could affect engine performance and yet not be seen with a standard digital VOM. I guess Ford has a more sensitive testing unit to test the TPS for minor voltage blanks. If there's any breaks in my TPS voltage output it sure doesn't affect the engine - it seems to run like a top. As for testing for a steady signal at the TCC lockup solenoid from the PCM (computer), I haven't done that yet while driving the vehicle down the road during the shuddering. As I understand it, the PCM completes the ground side of the circuit to energize the TCC solenoid. If I think about this some, I might be able to figure out how to hook onto the grounding wire at the PCM inside the vehicle and then watch my volt-ohm meter during the TCC lockup shuddering to see if I have a steady solid ground from the PCM, or if the ground connection is fluttering. I think this is what MrShorty was suggesting as a troubleshooting measure.

One question for clarification: When you said replace the main pressure regulator valve with the Sonnax model, were you referring to the Sonnax boost valve? If so, I have already installed the Sonnax high ratio boost valve kit with the O-rings, Sonnax part number 56947-02K.

I'm thinking a bad TCC and I'm ready to yank that sucker outta there and slap in a new one, but it wouldn't hurt to run the "MrShorty diagnostics" first. This transmission was rebuilt by a shop in Anchorage, AK about 15,000 miles ago and I believe they shortcut the rebuild. They didn't replace either the intermediate or overdrive servos because they were both hard as a board when I recently replaced them. And I don't think they replaced either of the solenoids, otherwise my TCC solenoid wouldn't have failed so quickly. So it wouldn't surprise me if they didn't replace the torque converter either, and that would help explain the failed TC clutch. My son hired the shop to perform the rebuild --- I don't live in Anchorage so I don't have any personal knowldedge on this tranny rebuild shop.

I'll post the outcome after this shudder is played out.
 






BrooklynBay

Moderator & long time member.
Staff member
Moderator
Elite Explorer
Joined
November 11, 2005
Messages
55,765
Reaction score
918
City, State
Brooklyn, NY
Year, Model & Trim Level
88 89 93 95 96 Aerostars






PDH

Member
Joined
July 22, 2007
Messages
32
Reaction score
0
City, State
Alaska
Year, Model & Trim Level
'94 XLT & 2002 XLT
BB,

I have a partial update. I took MrShorty's advice and connected my digital VOM between on the ground wire for the TCC lockup solenoid at the PCM and a +12volt wire from the glove box near the PCM. Then I went for a drive and watched to see if I was receiving a steady voltage when the PCM conditions were statisfied for TCC solenoid lockup. Sure enough I obtained a steady 14+ volt signal, even while the suddering occured. It seemed like there may have been the slightest of shuddering in 3rd gear TCC lockup also, but the shuddering is very obvious in OD TCC lockup.

So I've ordered a replacement torque converter and am awaiting its arrival.

I pulled the tranny today and removed the TC. It was a bit of a bugger to get that A4LD out; much tighter worker conditions than when pulling the C6 from my F350.

I also purchased a new body assembly and the 35mm Sonnax weight for the governor. The 35mm weight is substantially heavier than the factory weight and it's obvious that under centrifugal force, the 35mm Sonnax weight will provide a faster OD shift. My governor was in pretty good shape, but I chose to upgrade based on the advice from Glacier991 and others on this forum.

It will probably be another week or more before I can get the new TC installed. But as soon as I install and road test it, I will post an update here.

Thanks for checking with me and I appreciate everyone's assistance.
 






PDH

Member
Joined
July 22, 2007
Messages
32
Reaction score
0
City, State
Alaska
Year, Model & Trim Level
'94 XLT & 2002 XLT
Update

While I had the tranny out of the vehicle, I figured with my luck I had better tear into it and make sure there wasn't something wrong inside the guts of it. So I pulled the bell housing and pump, and when I pulled the overdrive band I could see some significant scoring on the band and drum. Next, when I pulled the overdrive drum, the overdrive planetary came out with the drum because the clutches had skipped out of there outer tabs and were bound up between the OD drum and planetary housing. That explained the chugging and slowing of the vehicle when TCC lockup occurred. The band was applied to the drum but the clutch packs were bound up between the drum and planetary so they were fighting each other. I've got the tranny stripped bare now and don't see evidence of any other damage. I've got a new TC on the way and will replace it anyhow, and now I need a replacement OD drum and OD planetary. I'm trying to figure out what, if any additional parts or upgrades to order. I've now read the Frankentranny thread and that route is interesting, but it may not be easy to find a donor 5R tranny in my neck of the woods.

So thanks to the threads in this forum I went ahead and tore down the tranny and found the problem. I wouldn't have been very happy to have put a new TC in and then had the same symptoms... that's why I ripped into it. So that's the end of this thread unless others have suggestions or advice on some pertinent upgrades, now that I'm in A4LD rebuild mode. I have ordered a pump alignment tool, based on Glacier991's advice regarding the need to use that tool when remounting the pump to the bell housing. I pulled the pump so I could replace the pump bushing.
 






Top