• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

Misfiring Engine

burtonbrd138

Well-Known Member
Joined
February 25, 2008
Messages
249
Reaction score
0
City, State
Massachusetts
Year, Model & Trim Level
2000 Explorer XLS
I have a 2000 Ford EX and I have had the engine light on twice. The computer said that the engine was misfireing on cylinder 4. I took it to my mechanic and he said it was a loose wire. The light came on again, I brought it back to him and he installed a $400 coil pack. He said it was fixed. Now a mounth later the same cylinder is misfireing, what else is it besides the spark plug? It's not going to be more than a coil pack is it?
 




jimayore1

New Member
Joined
May 26, 2008
Messages
5
Reaction score
0
City, State
eagle creek, OR
Year, Model & Trim Level
2000 XLS
I had the very same problem for about 6 months. I had misfire codes when my engine light would come on. I thought for a while that I might have cracked heads. I posted a thread asking for help on may 26, but only got one response. Anyway, the problem seamed to move around since it was not always the same plug that went bad (1, 3, 4 etc) Most of the time, it was #4 that would act up. I even bought a coil pack from Ford ($120) to no avail. Finally, after I had replaced another spark plug and cleared the codes, I got a different code "slow response from Oxy. sensor, bank 2" I replaced the Oxy sensor on the driver's side and my problem has gone away for good. I guess I should have replaced it sooner since my rig has 94K miles and they should have been replaced a while ago. By the way, they are about $50 at the dealer, so don't go paying $400 to your mechanic and change them yourself. good luck, Jim
 




burtonbrd138

Well-Known Member
Joined
February 25, 2008
Messages
249
Reaction score
0
City, State
Massachusetts
Year, Model & Trim Level
2000 Explorer XLS
Thanks i will do some work on my truck and do all the things you said.
 




Top