• Register Today It's free! This box and some ads will disappear once registered!

vents not working but AC and Heat work.

Lockdown_70

New Member
Joined
September 20, 2007
Messages
9
Reaction score
0
City, State
Wantagh, (LI) NY
Year, Model & Trim Level
1998 eddie bauer
Need help. 1998 Ex Eddie bauer, 6 cyl. SOHC with electronic climate controls. A/C blowing cold thru defroster vents but hitting any other buttons for vent, panel or floor does not change the airflow. The heat also works fine but only thru the defrost vents.
Is this a blend door, vaccuum or relay problem? All fuses were checked today and they are fine.
Any help would be appreciated.
 




01EXP5.0

Active Member
Joined
June 17, 2010
Messages
87
Reaction score
0
City, State
Corbin, KY
Year, Model & Trim Level
01 Limited
Ok, I had the same problem. There is a vac. canister in the wheel well just follow the vac. line and it will lead you right to it. I believe it is on the pass. side. I by-passed mine and it works fine but you will lose the front vents on a hard pull. A friend of mine at Ford told me this was a common problem. I still need to replace my canister but it's been a year and my ac is still working fine.
 




Lockdown_70

New Member
Joined
September 20, 2007
Messages
9
Reaction score
0
City, State
Wantagh, (LI) NY
Year, Model & Trim Level
1998 eddie bauer
found a break in the vacuum hose at one of the connectors. Sealed it and all works great. Thanks.
 




celly

disturber of the peace
Joined
July 28, 2004
Messages
6,858
Reaction score
5
City, State
calgary
Year, Model & Trim Level
99 eb 5.0 awd
Look here.

(LMAO. I posted the link above the same minute you said you solved the issue). ;)
 




Top