Dismiss Notice



Register Today It's free! This box will disappear once registered!

EVAP Canister - More than two connectors? [UPDATE]

Discussion in 'Stock 1995 - 2001 Explorers' started by CypherSTL, June 16, 2010.

^^Searches ExplorerForum.com^^





  1. CypherSTL

    CypherSTL Member

    Joined:
    April 22, 2009
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    St. Louis, MO
    Year, Model & Trim Level:
    2000 Sport
    Here is a picture of the EVAP Canister.
    [​IMG]
    The only two "outside" connections coming into are the two steel/metal lines in the bottom right of the picture. Is that all their is supposed to be?

    In the Hanes manual it looks like in one of the photos that a vac line also goes into it, but I don't see anything like that going into that area.
     
    Last edited: June 17, 2010
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. Xplorer82

    Xplorer82 Active Member

    Joined:
    July 1, 2009
    Messages:
    663
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    OH.
    Year, Model & Trim Level:
    '97 XLT... '98 Eddie...
    quick question.

    is that a canister holder plastic? looks like it. mine was metal but has turned to a crumbling pile of rust. i need to find one like that before my canister is dragging behind me going down the road.
     
  4. CypherSTL

    CypherSTL Member

    Joined:
    April 22, 2009
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    St. Louis, MO
    Year, Model & Trim Level:
    2000 Sport
    The holder itself is plastic, yep.

    Did yours have a vac line or anything going to it? or just the two metal tubes?
     
  5. CypherSTL

    CypherSTL Member

    Joined:
    April 22, 2009
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    St. Louis, MO
    Year, Model & Trim Level:
    2000 Sport
  6. CypherSTL

    CypherSTL Member

    Joined:
    April 22, 2009
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    St. Louis, MO
    Year, Model & Trim Level:
    2000 Sport
    --- UPDATE ---
    Alright; well I went ahead and pulled the EVAP Canisters off the truck.

    [​IMG]
    I disconnected the two steel EVAP Lines, and the electrical connector.

    However, the area circled in Red, nothing was connecting to it. I would guess that a hose of some sort is supossed to be going to that, correct?
     
  7. SASQUATCH113

    SASQUATCH113 New Member

    Joined:
    August 30, 2009
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Bradenton, FL
    Year, Model & Trim Level:
    '00 Eddie Bauer V8
    to revive an old thread, I just removed my EVAP and I also dont have a hose connected to it as circles in red. Any idea?
     
  8. Bill MacLeod

    Bill MacLeod Active Member

    Joined:
    November 18, 2000
    Messages:
    671
    Likes Received:
    13
    Trophy Points:
    28
    City, State:
    Hamilton, Ontario
    Year, Model & Trim Level:
    06 Ltd V-8
    That is where the system vents to atmosphere. Never had a hose and none required.
     

Share This Page







We Support Our Troops!