1. Register Today It's free! This box and some ads will disappear once registered!

    Dismiss Notice

Factory Alarm Issue

Discussion in 'Stock 1995 - 2001 Explorers' started by tyranceh, December 13, 2012.

^^Searches ExplorerForum.com^^



Do Not Sell My Personal Information


  1. tyranceh

    tyranceh New Member

    Joined:
    May 17, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Year, Model & Trim Level:
    2001 Ford Explorer XLT
    I recently bought my truck back in april an noticed the alarm issue...The lock button on the keyfob doesnt lock the doors but does chirp the horn when pressed. The unlock button and the panic button works . Another problem I should state is that the theft light still flashes even when the alarm isnt activated. An my alarm doesn't even come on when forced entry is applied but the theft light still flashes any ideas?
     
  2. Support EF

    Join the Elite Explorers for $20.

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no advertisements, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. llamaking122

    llamaking122 Active Member

    Joined:
    November 21, 2010
    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Worthington, OH
    Year, Model & Trim Level:
    2000 Mountaineer V8
    Theft light will always light if the pats key is not in the ignition and turned to on. Im pretty sure on the newer ones the alarm is always armed
     

Share This Page







We Support Our Troops!