Dismiss Notice



Register Today It's free! This box will disappear once registered!

help, explorer won't stay running

Discussion in 'General Explorations!!' started by exploder98, September 16, 2002.

  • Searches ExplorerForum.com
    1. exploder98

      exploder98 New Member

      Joined:
      April 12, 2002
      Messages:
      16
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Del Rio, TX
      Year, Model & Trim Level:
      1998 XLT AWD
      Okay, my ex is pissing me off. the other day the ex would idle extremely low and would die if i didn't give it any gas. today my wife tried to start it and it would die right away. lata,
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. Alec

      Alec Elite Moderator Moderator Emeritus

      Joined:
      April 25, 2000
      Messages:
      15,997
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Houston, Texas
      Year, Model & Trim Level:
      2008 JK
      Is it throwing a check engine light? If so, get the codes checked.
       
    4. meangreen93

      meangreen93 New Member

      Joined:
      August 29, 2002
      Messages:
      10
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      houston, texas
      Year, Model & Trim Level:
      1993 explorer xlt 4x4 5sp
      check your idle control, it is located on the intake manifold usually on the drivers side. if that is not the cause you need to check/replace your mas air flow sensor at the ait box
       
    5. Alec

      Alec Elite Moderator Moderator Emeritus

      Joined:
      April 25, 2000
      Messages:
      15,997
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Houston, Texas
      Year, Model & Trim Level:
      2008 JK
      meangreen is correct in that it could be the IAC or MAS. However, you should NOT need to replace the MAS, just clean it. It is very possible that the problem could also be your IAC, which is best replaced. Confused yet?

      There are many threads on both topics, please use the forum's search feature.
       

    Share This Page







    We Support Our Troops!