Dismiss Notice



Register Today It's free! This box will disappear once registered!

HELP! It wont Idle

Discussion in 'General Explorations!!' started by FastEddy, September 28, 2002.

  • Searches ExplorerForum.com
    1. FastEddy

      FastEddy New Member

      Joined:
      September 28, 2002
      Messages:
      10
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      West Warwick,RI
      Year, Model & Trim Level:
      97 XLT SOHC
      Hi I am new here and was wondering if any one could please help.
      I have a 97 XLT 4.0 SOHC
      A few weeks ago my battery died and I had it replaced. Ever since then I have an intermitent problem were when I start the truck it will not idle. I could drive for miles and it will continue to stall if I take my foot off the gas, sometimes I will feel a slight surge and it will be back to normal. My mechanic has tried to figure it out but is at a loss his scanner shows no codes but when he hooks it up during the problem he said there is no communication.
      Sorry for the long post but I am at wit's end!
      Ed
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. Jason_25

      Jason_25 Elite Explorer<br>ECX Member

      Joined:
      November 26, 2000
      Messages:
      5,340
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      New Bern, NC
      Year, Model & Trim Level:
      '95 Explorer "Expedition"
      The problem is 99% your IAC valve.
       
    4. aldive

      aldive Elite In Memoriam

      Joined:
      January 17, 2001
      Messages:
      24,719
      Likes Received:
      6
      Trophy Points:
      0
      Year, Model & Trim Level:
      1999 XLT
      I second that call.
       
    5. dogfriend

      dogfriend Human-Animal Hybrid

      Joined:
      July 22, 2002
      Messages:
      7,565
      Likes Received:
      1
      Trophy Points:
      46
      City, State:
      Carmichael, CA
      Year, Model & Trim Level:
      '97 Sport 4x4
    6. FastEddy

      FastEddy New Member

      Joined:
      September 28, 2002
      Messages:
      10
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      West Warwick,RI
      Year, Model & Trim Level:
      97 XLT SOHC
      Thanks for the replys, you may be right about the IAC I am going to replace it.
      We thought about that but he was questioning the fact that his scanner would not communicate with the truck's computer during the problem.
      Thinking maybe it was the computer or a ground at fault.
      Any thoughts on this?
      TIA
      Ed
       
    7. aldive

      aldive Elite In Memoriam

      Joined:
      January 17, 2001
      Messages:
      24,719
      Likes Received:
      6
      Trophy Points:
      0
      Year, Model & Trim Level:
      1999 XLT
      When I had a no start problem , the scanner would not communicate either. The problem turned out to be an O2 sensor.

      Good luck.....
       

    Share This Page







    We Support Our Troops!