Dismiss Notice



Register Today It's free! This box will disappear once registered!

Need help Fixing OBD2 Codes?

Discussion in 'Under the Hood' started by fury, September 17, 2005.

^^Searches ExplorerForum.com^^





  1. fury

    fury Active Member

    Joined:
    July 4, 2002
    Messages:
    175
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    austin,tx
    Year, Model & Trim Level:
    99 ford explorer sport
    I just got an Actron superscanner and was wondering if there is a website i can go to to find out what i can do to fix the code i am getting ( P0715 Input/turbine speed sensor A Circuit Malfunction. I have looked around the site and others but cant find anything but what the code means. Nothing really on how to fix it.

    any help would be appriciated
    thanks
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. aldive

    aldive Elite In Memoriam

    Joined:
    January 17, 2001
    Messages:
    24,718
    Likes Received:
    8
    Trophy Points:
    0
    Year, Model & Trim Level:
    1999 XLT
  4. fury

    fury Active Member

    Joined:
    July 4, 2002
    Messages:
    175
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    austin,tx
    Year, Model & Trim Level:
    99 ford explorer sport
    well i just bought a 3 code lookup and guess what
    for some reason code P0715 is not availible
    there goes $5 down the drain

    any other suggestions
     
  5. Explorer_98

    Explorer_98 New Member

    Joined:
    June 27, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Orlando
    Year, Model & Trim Level:
    98 Explorer
    I have the same code and through research found it's the Turbine Shaft Speed Sensor but my problem is that I don't know where the part is located. Can anyone help with a detailed explanation of where to look and if it's user replaceable.
    Thanks.
     
  6. BrooklynBay

    BrooklynBay Moderator & long time member. Staff Member Moderator Elite Explorer

    Joined:
    November 11, 2005
    Messages:
    53,556
    Likes Received:
    384
    Trophy Points:
    113
    City, State:
    Brooklyn, NY
    Year, Model & Trim Level:
    88 89 93 95 96 Aerostars
    Welcome to this forum! That turbine speed sensor is located inside of the transmission. Check your transmission's wiring harness for any bad connections. If everything is plugged in all of the way, then the only way to get to it is to pull out the transmission, and open it up. It is a lot of work just to replace a sensor, but that's the way Ford designed them.
     
  7. BrooklynBay

    BrooklynBay Moderator & long time member. Staff Member Moderator Elite Explorer

    Joined:
    November 11, 2005
    Messages:
    53,556
    Likes Received:
    384
    Trophy Points:
    113
    City, State:
    Brooklyn, NY
    Year, Model & Trim Level:
    88 89 93 95 96 Aerostars
  8. BrooklynBay

    BrooklynBay Moderator & long time member. Staff Member Moderator Elite Explorer

    Joined:
    November 11, 2005
    Messages:
    53,556
    Likes Received:
    384
    Trophy Points:
    113
    City, State:
    Brooklyn, NY
    Year, Model & Trim Level:
    88 89 93 95 96 Aerostars
    Here are some turbine speed sensor specific codes:
    P0715 Input/Turbine Speed Sensor Circuit Malfunction
    P0716 Input/Turbine Speed Sensor Circuit Range/Performance
    P0717 Input/Turbine Speed Sensor Circuit No Signal
    P0718 Input/Turbine Speed Sensor Circuit Intermittent
    They are from http://www.obdii.com/codes.html. I wrote a thread about the 2 kinds of internal speed sensors. It is listed in my signature under useful threads. Here is the link: http://www.explorerforum.com/forums/showthread.php?t=157488
     

Share This Page







We Support Our Troops!