Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

Upper Rad Hose Part # HELP

Discussion in 'Stock 1995 - 2001 Explorers' started by tripplec, July 26, 2011.

^^Searches ExplorerForum.com^^





  1. tripplec

    tripplec Active Member

    Joined:
    November 10, 2008
    Messages:
    858
    Likes Received:
    21
    Trophy Points:
    18
    City, State:
    Bowmanville, ON Canada
    Year, Model & Trim Level:
    2009 Explorer LTD AWD
    I have tried to get a upper rad hose but the parts stores cross reference for this 2002 Sport hose is all wrong. Bends and angles are not even close the what is on the vehicle. The top part of the hose I got did not have the near 90 lateral direction change and would also have to be bent way down to get under the shield on the top of the engine. I don't know why their is a difference but my main part store said they were not available but Canadian Tire order one made by Prestone which was completely incorrectly formed to fit as referred to above.

    What year and model has the same engine to rad connection which may result in the correct hose. I hope I don't have to go OEM on this.

    Thanks
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. RomeovilleIL

    RomeovilleIL Well-Known Member

    Joined:
    October 13, 2010
    Messages:
    1,065
    Likes Received:
    3
    Trophy Points:
    48
    City, State:
    Illinois
    Year, Model & Trim Level:
    98 LTD, 00 XLT
    Go to RockAuto.com and use their parts guide. This will be under Ford/2002/Explorer Sport/4.0L/Cooling System/Radiator Upper Hose. They have your hose (with pictures) in stock & it's not expensive. Check around the the forum for a discount code - they are a sponsor. Pretty sure they ship to Canada.
     
  4. tripplec

    tripplec Active Member

    Joined:
    November 10, 2008
    Messages:
    858
    Likes Received:
    21
    Trophy Points:
    18
    City, State:
    Bowmanville, ON Canada
    Year, Model & Trim Level:
    2009 Explorer LTD AWD
    Yes, CTC was using that as a reference for photos as well. I have spent a lot of time looking and the photos don't look right for some reason. I never has so much trouble finding a rad hose. I was thinking that surely the Rad and Engine cannot be that different in setup with similar SUV's. Even looked at some 2001 but it still up in the air.
    Thanks anyway.
     
  5. RomeovilleIL

    RomeovilleIL Well-Known Member

    Joined:
    October 13, 2010
    Messages:
    1,065
    Likes Received:
    3
    Trophy Points:
    48
    City, State:
    Illinois
    Year, Model & Trim Level:
    98 LTD, 00 XLT
    Why dont you post a pic of the one you removed from the truck so we can see what is different about it? If you arent the orginal owner its possible someone put aftermarket parts under the hood.
     
  6. tripplec

    tripplec Active Member

    Joined:
    November 10, 2008
    Messages:
    858
    Likes Received:
    21
    Trophy Points:
    18
    City, State:
    Bowmanville, ON Canada
    Year, Model & Trim Level:
    2009 Explorer LTD AWD
    I am not the original owner. It still in the truck. I patched it (but I call it"jury rigging it" an old cliche of mine). My son drives it full time. I'll be getting a photo when he comes back. The ones I got cannot fit and require severe reforming of the bends and angles. Parts guys can't tell which one it should be by their numbers for other explorers. So its up to me or go to Ford Canada.

    It wore through against the A/c hose clamp and sprung a leak. I won't remove it until I can find something that looks right.
     
  7. RomeovilleIL

    RomeovilleIL Well-Known Member

    Joined:
    October 13, 2010
    Messages:
    1,065
    Likes Received:
    3
    Trophy Points:
    48
    City, State:
    Illinois
    Year, Model & Trim Level:
    98 LTD, 00 XLT
    I would be suspicious that the hose is not the correct original if it rubs on the a/c lines. Also, when you say hose clamp you mean the press fit connector? The a/c line should not have any standard hose clamps on it. Possibly you are referring to a heater hose line?

    Dealership is likely to require you bring in the vehicle for inspection so they can visually compare the parts.

    Considering its the upper hose, it should not be that difficult to remove. Taking the original off so you can compare it physically to hoses on hand at the parts store rather than what you think it should look like is going to be your best bet at getting a match. If they dont have what you need, you have a chance to get a better short term patch on it while removed. Plus if you have to put the old one back on you can move it a bit to keep from touching the other lines or hoses.
     
  8. tripplec

    tripplec Active Member

    Joined:
    November 10, 2008
    Messages:
    858
    Likes Received:
    21
    Trophy Points:
    18
    City, State:
    Bowmanville, ON Canada
    Year, Model & Trim Level:
    2009 Explorer LTD AWD
    Hose Photos

    Ok here is the hose and it is the right one. No doubt in my mind.

    The clamp is just by the duck tap and its hot a hose clamp.

    Ok, what happened here. I am not allow to post photo's why not?

    Bummer.
     
  9. ncranchero

    ncranchero Co-moderator Staff Member Moderator Elite Explorer

    Joined:
    August 14, 2004
    Messages:
    3,737
    Likes Received:
    6
    Trophy Points:
    48
    City, State:
    Denver,NC
    Year, Model & Trim Level:
    '94 F150 4x4 SWB 4.9L
    Did you hose your photo somewhere like Photobucket?
     
  10. tripplec

    tripplec Active Member

    Joined:
    November 10, 2008
    Messages:
    858
    Likes Received:
    21
    Trophy Points:
    18
    City, State:
    Bowmanville, ON Canada
    Year, Model & Trim Level:
    2009 Explorer LTD AWD
    No, never used it before. never had to and I am on a number of auto forms and allowed to post scaled down photos.
     
  11. ncranchero

    ncranchero Co-moderator Staff Member Moderator Elite Explorer

    Joined:
    August 14, 2004
    Messages:
    3,737
    Likes Received:
    6
    Trophy Points:
    48
    City, State:
    Denver,NC
    Year, Model & Trim Level:
    '94 F150 4x4 SWB 4.9L
    Well you have to here and on most forums I'm on. Click the how to under my signature.
     
  12. tripplec

    tripplec Active Member

    Joined:
    November 10, 2008
    Messages:
    858
    Likes Received:
    21
    Trophy Points:
    18
    City, State:
    Bowmanville, ON Canada
    Year, Model & Trim Level:
    2009 Explorer LTD AWD
  13. ncranchero

    ncranchero Co-moderator Staff Member Moderator Elite Explorer

    Joined:
    August 14, 2004
    Messages:
    3,737
    Likes Received:
    6
    Trophy Points:
    48
    City, State:
    Denver,NC
    Year, Model & Trim Level:
    '94 F150 4x4 SWB 4.9L
    In the paper version of the 2002 Ford Explorer/Sport/Sport Trac Parts Catalog it shows Ford number F77Z8260BB / Motorcraft number KM3043 and as far as I can tell it's superceded to KM4791.
    Same as the upper hose on my 2002 Sport Trac.

    [​IMG]

    CLICK KM4791

    And I hosted that photo just for you!:D

    BTW, keep THIS site handy for looking up all things Motorcraft.
     
  14. tripplec

    tripplec Active Member

    Joined:
    November 10, 2008
    Messages:
    858
    Likes Received:
    21
    Trophy Points:
    18
    City, State:
    Bowmanville, ON Canada
    Year, Model & Trim Level:
    2009 Explorer LTD AWD
     
  15. tripplec

    tripplec Active Member

    Joined:
    November 10, 2008
    Messages:
    858
    Likes Received:
    21
    Trophy Points:
    18
    City, State:
    Bowmanville, ON Canada
    Year, Model & Trim Level:
    2009 Explorer LTD AWD
    I still have not located a hose. I checked with a Ford dealer. The wanted $75 for one exactly like the KM-4571 I found in a US Part site.

    I have looked at where this KM-4791 wraps around the back of the oil fill tube. This covers the transmission dipstick and other components. Is anyone using this hose.
     

Share This Page







We Support Our Troops!