1997 Mountaineer into 1959 Ford F100 Build Diary | Page 8 | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

1997 Mountaineer into 1959 Ford F100 Build Diary

All this work sounds familiar, I'm only using the engine and harness though...I may need to pick yur brain on the wiring sometime soon though.
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





keep at it and good work
 






awesome build man! hope it turns out great for ya, keep up the good work
 






Hey, just found this. I'm impressed! I hope things sort out for you soon so you can get back to it.
 






Very cool project

I have a 72' Dodge D200 Custom pickup my grandfather bought in 73' that i was debating doing a similar project on, although 73 is way easier than 59'... great stuff - wish i wasn't hopping around the world when i see stuff like this -i would love to document the tear down of this with my (far-too-expensive) camera, for future forum reference... My mounty and I will be in Alaska soon though so maybe i can be of help yet for folks...

keep it up, hope to see some updates soon!:us:
:hammer: :popcorn:
 












starting 59 F100 on EXPLORER frame

AMAZING...starting the same project... and glad to find someone who has down the same ...and has documented the process thru out..... is great.

Would be helpful to print out your entire thread in hard copy for reference as we undertake this project. Unfortunetely my windows based or android based computer don't seem to be able to open the pictures.

Please let me know if there is another way to open the pics

Look forward to getting started.... and hope to document this project....

Steve
 






its not your computer bud, its the links on this thread. Im working on getting all my pictures back to being viewable. You can always check out my facebook, as that is where all the pictures are.
 






good luck.....it gives me a 404 - server not responding

Ok....at least it wasn't "user error" ..... it gives me a "404 - server not responding " message if that helps


What is your facebook under?

Thanks hope you get the pics back soon

Steve
 






good luck.....it gives me a 404 - server not responding

Ok....at least it wasn't "user error" ..... it gives me a "404 - server not responding " message if that helps


What is your facebook under?

Thanks hope you get the pics back soon

Steve
 






My 1949 Chevy 3100 panel is on a 1997 sohc awd chasis. It was professional done when I bought it. Still need some electric and interior work.
 

Attachments

  • Woody Roadie 003.JPG
    Woody Roadie 003.JPG
    134.3 KB · Views: 582






Hope to see pics soon
 












Back
Top