1998 Explorer 4WD Problems | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

1998 Explorer 4WD Problems

Fettler

Member
Joined
August 26, 2006
Messages
36
Reaction score
0
City, State
Melbourne, Victoria
Year, Model & Trim Level
2005
I was pulling my boat out of the water on the sand on the weekend and the back wheels spun and dug in. I had switched to high 4wd but the front wheels didn't seems to engage at all. I switched to low 4wd but the front wheels still didn't seem to pull. All lights are working and the low range motor engages perfectly. Is there any way I can test to see if the front wheels are engageing? Do the front wheels have auto hubs or is the engaging done in the transfer case?
 






rb142

Well-Known Member
Joined
May 22, 2013
Messages
681
Reaction score
9
City, State
Detroit, MI
Year, Model & Trim Level
2001 Ranger XLT 4X4
If you have the version of the system I think you do, it's all in the transfer case (no auto hubs). Lift the vehicle (safely) with all four wheels off the ground, engage 4H and see what turns.
 






drdoom

Explorer Addict
Joined
December 13, 2007
Messages
4,575
Reaction score
333
City, State
VA
Year, Model & Trim Level
2005 Eddie Bauer 4.6L 4X4
There is a dedicated sticky thread for 4WD troubleshooting, I can't recall where it is hold on:

EDIT: It is in the transmission sub-forum, in the transfer case stickies.
 






drdoom

Explorer Addict
Joined
December 13, 2007
Messages
4,575
Reaction score
333
City, State
VA
Year, Model & Trim Level
2005 Eddie Bauer 4.6L 4X4






Top