2002 Mercury Mountaineer Door Actuator / Lock Issue | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

2002 Mercury Mountaineer Door Actuator / Lock Issue


May 3, 2016
Reaction score
City, State
Kansas City
Year, Model & Trim Level
2002 Mercury Mountaineer
I've got a 2002 Mercury Mountaineer that is my "3rd vehicle". For many years the driver side door has not locked. In 2016 I bought a new actuator from (Dorman brand). I watched a few guides on how to replace it, and [it being a 3rd vehicle] I put it on the shelf.

This winter my Mountaineer has been a hero through the snow and I've decided I'm going to keep this thing until it dies. It will be a great 3rd car and a good starter car for my teenage son who's going to be driving soon.

I decided to buck up and change the actuator. I followed a detailed YouTube tutorial and everything went great.

I installed my "new" actuator (bought 3 years ago) and tested the door. The door locked with the switch and actually remained locked. I even locked my keys in the car (accidentally) and had to manually unlock it with a spare key. I bragged to my wife that it was "fixed" (she's complained about the door not locking for years!) and got a kiss from her.

As I put the last piece back together I tested it again, and boom....the door does not lock. I tested over and over again, and still the door does not lock with the switch or the remote.

It's exactly how it was before I replaced the actuator. When I lock the doors, I can hear the key lock shifting, and the manual button budged just a bit. I can't lock it manually either.

I was frustrated and decided not to tear it apart again.

Here's what I'm wondering:

- Could the "new" actuator be bad? It sat on the shelf for years and it was cheap so I don't know the quality of the part itself.

- Could the manual locking mechanisms of the door lock itself be worn out? Can they come out of adjustment somehow? Seems odd the actuator would work for 20 or so tests and then fail. Perhaps the latch assembly itself has worn out. Is there a way to test this? There are several rods that just "clip" in. Is there a proper adjustment to these? Is it possible that the rods are not clipped in at the proper depth making the door lock not work properly? Can these rods slip?

What would be your next step? I'm half tempted to buy a new actuator and Door latch assembly and install those, since I know how to do it now.

Lastly, a wild car. My old Mountaineer has a few quirks. One is that the steering wheel controls for the stereo are batty. When I increase volume on the steering wheel, the radio station changes. I just live with it. Is it possible I have some sort of electrical short/fuse issue that is contributing to my door lock issue?

Ok, I'm updating my progress on this as this may be helpful for others who have a similar issue.

After thinking about my situation more, I decided to tear the door apart again to take a closer look.

Here's what I found. When looking at the door latch assembly and the actuator while the door lock button is pushed, I can see the actuator rocking back an forth. I know that can't be right. There's no way it should rock back and forth (arrows below show how it moves). What is happening is that the actuator sits inside these rails inside the door latch assembly. When the door is locked/unlocked, the actuator wiggles and pushes out of place. As you can see on mine, the actuator arm has worked itself out of place and is not really doing anything.

I have a new door latch assembly order. In looking at how the actuator is supposed to fit, it looks like a clip that locks in the actuator in place is either broken, missing, or worn down on mine. When the new part comes in, I look at it alot closer.

Here's my resolution. I tried to order two separate door lock assemblies (from two different suppliers, including a Ford Dealer). The part number from Ford and also from Dorman does not match the actual part that is in my door. I don't know why, but after trying twice, I did something drastic. I used liquid nails to secure the actuator to the door lock assembly and eliminate any wiggle. It's an old car, and if it fails, I'll have to go back and try again to find the door lock assembly, but for now I think this solution will last for a while.

The steering wheel controls more than likely have corrosion on the contacts inside. You can pop the switches out of the housing from the front. There is a torx screw at the top and bottom in between the volume up and fan increase button, then one between the Mem button and temp down button. You have to push one button up while wedging the torx in there. Then the buttons and membrane pop out. Look for any signs of corrosion on the contact board and membrane. Clean off with isopropyl and put back together.