• Register Today It's free! This box and some ads will disappear once registered!

2008 Ford Explorer Transmission Issues

Nrd0417

New Member
Joined
June 27, 2014
Messages
6
Reaction score
0
Year, Model & Trim Level
2008 Ford Explorer
I purchased a used 2008 Ford Explorer about a month ago from a dealer. It had 84,000 miles on it when i got it. Im having issues with my transmission. My tranny can shift from reverse to 1st gear and then back up to reverse with out me pressing the button the shifter. I dont know if this is normal or not but to me it doesnt seem like it. They told me at ford today that they wouldnt replace the shifter because ford might not cover it even though im under warranty. I dont know if this is a good thing. My car also bangs into gear sometimes. Also when i shift into gear with my hood open my whole engine shakes like a mount it broken or something. I have the 5R55S transmission. If anybody out there knows if this is an issue that needs to be fixed or if its a factory normal thing let me know please. Thank you
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




Tech By Trade

Explorer Addict
Joined
May 2, 2012
Messages
2,542
Reaction score
167
City, State
Your mom's house
Year, Model & Trim Level
07 Sport Trac
First issue, the shifter mechanism needs to be replaced. If warranty wont cover it, it will run you about 200 bucks. The lock and shifter are all sold as 1 piece.

As for the motor mount, and hard shifting, I would have that checked out at a dealership if its still under warranty. Could be as easy as a software upgrade for the PCM to having a transmission that is on the way out.
 




Nrd0417

New Member
Joined
June 27, 2014
Messages
6
Reaction score
0
Year, Model & Trim Level
2008 Ford Explorer
The dealership showed me another ford explorer and it did the same thing. They told me that it might be normal but i dont believe that it is. Is that normal?
 




thebrakeman

Explorer Addict
Joined
February 11, 2009
Messages
1,209
Reaction score
32
City, State
Canton, Michigan
Year, Model & Trim Level
2006 Mercury Mountaineer
Whatever warranty he has must be an extended warranty. If it's the Ford PremiumCare (or maybe one of the mid-level contracts?), then I see no reason why that shifter wouldn't be covered.
 




thebrakeman

Explorer Addict
Joined
February 11, 2009
Messages
1,209
Reaction score
32
City, State
Canton, Michigan
Year, Model & Trim Level
2006 Mercury Mountaineer
But definitely get that thing replaced!
You or the passenger accidently slam it into reverse while cruising on the highway, and you will not be a happy camper!
 




Nrd0417

New Member
Joined
June 27, 2014
Messages
6
Reaction score
0
Year, Model & Trim Level
2008 Ford Explorer
Ok thank you. I dont know what to do about the hard shifting. Its kind of delayed and its just bothers the crap out of me when i shift from reverse to drive viseversa. Ive already had them reset the computer in the car. Im trying to see if i can just get my money back from the dealership but that would involve me getting a lawyer.
 




merc586

New Member
Joined
March 23, 2014
Messages
2
Reaction score
0
Year, Model & Trim Level
2008 Mercury Mountaineer
My 08 Mountaineer 3v V8 with the 6r60 trans is having the same strange shifting problem. When I first start it in the morning it will slip out of reverse and 1st gear than shift hard back into gear. There are no shift problems from 2-6th gear.
This hard shift problem goes away once the engine/trans reach normal temps.

I took it to my local dealer and they said all updates are installed and no codes detected.

I now have the mountaineer at a local repair shop which found several U codes the only one I remember is U0101 - communication code.
They ran the vehicle in Limp mode and the trans shifted just fine.
They think its an electrical problem between the PCM and TCM.
I will let you know when I get more information.
 








B2chn

New Member
Joined
September 24, 2013
Messages
6
Reaction score
0
City, State
Brooklyn, NYC
Year, Model & Trim Level
08 Mounty Premier
My 08 Mountaineer 3v V8 with the 6r60 trans is having the same strange shifting problem. When I first start it in the morning it will slip out of reverse and 1st gear than shift hard back into gear. There are no shift problems from 2-6th gear.
This hard shift problem goes away once the engine/trans reach normal temps.

I took it to my local dealer and they said all updates are installed and no codes detected.

I now have the mountaineer at a local repair shop which found several U codes the only one I remember is U0101 - communication code.
They ran the vehicle in Limp mode and the trans shifted just fine.
They think its an electrical problem between the PCM and TCM.
I will let you know when I get more information.

Hey, I have exactly the same symptoms. Took it to a private trams shop and he wants to pull out the tranny. Haven't had the time to do it yet.
 




Top