• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

ABS kicking in on dry pavement


ponkotsu

Active Member
Joined
October 29, 2012
Messages
620
Reaction score
5
City, State
Colorado Springs, CO
Year, Model & Trim Level
2005 Lincoln Aviator
This is an '05 Aviator. Today my ABS started kicking in under low brake force on dry pavement. It was pretty violent and erratic. Made it difficult to stop. Did it about 3 times and then stopped.

My first thought is a bad wheel speed sensor. This might correlate with another issue I have. Often when stopping at high speed I get significant steering wheel wobble. The front end is all brand new parts and properly aligned, so it's not suspension related. And I've measured the rotors and they are parallel well within spec. Tires are in decent shape and recently balanced.

Wheels don't appear to have any play in them like a bad bearing, but I've been fooled by that before where they feel tight only to find out they are fried.

If not the wheel speed sensor, I'm not sure what it could be other than a bad connection.

I found hubs super cheap on Amazon so I ordered them as insurance until I figure it out. Anyone think this diagnosis is correct?
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




Number4

"I'm counting to 3, then I'm getting your dad."
Elite Explorer
Joined
March 16, 2013
Messages
4,046
Reaction score
144
City, State
Woodstock, GA
Year, Model & Trim Level
04 Ford Explorer 4.6l
A bad hub could certainly be the issue. However, here is my suggestion. Part out your car. I'll take the front knuckles and the backup sensor assembly.
I know it can be hard to let go sometimes, but this simply works out best for me.
Before throwing parts at it though, might have the ABS system properly diagnosed.
 




Albino 94LTD

Recovering from Moab 2016
Elite Explorer
Joined
June 24, 2003
Messages
3,903
Reaction score
98
City, State
Newcastle Wa
Year, Model & Trim Level
White 94 Limited
Callsign
KG7PKQ
I experienced the same and it was a bad hub assembly.

The sensor tolerance is pretty tight so it doesn't take much play to get out of range.
 




ponkotsu

Active Member
Joined
October 29, 2012
Messages
620
Reaction score
5
City, State
Colorado Springs, CO
Year, Model & Trim Level
2005 Lincoln Aviator
I experienced the same and it was a bad hub assembly.

The sensor tolerance is pretty tight so it doesn't take much play to get out of range.
After doing some research I think this is a pretty common problem. I bet they are original just like everything else was on this truck, so are due for replacement.
 




ponkotsu

Active Member
Joined
October 29, 2012
Messages
620
Reaction score
5
City, State
Colorado Springs, CO
Year, Model & Trim Level
2005 Lincoln Aviator
A bad hub could certainly be the issue. However, here is my suggestion. Part out your car. I'll take the front knuckles and the backup sensor assembly.
I know it can be hard to let go sometimes, but this simply works out best for me.
Before throwing parts at it though, might have the ABS system properly diagnosed.
Absolutely brilliant idea. I'll throw away an $8k vehicle because a $100 part is worn out. Brilliant!
 




Number4

"I'm counting to 3, then I'm getting your dad."
Elite Explorer
Joined
March 16, 2013
Messages
4,046
Reaction score
144
City, State
Woodstock, GA
Year, Model & Trim Level
04 Ford Explorer 4.6l
Like I said, it would work out for me.
 




Albino 94LTD

Recovering from Moab 2016
Elite Explorer
Joined
June 24, 2003
Messages
3,903
Reaction score
98
City, State
Newcastle Wa
Year, Model & Trim Level
White 94 Limited
Callsign
KG7PKQ
After doing some research I think this is a pretty common problem. I bet they are original just like everything else was on this truck, so are due for replacement.
Do you by chance hear any grinding like grit against the rotor? That was my big indicator.
 




ponkotsu

Active Member
Joined
October 29, 2012
Messages
620
Reaction score
5
City, State
Colorado Springs, CO
Year, Model & Trim Level
2005 Lincoln Aviator
Do you by chance hear any grinding like grit against the rotor? That was my big indicator.
Nothing I hear when I'm driving, but when spinning the wheel a little by hand I can feel and hear it hitting hard on half the revolution. I got new OEM Motorcraft hubs on Amazon for $39each. with free shipping. I think it was a typo, because after I ordered the price went up to $149. So this is a no-brainer, the Aviator is getting new hubs this weekend.
 




ponkotsu

Active Member
Joined
October 29, 2012
Messages
620
Reaction score
5
City, State
Colorado Springs, CO
Year, Model & Trim Level
2005 Lincoln Aviator
This project snowballed a bit. Changed out both front hubs with new Motorcraft. I mentioned earlier that I got them super cheap. Seriously, I only baid $80 for the pair including shipping. They are Timken branded in Motorcraft box so I know I got the the good stuff. After changing the hubs out, I still had some vibration when braking. I never suspected the brakes because they were just redone right before I bought it last year. Freshly cut rotors and new pads. Well, I guess I should have checked. Brought the rotors in to get the resurfaced. The mechanic measured them and said they were .008" out of parallel. I checked for myself and they were terrible. He said he'd never seen such a bad job of cutting a rotor. So looks like whoever did the brake job did a total hack job. I bought from a used car lot so probably the did it. I'm guessing the bad rotor is what was causing the ABS issue and maybe damaged the hub. The hubs felt super tight so I kept them for spares. New rotors, pads and hubs, and the Aviator is smooth. Not much left to fix!
 




Thread starter Similar threads Forum Replies Date
L ABS Module Lines Stock 2002 - 2005 Explorers 0
G 2004 Explorer XLT with ABS Stock 2002 - 2005 Explorers 1
Z 2002 Ford Explorer ABS light comes on and off pulsating brakes Stock 2002 - 2005 Explorers 0
M Rear abs sensor Stock 2002 - 2005 Explorers 5
N ABS Code C1175 Stock 2002 - 2005 Explorers 0
E ABS light frustration Stock 2002 - 2005 Explorers 15
E Help finding rear ABS sensor Stock 2002 - 2005 Explorers 2
B "05" XLT 230K miles ABS light on but with a kicker!! Stock 2002 - 2005 Explorers 2
D ABS Wheel sensors question Stock 2002 - 2005 Explorers 1
K ABS Warning Light Stock 2002 - 2005 Explorers 2
M ABS locked, Traction Control off and 4X4 high flashing? Stock 2002 - 2005 Explorers 2
F ABS Wheel Speed Sensor Stock 2002 - 2005 Explorers 2
C engine failsafe mode after removing ABS Fuse Stock 2002 - 2005 Explorers 4
F No ABS, RSC, or A4x4 - light flashing 8 times - Help! Stock 2002 - 2005 Explorers 2
D ABS - 4wd nexus Stock 2002 - 2005 Explorers 6
M ABS, advancetrac, and 4x4hi light Stock 2002 - 2005 Explorers 28
E Abs light on and 4x4 high light flashing Stock 2002 - 2005 Explorers 4
B C1165 and C1175 ABS Codes Stock 2002 - 2005 Explorers 2
T ABS Module Issue Stock 2002 - 2005 Explorers 4
A HELP! 05 Explorer stuck in park, ABS light on Stock 2002 - 2005 Explorers 16
L 2002 Explorer 4.0 ABS Light Stock 2002 - 2005 Explorers 9
J 2004 ford explorer ABS light Stock 2002 - 2005 Explorers 6
K ABS VIN Mismatch Stock 2002 - 2005 Explorers 6
P 04 Explorer EB- 4.6 l Multiple panel Lights on-ABS,4x4 high/low,a/c blows warm Stock 2002 - 2005 Explorers 14
ProjectAviator ABS light on 05 EX with advance trac Stock 2002 - 2005 Explorers 2
imp Replace ABS Module Stock 2002 - 2005 Explorers 12
imp ABS Module Info Needed Stock 2002 - 2005 Explorers 4
imp Abs headaches Stock 2002 - 2005 Explorers 1
P 2002 mountaineer v8 speed and abs wheel sensor location Stock 2002 - 2005 Explorers 7
J ABS light after burnout. Stock 2002 - 2005 Explorers 1
B ABS Light On - No Code Stock 2002 - 2005 Explorers 8
M Vacuum Leak Affecting ABS System? Stock 2002 - 2005 Explorers 1
J 2004 Explorer (K) flashing O/D off light ABS light. Stock 2002 - 2005 Explorers 2
K Abs codes. Stock 2002 - 2005 Explorers 4
T ABS Light on after wheel bearing change Stock 2002 - 2005 Explorers 15
M 2005 Mercury Mountaineer ABS Check Advtrac Stock 2002 - 2005 Explorers 0
D 2004 Ford Explorer ABS and 4wd Light questions Stock 2002 - 2005 Explorers 4
F Question about purchasing correct ABS sensors Stock 2002 - 2005 Explorers 1
F ABS light on and Door Ajar Light on Stock 2002 - 2005 Explorers 2
K Another ABS thread Stock 2002 - 2005 Explorers 4
T 4x4 high, abs, advancetrac lights oh my Stock 2002 - 2005 Explorers 3
M ABS light Stock 2002 - 2005 Explorers 3
B ABS light (first time) Stock 2002 - 2005 Explorers 9
R ABS light came on after Left front Hub replace Stock 2002 - 2005 Explorers 11
F ABS light comes on intermittently Stock 2002 - 2005 Explorers 15
M 04 EX - ABS & Traction Control lights "ON" Stock 2002 - 2005 Explorers 6
J ABS Sensor/speed sensor Stock 2002 - 2005 Explorers 1
M ABS random pulse on dry pavement Stock 2002 - 2005 Explorers 5
S explorer abs, park and advancetrac lights on Stock 2002 - 2005 Explorers 0
S 2002 explorer abs, park, advanctrac lights on Stock 2002 - 2005 Explorers 0

Similar threads

Top