High HC on smog test | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! Once registered you can join the Elite Explorers to eliminate ads from the website.

High HC on smog test

emolina

Active Member
Joined
December 24, 2000
Messages
51
Reaction score
0
City, State
Los Angeles, CA
Year, Model & Trim Level
'97 XLT SOHC
1997 4.0 SOHC with 114,390 miles. Almost failed smog due to high HC. Here are the results.

At idle (RPM=689): %CO2=14.6, %O2=0.4, HC=92, %CO=0.32
At RPM=2377: %CO2=14.6, %O2=.5, HC=35, %CO=0.25

Replaced spark plugs and wires 2 years and 9,000 miles ago. O2 sensor replaced 2 years ago when it threw a code. Cleaned the MAF two days before the test.

What might be the cause of the high HC?
Thanks for your help.
 






koda2000

Explorer Addict
Joined
September 2, 2011
Messages
13,860
Reaction score
1,526
Year, Model & Trim Level
x
have you ever replaced your o2 sensors? if you stick your finger in the tail pipe and rub the side, does it come out black and sooty? were you due or overdue for an oil change just before the emissions test? is your engine temp normal?
 






emolina

Active Member
Joined
December 24, 2000
Messages
51
Reaction score
0
City, State
Los Angeles, CA
Year, Model & Trim Level
'97 XLT SOHC
O2 sensor replaced. Oil changed 3 days before test. I'll check the tailpipe for oil but it looks clean.
 






Tbars4

Moderator Emeritus
Elite In Memoriam
Joined
March 4, 2007
Messages
26,353
Reaction score
70
City, State
anaheim hills,california
Year, Model & Trim Level
95 ranger 4x4/ 91 X 4x4






Top