Sync USB Music Issues | Page 2 | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! Once registered you can join the Elite Explorers to eliminate ads from the website.

Sync USB Music Issues

UofMEngineer

Well-Known Member
Joined
July 18, 2019
Messages
328
Reaction score
85
City, State
Michigan
Year, Model & Trim Level
20' Escape Hyb Titanium
Here they are. Note The Explore UI never goes away but I did notice that when I select any of the choices (Artist, Album, etc.) I get a "Browsing Currently Unavailable" screen so you might be on to something.

OK. Yeah, you can use that Explore route after it indexes but the fact you get the browsing error going the primary route makes me think it isn't indexing, or it's still hasn't finished indexing perhaps. You'd hit the same situation on an indexed device close to boot, but it should enable pretty quickly. How many files do you have on that drive?
 



Join the Elite Explorers $20 Get rid of the ads!
Elite Explorer members see no advertisements, no banner ads, no double underlined links.
Add an avatar, upload photo attachments, and more!
. First register on the forum, then join the Elite Explorers to get rid of the ads!





N3DD

Well-Known Member
Joined
August 18, 2019
Messages
126
Reaction score
14
Year, Model & Trim Level
2020 Explorer Limited
OK. Yeah, you can use that Explore route after it indexes but the fact you get the browsing error going the primary route makes me think it isn't indexing, or it's still hasn't finished indexing perhaps. You'd hit the same situation on an indexed device close to boot, but it should enable pretty quickly. How many files do you have on that drive?


I have about 1500 files on the drive. So you are saying that if working properly those folders should show up and not the Explore icon. I think that's the way it was on Gen 2. I've never had any issues going the Explore route I see all the displayed Album data and the Voice Command "Play Song" works so I assumed it was completely indexed.
 






UofMEngineer

Well-Known Member
Joined
July 18, 2019
Messages
328
Reaction score
85
City, State
Michigan
Year, Model & Trim Level
20' Escape Hyb Titanium
I have about 1500 files on the drive. So you are saying that if working properly those folders should show up and not the Explore icon. I think that's the way it was on Gen 2. I've never had any issues going the Explore route I see all the displayed Album data and the Voice Command "Play Song" works so I assumed it was completely indexed.

You'll still see Explore at the end, but once everything is indexed it should populate in the Artists, Albums, Songs, etc. Then you'll have the ability to browse via voice. It's still going to be limited while driving so you'll want to be as specific as possible with the request. With 1500 songs, it should be ready pretty quickly to browse at start up. Can you play an album or artist by voice, just not browse?
 






N3DD

Well-Known Member
Joined
August 18, 2019
Messages
126
Reaction score
14
Year, Model & Trim Level
2020 Explorer Limited
You'll still see Explore at the end, but once everything is indexed it should populate in the Artists, Albums, Songs, etc. Then you'll have the ability to browse via voice. It's still going to be limited while driving so you'll want to be as specific as possible with the request. With 1500 songs, it should be ready pretty quickly to browse at start up. Can you play an album or artist by voice, just not browse?


Yes all the "Play" commands work fine but just can't browse.
 






Angus Mc

New Member
Joined
May 10, 2022
Messages
1
Reaction score
0
City, State
Perth
Year, Model & Trim Level
2015 XLT Ranger
Did you find a solution to this issue?
 






peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
33,448
Reaction score
2,927
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3






Bender953

Active Member
Joined
October 10, 2015
Messages
60
Reaction score
12
Location
Oh
City, State
Columbus
Year, Model & Trim Level
2020 ST
had 20 &16 Ltd
Callsign
Bender953
Have you tried formatting the usb to Fat32? I have had other vehicles that wouldn't accept exFat
 






Top