1. Register Today It's free! This box and some ads will disappear once registered!

    Dismiss Notice

04 Explorer V6 PATS and PCM connections

Discussion in 'Stock 2002 - 2005 Explorers' started by steve miller, February 12, 2020.

^^Searches ExplorerForum.com^^



Do Not Sell My Personal Information


  1. steve miller

    steve miller New Member

    Joined:
    March 18, 2017
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    California
    City, State:
    Barstow
    Year, Model & Trim Level:
    2004 Explorer XLT
    Here is the story:
    Went to start my explorer and the battery was dead. Put the charger on and it slowly cranked, let it charge some more with the same results (slow cranking and not starting then battery died). Let it charge for about 10 minutes (probably left door open and key on during this 10 minutes) and no crank. Dash lights up, gauges working, radio, etc... When trying to start the voltage gauges doesn't move (i.e. no load on the battery). Noticed when the key is in the ON position, the PATS LED is solid ON. Jumped pins 30 and 87 of the starter relay and it cranks. I'm guessing that the PCM is not grounding pin 85 of the starter relay.
    Also when I go through the testing using the odometer display (hold down the odometer reset and turn key on) there is an "ign ihb" on the display?
     
  2. Support EF

    Join the Elite Explorers for $20.

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no advertisements, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. satephenmiller19

    satephenmiller19 New Member

    Joined:
    November 9, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Barstow, CA
    Year, Model & Trim Level:
    2004 ford explorer
    I'm not sure what happen to me user name, I post the above question.
    Anyhow, does someone have the pin out of the PCM and the PATS module for an 04 Explorer 4.0 automatic. Thanks in advance.
    steve miller
     
  4. satephenmiller19

    satephenmiller19 New Member

    Joined:
    November 9, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Barstow, CA
    Year, Model & Trim Level:
    2004 ford explorer
    At the 4 pin connect at the key, what signals TX,RCV levels should I see? 13 vdc on pin 1, ground pin 2, TX 12.6 vdc pin 3, RCV 13vdc on pin 4. Is this right?
     

Share This Page







We Support Our Troops!