Dismiss Notice



Register Today It's free! This box will disappear once registered!

'97 SOHC Won't Start

Discussion in 'Elite Explorer 911!' started by ScottT80, December 29, 2004.

^^Searches ExplorerForum.com^^
  1. ScottT80

    ScottT80 New Member

    Joined:
    July 17, 2003
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    SC
    Year, Model & Trim Level:
    '97 XLT sohc 4wd
    I have a '97 sohc Explorer that won't start. I haven't driven it much lately with gas being so high, it had sit for a couple of weeks. Went to start it yesterday and all I got was a whining noise, similar to a fan being run. I had the radio and heater all turned off when I tried to start it. The motor didn't turn over at all. To be on the safe side, I charged the battery all afternoon and tried again only to get the same thing.


    My hearing isn't good, but I thought what I might be hearing is the starter running but not engaging? Anyone got any idea what it might be? Thanks for your help guys.
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.

  3. marragtop

    marragtop Well-Known Member

    Joined:
    April 14, 2001
    Messages:
    2,075
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    balt, md
    Year, Model & Trim Level:
    91, 92, 95, and 2000 xlts
    Sounds like the ring gear on the starter is spinning but not engaging with the flywheel. Try tapping the starter with a hammer. Since it's been sitting for a while, it may just need a smack.

    Mike
     






We Support Our Troops!