• Register Today It's free! This box and some ads will disappear once registered!

1993 Aerostar. Ford alarm system woes.

joshhemming

Active Member
Joined
August 15, 2011
Messages
95
Reaction score
4
City, State
El Paso
Year, Model & Trim Level
93 Aerostar 2wd 3.0L
My 1993 AeroStar came with the factory alarm system, and has the remote with the 2 large black buttons with white logos, FCC GOH-M24. The original remote wore out after 5 or 6 years, so I bought an exact replacement from the Dealer for $40. I couldn't get it to program but one of the Ford techs got it to work in less than 3 minutes. It's been working fine for the last 8 years or so.

Now, it intermittently won't work at all. Neither button will produce a response so I have to unlock the door manually and hold the override button while starting the engine. But then 10 minutes later both buttons work fine, even from 30 yards away.

I've taken the remote apart, cleaned out the dust, cleaned the battery contacts, replaced the A23 battery (old one read 11.5 volts....it's rated at 12) but it still only works when it wants to.

I'm guessing the problem is the remote again. But before I shell out 50 bucks or more for a new one which may or may not fix it, is there any thing I can do to pinpoint the problem?
 




BrooklynBay

Moderator & long time member.
Staff member
Moderator
Elite Explorer
Joined
November 11, 2005
Messages
54,910
Reaction score
606
City, State
Brooklyn, NY
Year, Model & Trim Level
88 89 93 95 96 Aerostars




joshhemming

Active Member
Joined
August 15, 2011
Messages
95
Reaction score
4
City, State
El Paso
Year, Model & Trim Level
93 Aerostar 2wd 3.0L
No, still have the problem off and on. It will work fine for a week or two, then goes dead as a doorknob for no apparent reason. Then it works fine again. Banging the remote and reseating the batteries doesn't help.
 








Top