5R55E 3-4 Shift Slow | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

5R55E 3-4 Shift Slow

RangerDude100

New Member
Joined
January 18, 2012
Messages
2
Reaction score
0
Hi, this message is more directed at Glacier but if anyone else can help let me know.

I have a 1999 4.0 ranger with a 5R55E, I had to replace the valve body gaskets due to a valve body leak (corner blown off, when transmission was cold I would have to wait for Drive to work). While I was in there I installed the Transgo Shift Kit. I only installed the valve body parts, not the pump parts (valve body torqued twice to 95 inch lbs). I also changed the EPC solenoid. I really never paid much attention on how this truck shifted ahead of time but now I notice the 3-4 shift is sloppy, no flaring, it just takes about a second or two to shift and it is gradual (rpm does not jump down like the other gears). All other gears are snappy, even the 4-5 shift is snappy. The intermediate band was originally adjusted for 120 inch lbs then backed off 2 turns. After reading other posts I went back and adjusted it again, this time 1.5 turns back. I did no adjust it as the Transgo instructions said as I felt this would have been to tight. Forgot to add, the mileage on vehicle is low, around 80K miles. Temperature does not affect this issue.

Thanks
 
Last edited:






Did you torque the valve body in a min of 2 steps, 3 are better or did you go straight to 95 inch pounds? Did you follow the correct sequence? If you didn't do this, the valve body could be stressed, causing the 2-3 shift valve to move slowly. The SS2 solenoid could be leaking, also the intermediate servo piston could be leaking.
 






Yes, torqued in correct sequence, did 2 passes, first 75 inch lbs then 95 inch lbs. A leaky solenoid has crossed my mind along with the servo. Thanks for the reply, will be looking again at this in the spring, just want to get some ideas before then.
 






Back
Top