About at Wits End - Alternator Not Charging - FIXED | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

About at Wits End - Alternator Not Charging - FIXED


Well-Known Member
June 30, 2007
Reaction score
City, State
B-Town, Illinois
Year, Model & Trim Level
1993 Green Explorer XLT
So, I recently i've been having a nice little electrical escapade with my 93 Ex.
It was not charging as it should, only putting out 11.5-11.9 volts. So tested alternator, looked bad, took to shop, they confirmed. Durablast Gold Alternator had lifetime warrenty, no biggie, go get new one, swap it out back on the road in no time, or so I thought.
Turns out, when I took it back, Autozone bench tested it, and it passed. I told em shop said they bench tested it, and it failed, so they said no biggie, we'll swap it anyways. So with new alternator in had, i galavant home, install it. Nothing. Still only puts out 11ish volts. Ok, so thats when I started thinking dash. This may seem unlogical to some, but After Talking with a few members on the board via PM (Dannyboy and 410Fourtne, I appreciate the adivse and help greatly) And with having recently replaced my dash with a junk yard dash (spedometer on my old one had needle float at 65ish, everything else worked). So I took out my "new junkyard dash" and put the original back in. Nothing. So, I went Ground. Maybe it had a bad ground cable, its possible the connection to the actual ground go rusted and is perhaps no good. Ok, so I cut the ground cable open, sure enough, the first 6inches of the cabled are corroded, the rest looked ok. So I pulled it out (or atleast as much of it as I could, I cut it at the clip to the chassis, then disconnected it from where it grounds, and ran the new ground to that same location, and used the same bolt, which was not rusted on, the bot had some rust on it, but the connection looked good.) Nothing. This is where I am currently and am rather ticked. The only thing I havent changed out is the cable from the back of the alt to the starter solenoid and from the Starter Solenoid to the battery. I'm thinking, if its partially corroded, its creating enough resistance to lower the voltage. BUT this is what gets me, out of the back of the alt, (where the wire bolts onto it) The voltage is the same as at the battery. Brand new alt, which, when I got the new ground, yesterday, I had bench tested at O'Reilly, and it passed.
Alternator = 3 Days old as of today
Ground = not even 24 hours old.
Dash = Installed this weekend
Now, I did have some work done at the shop this past week. I had the valve cover gaskets, tranny flush, and RAB's done. The day after I got it back, I installed the dash. Then after the dash was installed I noticed the problem, I havent had any issues starting it, or keeping it running, its just not running at the right voltage. I have also disconnected from the battery the power cable to my amp, and as it sits, my dash is appart and there is no stereo installed. My dad is gonna be home today and is gonna look at it (he's the mechanic, not me, so i hope he finds the problem before I get home from work).

Oh and I forgot one semi Important thing, i charged the battery with a charger, and it charged right up to 13 volts before I took it off.

So, Anyone have other ideas? I'm running out, but like I said, i'm hoping my dad has it figured out by time I get home.

Also, since I bummed my friends dig came, I guess at the least, a decent Alternator How To will come of all of this, and some pics of how/where I ran my new neg bat cable.

Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!

How (measuring point and device you are using) are you determining how many volts it's putting out? I think your post says that you haven't experienced any starting problems, so aside from what your meter says, what problems are you having?

Where's the voltage regulator on our Exploreres? Might be a battery problem also.

I'm using a Multimeter to check voltage. And aside from the low voltage I dont have any problems (the gauge on the dash reflects that the voltage is low too, as it sits right on, or just to the left of the N in Normal.) However, I guess you could say wipers not moving as fast as they should, and over all the windows responding slower could be seen as "problems" other than what the meter says. However, I figured windows going up slow, and wipers looking like they are in slow motion was a result of the low voltage output of the alternator.

Do the headlights dim at night at low idle? Also, have you load tested the battery and/or tried a different battery?

Ran the load test, then with the result I get like step 9? i think (According to Haynes Manual) it says to branch to the Under Voltage Test if you have the car on and the voltage with the lights on, AC going and wipers going and the voltage is not .5 higher than battery voltage. Then it fails at the same part on the under voltage test, and says replace the alternator, well I did, and it Still fails at the same step, and its been bench tested, and passed.
Nitro: Voltage regulator for the Alt is attached to the alt, its on the back.
I have hooked the battery up to a charger, and it will charge up to 13 volts, its but once the car is started, the alt still dosent put out 13.

As for the headlights, I have noticed no dimming at low idle. Just slow response from wipers/windows.

For some reason, it sounds like you are not getting power to the field coil. This motion of the armature within this coil's magnetic field is what causes electricity to be generated. Is your "charge" light lit up when the engine is running?

By Charge light, do you mean battery light on the dash, or on the Charge Light battery charger?
I've never had the battery charger hooked up to the car while its running. However, I did remove the negative terminal while the car was running, and promptly killed it!

Yes, the Battery or Charge indicator light on the dash. Check for the presence of 12v at the Lt Green w/Red strip wire at the plug that goes to the alternator, you should also have 12v at the Black/Orange strip and the Yellow w/White wire


When I tested the plug at the Alt, I tested the Green w/ Red Stripe, and the Yellow w/ White Stripe (the third one loops back to the alt) and none of them registered 12v, i'll get you exact numbers in the morning, but i know they were not 12.

Only thing left I can even think is Power Distribution Box, Starter Solenoid, Interior Fuse Panel, or Ignition are bad, I have no clue. Its not the cluster (swapped old one back in, still no bat light) its not the plug on the alt, its not the battery. Its not the ground cable, and not the cable from the alt to Starter Solenoid and from Starter Solenoid to the battery (both tested with good resistance).

Have you had Napa or someone check your battery for you? I didn't see where you'd had that done yet.

Guess i'll try that, I didn't have it checked because it took a charge all the way up to 13 volts.

Bro!!! Trust me on this, your battery could be crappola and still take a charge to 13volts. My money.. rolls the dice.. is on your battery being shot!

Yeah, i'm taking it to O'Reilly soon as i get home, working atm, and Napa closed at 5 =/ (lame, who closes at 5 over the summer). And then i'll prolly have it tested at Advance Auto Parts too, or Autozone. If it is the battery, i'm gonna kick myself in the ass, and then never buy anything from Farm & Fleet again. (They tried to screw me over on the tires I bought for my moms van this past January, telling me I was getting Cooper tires, but then giving me some off brand they claimed was made by Cooper).

I hope it is because then it's fixed. You'll know the rest of the electrical is good to go. Guess what I think is going on with mine. Pretty sure the stinking CEL light isn't coming on. Here I am thinking nothing is wrong. I disconnected the MAF, no light. Disconnected the IAC. No light. If it's cut or something devious I will be pissed! LOL!

Yeah thats the other thing I did, when I had the inst cluster out I swapped the battery light with one I knew was good just incase the bulb was burnt out.

I'm having the same problem. It all started when my alternator burnt out. I bought a new one battery light still on. AutoZone's bench tester was out so I have just been going through alts like no business cause they don't know if they are bad or not. Have a good one now and replaced my positive wire cables. Then my battery died. One to many times running it out--I didn't mean to I tried to charge it every night but you know. Anyways just got my new battery installed and still no charge to it. How do I pinpoint the problem? Such a headache.

Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!

Battery = good, son of a bit**.

Anmag, test the resistance on your negative batt cable, or try replacing that, When i cut mine open to look at it, it was corroded from the inside out. Also check the plug that goes into your alt and make sure the wires are not loose. I took the whole wiring harness out and opened it up, checked it for breaks, then re-taped it and stuck it back in the grommet.

Oh yeah, Nitro, your CEL Light just might be burnt out, if I haden't already put my dash back together i'd want to replace all my bulbs with LED's, but i'll be damned if i'm taking that cluster out again.