• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

Oil Consumption

Bern

New Member
Joined
August 4, 2008
Messages
35
Reaction score
1
Year, Model & Trim Level
1997 Sport
My '97 4.0 OHV engine uses about 1 quart every thousand miles if I do a lot of highway traveling, however, if I only travel around town, it does not use a drop. I can go a month of all in-town driving, and the oil level will not drop at all. Any thoughts?
 




jim123

New Member
Joined
October 7, 2008
Messages
15
Reaction score
0
City, State
Big Piney, Wyoming
Year, Model & Trim Level
1993XLT
Check the valve cover bolts to start with.....look for any drip or mess under neath...........check how the tail pipe is burning and read the plugs for oil residue.............look at the rear main seal as well.............
 




Bern

New Member
Joined
August 4, 2008
Messages
35
Reaction score
1
Year, Model & Trim Level
1997 Sport
There are no external leaks at all. The tailpipe is clean. Haven't pulled the plugs yet. I just don't understand this thing using oil at high speeds, but nothing at low speeds.
 




jim123

New Member
Joined
October 7, 2008
Messages
15
Reaction score
0
City, State
Big Piney, Wyoming
Year, Model & Trim Level
1993XLT
Try checking the PCV, (positive crankcase ventilation) valve that connects into the top of the valve cover..........pull the hose off and remove it from the cover and "shake" it......there is a ball check inside that you should be able to hear rattle back and forth...........if it sounds solid........give it a cleaning with some solvent or WD-40 or something .........work it a little and try it again.........

No guarantee but it might work........they are not an expensive item at most auto parts stores................

$ .02
 




Top