• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

Shift to Park Warning

vig1116

Active Member
Joined
May 26, 2011
Messages
314
Reaction score
0
City, State
monmouth, NJ
Year, Model & Trim Level
2015 sport
I can only assume they are referring to the MFT V3.5.1. Do you have that new version installed? If you do, then I have no idea what they are talking about.

Peter
ahhh i didnt know there was a 3.5.1, i currently have 3.2.2! But i still don't think that is going to solve my shift to park and liftgate issues when others are getting new parts for the same problems.... We'll have to wait and see.....
 
Join the Elite Explorers for $20.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.


95XLT_2011LTD

New Member
Joined
February 23, 2011
Messages
2
Reaction score
0
City, State
WA
Year, Model & Trim Level
2011 LTD
Glad I checked here. I brought my 2011 Ford Ex LTD in with the same Shift to Park issue and my dealer service rep had no idea. They contacted Ford (or so he claimed) and they had no idea either. They reinstalled MFT as they identified some corrupt files and were hoping that would resolve the Shift to Park issue. It did not. Nor did it improve the stability of my MFT.

Very frustrated at this stage. Will definitely be reporting back that replacing the shifter appears to be the path to fix but why am I the one having to bring ideas to service technicians?! UGH!

Seriously contemplating getting rid of my Ford Ex in hopes of finding something reliable. Too many issues...none major but a death by 1,000 cuts is just as brutal.

Driving a 2011 Ford Ex LTD with about 25,000 miles.
 

vig1116

Active Member
Joined
May 26, 2011
Messages
314
Reaction score
0
City, State
monmouth, NJ
Year, Model & Trim Level
2015 sport
I had the same issue. They replaced the shifter now all is good. Hope this helps! Good luck!
Same problem with mine. 'Lucky' for me it happens when I was in dealership, so they replace the shifter right away. You might want to record it on your phone, just in case they need prove.

Hey guys, i've been dealing with the regional rep, Erika, from Ford about this issue thanks to crystal on here. They are trying their best to figure this out but are coming up short. Now they are going to install a VDR (i think) so i can record when it happens and they can analyze the data. I'm ok with that for now, but if that doesn't work i think i'm going to try to insist on a shift replacement like you guys got. My questions to you are: Is the new shifter still working or did the shift to park come back at all?? The other question is, if it is still a good fix, can you PM me the dealer that replaced the shifter and the date you brought it in so i have references to show Ford that the shifter is the problem. If you are afraid that you don't know me to share that info, i'm sure crystal wouldn't mind being a go between with the info and she can relay it straight to Erika. Let me know if you guys are willing to give that info if the "black box" doesn't work. Thank you!! I hope to get the black box installed next week so i'll let you know if it works or not and if i need that info.....
 

Sheryl

New Member
Joined
April 1, 2011
Messages
9
Reaction score
0
City, State
Louisville, KY
Year, Model & Trim Level
2011 Limited
Shift to park warning

My 2011 limited just started having this issue. It has happened 3 times in the last two days. Ughhhh....how many issues can this truck have??? Does anyone know exactly what the real problem is? Those who have had it repaired, have you had any more problems? Thanks
 

peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
26,505
Reaction score
1,391
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve II
Callsign
VE3
My 2011 limited just started having this issue. It has happened 3 times in the last two days. Ughhhh....how many issues can this truck have??? Does anyone know exactly what the real problem is? Those who have had it repaired, have you had any more problems? Thanks
This topic has been discussed before. I did a 'search' and you may want to read the following thread. Looks like replacing the shifter does the job.

http://www.explorerforum.com/forums/showthread.php?t=375462&highlight=shift

The fact that this vehicle has so many electronic components is the major reason I bought the extended warranty (ESP).

Peter
 

Sheryl

New Member
Joined
April 1, 2011
Messages
9
Reaction score
0
City, State
Louisville, KY
Year, Model & Trim Level
2011 Limited
Same "shift to park" issue on 2011 limited

I posted on another set of posts, and someone sent me to this link. I just started having this issue on my 2011 explorer. Is "having the shift replaced" seem to be the answer everyone is getting?? I guess I need to have my iphone ready for the next time it shows up. Mine is always in park when it happens. I get the warning beep and the message on the screen. I continue to have the same issues....on my third set of A-pillars and they are as bad as ever, on my second set of fans-thankfully doing fine, MFT issues and NAV issues, several "crashes" lately. Always on edge fearing another big issue. :( Such a beautiful car, but way too many issues. :(
 

vig1116

Active Member
Joined
May 26, 2011
Messages
314
Reaction score
0
City, State
monmouth, NJ
Year, Model & Trim Level
2015 sport
hey Sheryl, be happy they're replacing the shifter so soon. If you read my other thread(s) about this issue, i had major problems getting this resolved, even with ford's CS reps helping. The original dealer i went to finally decided they wouldn't help me after three attempts and threw me out of the dealership.... It took me months to finally get it fixed...
 

Sheryl

New Member
Joined
April 1, 2011
Messages
9
Reaction score
0
City, State
Louisville, KY
Year, Model & Trim Level
2011 Limited
I have had so many issues, they have been pretty good at working on them. I do have quite a file on iphone videos and pictures. I have not taken it in for this issue since it just started. I am hoping they continue to be willing to work on it. I have the extended warranty to 75,000 miles. We will be getting rid of it before the warranty runs out. Wanted to love it, but too many issues.
 

FordService

Official Ford Rep
Joined
October 25, 2010
Messages
5,281
Reaction score
11
City, State
Dearborn, MI
Year, Model & Trim Level
2014
My 2011 limited just started having this issue. It has happened 3 times in the last two days. Ughhhh....how many issues can this truck have??? Does anyone know exactly what the real problem is? Those who have had it repaired, have you had any more problems? Thanks
Hi Sheryl,

I recommend bringing your Explorer in to the dealer so they can take a look. Let us know when you get a diagnosis from your tech; if you need additional assistance, I'm always just a few clicks away.

Crystal
 

letzleta

New Member
Joined
May 29, 2012
Messages
15
Reaction score
0
Year, Model & Trim Level
2011 Explorer Limited
I am having this issue too. Took it to the dealer once and they couldn't reproduce it. It still happens and often in the garage. Scheduled to take it to the dealer again this Thursday, hopefully I can get a video of it to prove the issue is occurring.
 

FordService

Official Ford Rep
Joined
October 25, 2010
Messages
5,281
Reaction score
11
City, State
Dearborn, MI
Year, Model & Trim Level
2014
I am having this issue too. Took it to the dealer once and they couldn't reproduce it. It still happens and often in the garage. Scheduled to take it to the dealer again this Thursday, hopefully I can get a video of it to prove the issue is occurring.
Hi letzleta,

I want to get your regional customer service manager looped in on this. Send me a PM with your current mileage and I'll alert them to your concern.

Thanks!

Crystal
 

FordIVTteam

Official Ford Rep
Joined
July 13, 2011
Messages
1,690
Reaction score
1
City, State
Dearborn, MI
Year, Model & Trim Level
Ford Explorer
...MFT issues and NAV issues, several "crashes" lately. Always on edge fearing another big issue. :( Such a beautiful car, but way too many issues. :(
I can help with your MFT and navigation concerns. Shoot me a private message with the details and your VIN so I can take a closer look. If you haven't done so already, send one to Crystal as well for your other issues. Here's the link to PM her:

http://www.explorerforum.com/forums/private.php?do=newpm&u=157968

Rebecca
 

mama36_13

New Member
Joined
July 21, 2013
Messages
1
Reaction score
0
Year, Model & Trim Level
2012 Ford Explorer
2012 Explorer won't shift out of park

My 2012 Explorer sometimes gives me the message "shift to park" after I already have shifted to park. It beeps when I try to get out of the car. Once I start the car again, the shifter is locked in the "park" position. I can't depress the button on the shifter. I have to monkey with it a bit until I can get it to shift. The dealer can't replicate the problem so they don't know what to do. Do you have any ideas? Thanks for your help. I love this car, but my husband is threatening to get rid of it due to the MFT problems and now this.:(
 

peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
26,505
Reaction score
1,391
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve II
Callsign
VE3
My 2012 Explorer sometimes gives me the message "shift to park" after I already have shifted to park. It beeps when I try to get out of the car. Once I start the car again, the shifter is locked in the "park" position. I can't depress the button on the shifter. I have to monkey with it a bit until I can get it to shift. The dealer can't replicate the problem so they don't know what to do. Do you have any ideas? Thanks for your help. I love this car, but my husband is threatening to get rid of it due to the MFT problems and now this.:(
Welcome to the Forum mama36_13. :wavey:
As you can see I have moved your thread to this existing one. Some members that have had this problem have had the shifter replaced to fix it.
To help members help you, it would also be a good idea to show which model Explorer you have so it will appear in the left margin as well.

Peter
 
Last edited:

FordIVTteam

Official Ford Rep
Joined
July 13, 2011
Messages
1,690
Reaction score
1
City, State
Dearborn, MI
Year, Model & Trim Level
Ford Explorer

imbett

New Member
Joined
November 27, 2011
Messages
40
Reaction score
0
City, State
bayfield ontario CANADA
Year, Model & Trim Level
12 exlt cinnamon metallic
PETER what is cost of extended warranty
 

peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
26,505
Reaction score
1,391
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve II
Callsign
VE3
PETER what is cost of extended warranty
I paid $1175 for 48 month, 0 deductible with rental Lease Care. I bought it from the dealer and never bothered haggling about it. Several U.S. members shopped around and bought it online. If you do an Advanced Search search on ESP in the 2011 - 2014 Discussion forum you will see several posts about it.
There is also an outfit Barrie Ford that sells online, http://fordesp.ca

Peter
 

mlloyd

New Member
Joined
July 23, 2013
Messages
1
Reaction score
0
City, State
crystal lake IL
Year, Model & Trim Level
2011 EXPLORER LMT
2011 explorer doing the same thing and the dealer is saying they cant reproduce the problem ,how do I get help with this matter seems like ford is aware of this problem and my dealer is not
 

peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
26,505
Reaction score
1,391
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve II
Callsign
VE3
2011 explorer doing the same thing and the dealer is saying they cant reproduce the problem ,how do I get help with this matter seems like ford is aware of this problem and my dealer is not
Welcome to the Forum mlloyd.:wavey:
I would suggest that you send a PM (Private Message) to the Ford reps that monitor this forum. Go back up to post #15 of this thread for the info that they will require. Click on FordService in the left margin and select 'Send a private message...' They can contact the Regional Service Manager and pass along your concern.

Peter
 
Join the Elite Explorers for $20.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.


FordService

Official Ford Rep
Joined
October 25, 2010
Messages
5,281
Reaction score
11
City, State
Dearborn, MI
Year, Model & Trim Level
2014
2011 explorer doing the same thing and the dealer is saying they cant reproduce the problem ,how do I get help with this matter seems like ford is aware of this problem and my dealer is not
Hi mlloyd.

I'd like to take a look at this for you. Could you please PM me your name, phone number, VIN, mileage, and dealer info?

Ashley
 
Top