SYNC Build 21194 Is Released by Ford | Page 5 | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! Once registered you can join the Elite Explorers to eliminate ads from the website.

SYNC Build 21194 Is Released by Ford

rlh6805

Member
Joined
June 13, 2021
Messages
43
Reaction score
13
City, State
Gaylord
Year, Model & Trim Level
2021 Expedition
I would think a quick/rapid ON/OFF could likely cause issues since features didn't have time to turn off properly. I doubt it has anything to do with the update. Another member reported have an issue after doing the same thing some time ago.

Peter
Hope this is the case.
 



Join the Elite Explorers $20 Get rid of the ads!
Elite Explorer members see no advertisements, no banner ads, no double underlined links.
Add an avatar, upload photo attachments, and more!
. First register on the forum, then join the Elite Explorers to get rid of the ads!











UofMEngineer

Well-Known Member
Joined
July 18, 2019
Messages
328
Reaction score
85
City, State
Michigan
Year, Model & Trim Level
20' Escape Hyb Titanium
Next time it happens, turn on the diagnostics option and submit a bug report. It's all buried in the Settings screen. You'll need to hook up to WiFi for it to send in. It would also send one in automatically if something with Sirius crashed.
 






rlh6805

Member
Joined
June 13, 2021
Messages
43
Reaction score
13
City, State
Gaylord
Year, Model & Trim Level
2021 Expedition
Next time it happens, turn on the diagnostics option and submit a bug report. It's all buried in the Settings screen. You'll need to hook up to WiFi for it to send in. It would also send one in automatically if something with Sirius crashed.
Will do. I can also try to duplicate the issue by repeating the steps. It was two ign on eng off cycles within a min or so of each other. On the second ign on SXM was locked up.
 






funwithbono

Active Member
Joined
August 29, 2016
Messages
53
Reaction score
10
City, State
Northern Indiana
Year, Model & Trim Level
2016 Ford Explorer Sport
Ford has released 21194 this morning. Either OTA or on the web. Just started downloading it.
The update went smoothly on our 2020 platinum via home WiFi connectivity; took about 20 minutes. Will see if it corrects the SAT connectivity issue(s).

As for the update on our 2016 Sport via flash drive, the formatting exFat32 was not compatible. I reformatted the flash drive to the older Fat32 and everything went smoothly; took about 35 minutes. Update also confirmed on mySync website!

I haven’t noticed any visual or operational differences in either vehicle!
 






hbalek

Well-Known Member
Joined
January 5, 2020
Messages
302
Reaction score
92
City, State
Kensington, MD
Year, Model & Trim Level
2020 Ford Explorer ST
The update went smoothly on our 2020 platinum via home WiFi connectivity; took about 20 minutes. Will see if it corrects the SAT connectivity issue(s).

As for the update on our 2016 Sport via flash drive, the formatting exFat32 was not compatible. I reformatted the flash drive to the older Fat32 and everything went smoothly; took about 35 minutes. Update also confirmed on mySync website!

I haven’t noticed any visual or operational differences in either vehicle!
The Sirius XM audio and Travelink work every start up so that's a big improvement over the last 4 months!
 






Jus Cruisin

Member
Joined
July 19, 2021
Messages
46
Reaction score
36
City, State
Clinton Township MI
Year, Model & Trim Level
2021 Explorer King Ranch
So my 2021 King Ranch did a couple (I think) ota updates last week and now my siriusxm locks up if you turn it off and restart it within a minute. Once I stopped at the dealership to pick up my F150 and my wife restarted the Explorer and the siriusxm was locked up on the song playing when I shut it off. Then yesterday I pulled it out of the garage to get a ladder down and then went to pull it in a minute or so later. Again, no music. The system was fine after it sits for an hour or so.
 






rlh6805

Member
Joined
June 13, 2021
Messages
43
Reaction score
13
City, State
Gaylord
Year, Model & Trim Level
2021 Expedition
So my 2021 King Ranch did a couple (I think) ota updates last week and now my siriusxm locks up if you turn it off and restart it within a minute. Once I stopped at the dealership to pick up my F150 and my wife restarted the Explorer and the siriusxm was locked up on the song playing when I shut it off. Then yesterday I pulled it out of the garage to get a ladder down and then went to pull it in a minute or so later. Again, no music. The system was fine after it sits for an hour or so.
Check your version. It should be 21194. I have heard of some OTA updates failing.
 






Dale5403

Well-Known Member
Joined
February 18, 2020
Messages
712
Reaction score
179
City, State
Mondovi, WI
Year, Model & Trim Level
2020 Explorer ST
So my 2021 King Ranch did a couple (I think) ota updates last week and now my siriusxm locks up if you turn it off and restart it within a minute. Once I stopped at the dealership to pick up my F150 and my wife restarted the Explorer and the siriusxm was locked up on the song playing when I shut it off. Then yesterday I pulled it out of the garage to get a ladder down and then went to pull it in a minute or so later. Again, no music. The system was fine after it sits for an hour or so.
Check your version. It should be 21194. I have heard of some OTA updates failing.
Mine would do that prior to version 21194. Like rlh6805 said, check what version your on and make sure it's current.
 






Zeeb

Elite Explorer
Joined
February 15, 2019
Messages
122
Reaction score
17
Location
UT
City, State
St George, UT
Year, Model & Trim Level
2020 Aviator Hybrid
Well I'm not impressed with the whole process. Ford's servers must have been built in the Stone Age they are so slow. I spent the better part of Saturday and Sunday trying to get the thing working OTA, no dice. All it did was keep downloading stuff and kept reporting there were updates available. Finally went to the USB route and that didn't work all that well either. Park the thing outside, even started the engine and the update started. Supposed to take 30-35 minutes, went out to check the screen, the gas engine was shut off and the screen still said "installing". So I went to get some lunch, took about another 30 minutes and it was still installing. In total, I screwed around with it for several hours before it finally reported the update was complete, then no XML file.

Called Lincoln Concierge since that's the only number you get, nice lady transferred me to something called "Lincoln Way". Spent a half hour with her, she couldn't answer any questions always had to go ask someone else. Final comments from her; "the XML file is necessary to report the update successfully completed". Since it wasn't there, I needed to delete all the down loaded files, reformat the USB drive again, download again, extract to the USB drive again and try the update again. Any of you guys ever heard that line before when calling computer tech support; "uninstall and reinstall the program"

Went out and started the gas engine, started the update and walked back in the house. Came back outside 35 minutes later, the engine was shut off, the screen was blank, looked like the whole thing was shut down again. Hit the start button again without starting the gas engine, all the lights came on but the screen was still blank. Sat there for a bit and finally the screen turned on telling me it was linking the phone and the rest of the stuff gradually came up. I guess it had done a shut down and never rebooted., no report of whether or not it completed so I checked the WiFi and 'yup, still files to download. I shut off the WiFi and took the USB in the house piss*d off as h*ll and stuck it in the computer. It wasn't where it was supposed to be, but I finally did find it, ran it and got a response from the website that it was confirmed.

I don't know if I'm going to enable the WiFi again or not, but if I don't turn it on the Lincoln Way stuff won't work and the charger interface won't work so I guess I'm stuck.

Okay, done bitching......
 






TBill

Elite Explorer
Joined
February 19, 2014
Messages
319
Reaction score
94
City, State
Prescott, AZ
Year, Model & Trim Level
2020 Explorer Platinum
The idle time for the engine is something you can change in the settings, I had a similar issue when doing the latest update from the USB flash drive. When the notice came up that the engine would shut off in 1 minute, I simply put the vehicle in drive and moved it 3 feet and put it back in park. No XLM file was generated back to the flash drive when the update indicated is was complete and stated you can remove your USB drive.
Ford's interface is way out of date, someone needs to light a fire under their IT staff.
TBill
 






peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
33,406
Reaction score
2,914
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
@ Zeeb. My OTA download took most of the day and must have completed in the evening as it was all done the next morning. I think sometimes it depends on how strong the WiFi signal is. For the 21194 update, I believe there were 2 files. The previous update + maps took several days.
The Lincoln, like the Explorer, has an Automatic Engine Shutdown timer, just like the 5th gen Explorers have. If using a USB to update, then yes, the engine has to be running. Having it in accessory mode will also work if not more than10 minutes is required due to the Battery Saver program. That is why the OTA route is the way to go. Also, the Automatic Engine Shutdown can be disabled for the current key cycle as per the Manual but it seems it only apply when the engine is running.
You can temporarily switch off the
shutdown feature any time the ignition is
on using the information display. See
Information Displays (page 130). The
feature only remains off for the current
ignition cycle.

If your update completed successfully, then it will likely be communicated via WiFi over the next number of days. It happened to me with one of the previous updates when using the XML file did not work. So far my account still has not updated and I did the install several days ago.
Had a similar conversation today with another member.

Peter
 






Dale5403

Well-Known Member
Joined
February 18, 2020
Messages
712
Reaction score
179
City, State
Mondovi, WI
Year, Model & Trim Level
2020 Explorer ST
When I checked the Ford Owners site this morning it showed that I was up to date with version 21194. So it took 6 days to show it, not a deal breaker for me.
 






Jus Cruisin

Member
Joined
July 19, 2021
Messages
46
Reaction score
36
City, State
Clinton Township MI
Year, Model & Trim Level
2021 Explorer King Ranch
Check your version. It should be 21194. I have heard of some OTA updates failing.
Not that. Mine shows 21098 (I think). I didn't write it down. I know it is 210xx
 






Dale5403

Well-Known Member
Joined
February 18, 2020
Messages
712
Reaction score
179
City, State
Mondovi, WI
Year, Model & Trim Level
2020 Explorer ST
Not that. Mine shows 21098 (I think). I didn't write it down. I know it is 210xx
Do the update then. I would suggest going to the Ford Owners site and down load it from there. The OTA for me took a long time.
 






hbalek

Well-Known Member
Joined
January 5, 2020
Messages
302
Reaction score
92
City, State
Kensington, MD
Year, Model & Trim Level
2020 Ford Explorer ST
Do the update then. I would suggest going to the Ford Owners site and down load it from there. The OTA for me took a long time.
Mine used to give me trouble over wifi but this last one was the easiest one yet in the past year and a half.
 






KeoweeBob

New Member
Joined
June 19, 2012
Messages
4
Reaction score
1
Location
Seneca, SC
City, State
Seneca, SC
Year, Model & Trim Level
2020 Ford Explorer ST
@ Zeeb. My OTA download took most of the day and must have completed in the evening as it was all done the next morning. I think sometimes it depends on how strong the WiFi signal is. For the 21194 update, I believe there were 2 files. The previous update + maps took several days.
The Lincoln, like the Explorer, has an Automatic Engine Shutdown timer, just like the 5th gen Explorers have. If using a USB to update, then yes, the engine has to be running. Having it in accessory mode will also work if not more than10 minutes is required due to the Battery Saver program. That is why the OTA route is the way to go. Also, the Automatic Engine Shutdown can be disabled for the current key cycle as per the Manual but it seems it only apply when the engine is running.
You can temporarily switch off the
shutdown feature any time the ignition is
on using the information display. See
Information Displays (page 130). The
feature only remains off for the current
ignition cycle.

If your update completed successfully, then it will likely be communicated via WiFi over the next number of days. It happened to me with one of the previous updates when using the XML file did not work. So far my account still has not updated and I did the install several days ago.
Had a similar conversation today with another member.

Peter
On my 2020 ST I did the update with a USB thumb drive. After starting the download i shut off the car and the download continued as Ford instruction said it would. During the download the thumb drive continued to flash with the car off so I knew it was downloading. The settings for Sync confirm I’m up to date with 21194. Downloading from my computer to the thumb drive took the most time. The download to the car was less than hour
 






funwithbono

Active Member
Joined
August 29, 2016
Messages
53
Reaction score
10
City, State
Northern Indiana
Year, Model & Trim Level
2016 Ford Explorer Sport
The Sirius XM audio and Travelink work every start up so that's a big improvement over the last 4 months!
Sirius still faults after update. Usually during brief shutdowns such as fueling up or a quick errand. It seems to require around 10 minutes between startups to reset. This only effects the 2020 Platinum not our 2016 Sport…weird!
 






hbalek

Well-Known Member
Joined
January 5, 2020
Messages
302
Reaction score
92
City, State
Kensington, MD
Year, Model & Trim Level
2020 Ford Explorer ST
Sirius still faults after update. Usually during brief shutdowns such as fueling up or a quick errand. It seems to require around 10 minutes between startups to reset. This only effects the 2020 Platinum not our 2016 Sport…weird!
Mine has no Sirius problems at all after the 21194 update.
 



Join the Elite Explorers $20 Get rid of the ads!
Elite Explorer members see no advertisements, no banner ads, no double underlined links.
Add an avatar, upload photo attachments, and more!
. First register on the forum, then join the Elite Explorers to get rid of the ads!





UofMEngineer

Well-Known Member
Joined
July 18, 2019
Messages
328
Reaction score
85
City, State
Michigan
Year, Model & Trim Level
20' Escape Hyb Titanium
Sirius still faults after update. Usually during brief shutdowns such as fueling up or a quick errand. It seems to require around 10 minutes between startups to reset. This only effects the 2020 Platinum not our 2016 Sport…weird!

With 21194? I’ve been doing the short cycles quite a bit lately and haven’t had any problems. Does it show the services all as unsubscribed?
 






Top