Thought I'd celebrate and put in new plugs, wires and coil pack. | Page 2 | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

Thought I'd celebrate and put in new plugs, wires and coil pack.

chuckj5

New Member
Joined
July 16, 2012
Messages
8
Reaction score
3
City, State
Four Oaks, NC
Year, Model & Trim Level
1996 4.0 4x4 4dr Explorer
any issues with the wiring up to the coil pack? and did you clear the CEL?
Hooked up OBC tester as soon as stuff was installed. That was when I saw the error codes.
Are you 120% sure you got all the wires on the right plugs and coil terminals?
replaced plug wires, numbered wires on both ends with marker before installing, so I'm sure of the order. Is there a procedure to check a coil pack while it is still in the box?
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





Fix4Dirt

Get a Load O' This Guy!
Elite Explorer
Joined
December 22, 2021
Messages
4,468
Reaction score
2,997
City, State
Los Angeles, CA
Year, Model & Trim Level
1998 XLT 4x4
as soon as the motorcraft stuff was installed? or the denso stuff? after swapping to the MC stuff, i would clear the CEL to ensure that its not just an old light... and im not sure of a way to check packs while in box... have you checked the grounds/connections on the coils? think donalds mentioned that though... and i forget if it was this thread or a different thread that said they threw away the old parts, but you dont happen to have the original pack, correct?
 






Mbrooks420

High Voltage.
Elite Explorer
Joined
February 2, 2002
Messages
13,403
Reaction score
4,042
Year, Model & Trim Level
1998 Mountaineer AWD
Coils can be checked with a multimeter.
The ohm values should be similar across coils.
 






J_C

Explorer Addict
Joined
July 30, 2009
Messages
4,941
Reaction score
1,511
City, State
Florence, KY
Year, Model & Trim Level
1998 XLT 4WD 4.0L SOHC
Hooked up OBC tester as soon as stuff was installed. That was when I saw the error codes.

replaced plug wires, numbered wires on both ends with marker before installing, so I'm sure of the order. Is there a procedure to check a coil pack while it is still in the box?

As Mbrooks420 stated, see the pic in this post for the pin designations:

Resistance readings should be the same (roughly, a 10% difference wouldn't necessarily be a concern) between:

IGN START/RUN & CD1
IGN START/RUN & CD2
IGN START/RUN & CD3

Resistance readings should also be nearly the same between the output nipples (but not the same as the 3 above):

1 - 5
2 - 6
3 - 4

This should let you see if it is defective, but does not necessarily prove it's good. In operation, the high voltage could cause an arc, though that would tend to degrade it rapidly, get worse very soon.
 






chuckj5

New Member
Joined
July 16, 2012
Messages
8
Reaction score
3
City, State
Four Oaks, NC
Year, Model & Trim Level
1996 4.0 4x4 4dr Explorer
I have not commented on the "Check Engine Light" in a few days. I tried all suggestions with no luck. I cleared error codes a number of times. "Check Engine Light" returned immediately or after a few miles and a couple of starts and stops. I finally felt defeated and took it to my local Ford dealer. They had it two and one half weeks and did not or would not touch it. So I picked it up and "Check Engine Light" is still on. I guess I'll just use the black tape and drive it until it quits or a definable problem occurs. It starts easily, runs and idles smooth. What more could a driver ask?
I do appreciate all the suggestions and recommendations by all forum members. We gave it the best we had.
 






Fix4Dirt

Get a Load O' This Guy!
Elite Explorer
Joined
December 22, 2021
Messages
4,468
Reaction score
2,997
City, State
Los Angeles, CA
Year, Model & Trim Level
1998 XLT 4x4
sure nothing is grounded where it shouldnt, continuity thru wires, no arcing, etc? no audible leaks, etc? if so, thats all ive got. I suppose you could put tape over it, but i cant help but wonder if there is a more serious issue underlying that isnt apparent. glad we could help!
 






410Fortune

Truck Season!!
Staff member
Moderator
Joined
August 3, 2000
Messages
28,682
Reaction score
4,994
City, State
NORTH IDAHO, 7B
Year, Model & Trim Level
B2 "Slightly" Modified
Callsign
FOURTEN
To me it seems quite
Clear the new coil pack is having issues
Those codes point directly at it

You installed new coil pack
Truck runs fine but cel is on
Codes 350 and 351 are circuit malfunctions at
Coil pack
You have cleared code it comes back
You have checked ignition wires and plugs
I hope you checked your firing order vs the chart I posted, numbering the wires yourself beforehand is still not foolproof we are human
Code remains
So does the new coil pack

Or did I miss something? I suspect new coil pack sucks
 






C420sailor

Explorer Addict
Joined
July 29, 2008
Messages
1,614
Reaction score
1,160
City, State
Long Island, NY
Year, Model & Trim Level
98 XLT SOHC, 99 EB 5.0L
I feel like we have had a lot of these ‘changed my coil pack, got problems now’ issues lately

Maybe a bad run of coils hit the market?
 






Fix4Dirt

Get a Load O' This Guy!
Elite Explorer
Joined
December 22, 2021
Messages
4,468
Reaction score
2,997
City, State
Los Angeles, CA
Year, Model & Trim Level
1998 XLT 4x4
I feel like we have had a lot of these ‘changed my coil pack, got problems now’ issues lately

Maybe a bad run of coils hit the market?
feels like it, or maybe this thread keeps gettin bumped. one or the other! only thing is that OP iirc (and i didnt check, going off memory) had both a denso and fomoco pack tho iirc. are they same mfr?
 






C420sailor

Explorer Addict
Joined
July 29, 2008
Messages
1,614
Reaction score
1,160
City, State
Long Island, NY
Year, Model & Trim Level
98 XLT SOHC, 99 EB 5.0L
Lol, I looked…it keeps getting bumped.

I must be getting old haha
 






Fix4Dirt

Get a Load O' This Guy!
Elite Explorer
Joined
December 22, 2021
Messages
4,468
Reaction score
2,997
City, State
Los Angeles, CA
Year, Model & Trim Level
1998 XLT 4x4
Lol, I looked…it keeps getting bumped.

I must be getting old haha
lol!!! i too thought it was common, and im still young 🤣🤣🤣then again the other day i put a water bottle into reverse, thinking it was stick!🤣:(had to put it back into neutral though;)was not one of my brightest moments
 






J_C

Explorer Addict
Joined
July 30, 2009
Messages
4,941
Reaction score
1,511
City, State
Florence, KY
Year, Model & Trim Level
1998 XLT 4WD 4.0L SOHC
feels like it, or maybe this thread keeps gettin bumped. one or the other! only thing is that OP iirc (and i didnt check, going off memory) had both a denso and fomoco pack tho iirc. are they same mfr?
Denso has supplied Ford with coil packs, but not sure about this one in particular. It feels more like a coincidence, Denso is a top tier Jap. manufacturer with good quality control.
 






Top