1. Tip...
    If you hold most smartphones sideways
    you can bring up a more full featured version of the forum.
    Dismiss Notice
Dismiss Notice



Register Today It's free! This box will disappear once registered!

2013 Explorer radio turns on, but no sound

Discussion in 'Explorer Audio & Navigation' started by Rhonda Williams, January 8, 2019.

^^Searches ExplorerForum.com^^





  1. Rhonda Williams

    Rhonda Williams New Member

    Joined:
    January 8, 2019
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Rockmart, Georgia
    Year, Model & Trim Level:
    2013 Ford Explorer 4D XLT
    I have a 2013 Ford Explorer, my husband installed a remote start but it wouldn't work with our key fobs. Got a new key fob and can't get it to program.

    Now, my radio will turn on but there is NO sound. I have sound while playing a CD, using Bluetooth, using my phone and anything else that makes sound, just not the radio.

    We've tried unplugging the battery for five minutes. I've tried a master reset and turning the car off and on several times.

    Any advice would be greatly appreciated!!

    Thanks,
    Rhonda
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


  3. 15Limited

    15Limited Elite Explorer

    Joined:
    February 28, 2015
    Messages:
    222
    Likes Received:
    25
    Trophy Points:
    38
    City, State:
    TN
    Year, Model & Trim Level:
    2015 Explorer Limited 4x4
    No static either? Or is there static and no signal being received/played?
     
  4. domct203

    domct203 Pilots The Beast Elite Explorer

    Joined:
    October 11, 2017
    Messages:
    427
    Media:
    112
    Albums:
    3
    Likes Received:
    108
    Trophy Points:
    53
    City, State:
    CT
    Year, Model & Trim Level:
    2002 Explorer XLS
    Check antenna connections. If you do a station scan, does it find any?
     
  5. Rhonda Williams

    Rhonda Williams New Member

    Joined:
    January 8, 2019
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Rockmart, Georgia
    Year, Model & Trim Level:
    2013 Ford Explorer 4D XLT
    Nope, no static...just silence. It’s slower to turn on, also.

    I can play music from my phone via Bluetooth and from a CD. There’s sound for navigation, door chimes, phone calls, and it even read a text to me (which it’s never done before).
     
  6. Rhonda Williams

    Rhonda Williams New Member

    Joined:
    January 8, 2019
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Rockmart, Georgia
    Year, Model & Trim Level:
    2013 Ford Explorer 4D XLT
    I’ll try the antenna after work. Stations will scan, slowly, but no sound at all from the radio.
     
  7. Scorpion8

    Scorpion8 Active Member

    Joined:
    February 13, 2014
    Messages:
    281
    Likes Received:
    11
    Trophy Points:
    18
    Location:
    SE-AK
    City, State:
    SouthEast Alaska
    Year, Model & Trim Level:
    2006 Explorer XLT
    If it was the antenna, there would be static noise. Since it's only via the radio, that eliminates the lines to the speakers. Is this radio one where certain things like Bluetooth or Pandora can be "added or deleted" via the main panel control? Check to see if the radio was muted.
     
  8. 15Limited

    15Limited Elite Explorer

    Joined:
    February 28, 2015
    Messages:
    222
    Likes Received:
    25
    Trophy Points:
    38
    City, State:
    TN
    Year, Model & Trim Level:
    2015 Explorer Limited 4x4
    Any update?
     
  9. PaperSocks

    PaperSocks New Member

    Joined:
    February 26, 2019
    Messages:
    29
    Likes Received:
    4
    Trophy Points:
    3
    City, State:
    Los Angeles
    Year, Model & Trim Level:
    1994 EB Explorer
    _
    the suspense is killing me!
     
  10. Rhonda Williams

    Rhonda Williams New Member

    Joined:
    January 8, 2019
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Rockmart, Georgia
    Year, Model & Trim Level:
    2013 Ford Explorer 4D XLT
    No updates...
    unfortunately, my radio has taken the back burner with everything we have going on right now. Maybe someday it’ll get fixed...
     

Share This Page







We Support Our Troops!