Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

Hot / Cold blend issue

Discussion in 'Stock 2011 - 2019 Ford Explorer Discussion' started by Dino615, October 22, 2019.

^^Searches ExplorerForum.com^^





  1. Dino615

    Dino615 New Member

    Joined:
    October 22, 2019
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Year, Model & Trim Level:
    2014 Explorer Limited
    My wife's 2014 Explorer limited stopped blowing cold last spring and would only blow heat when the air was on. I changed the blend door actuator but now it will only blow cold and will not blow any heat. Was I supposed to reset it in any way when I put the new actuator in? Is there a way to tell if it's working, or even trying? Are there any other things that could be causing this issue?

    Thank you.
     
  2. Support EF

    Elite Explorer 2 for 1 Sale! $20 for 2 years!

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    25,267
    Likes Received:
    1,226
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve
    Callsign:
    VE3
    Welcome to the Forum.:wave:
    I'm not aware of a "reset" requirement.

    Peter
     
  4. Adrian Gitch

    Adrian Gitch Active Member

    Joined:
    February 15, 2019
    Messages:
    187
    Likes Received:
    23
    Trophy Points:
    28
    City, State:
    Paris, KY
    Year, Model & Trim Level:
    2015 Explorer Limited
    Could you have installed the actuator with the gearing in the wrong position to where it's stuck in the cold position and can't move to the hot position? Just curious not even sure if that's possible.
     
  5. Dino615

    Dino615 New Member

    Joined:
    October 22, 2019
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Year, Model & Trim Level:
    2014 Explorer Limited
    I don't see how that is possible. I pulled the old one out and the new one slid right in to the same position. I never started the car or even put it into accessory where the blend door could have moved.
     
  6. Dino615

    Dino615 New Member

    Joined:
    October 22, 2019
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Year, Model & Trim Level:
    2014 Explorer Limited
    Blend door actuator fuse?

    Ok, so my wife's 14 explorer stopped blending in the spring. I changed the blend door, but that didn't fix it. Right now it only blows hot, there is no cold. Is there a fuse for the blend door actuator? I have looked at the fuse diagram but it doesn't list blend door or actuator so I didn't know if it was called by a different term or name.

    Thank you.
     
    Last edited by a moderator: November 13, 2019
  7. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    25,267
    Likes Received:
    1,226
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve
    Callsign:
    VE3
    There is no fuse for that. There are also several 'blend door' actuators. Where is the air coming from? Is it from all vents, driver, passenger, floor, dash? Is the defrost working as it should?

    Peter
     
  8. Dino615

    Dino615 New Member

    Joined:
    October 22, 2019
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Year, Model & Trim Level:
    2014 Explorer Limited
    Hmmm, I didn't know that. The driver's side works fine. The passenger side only blows heat no matter where it blows out. Defrost on the driver side works but blows out hot on the passenger side regardless.
     
  9. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    25,267
    Likes Received:
    1,226
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve
    Callsign:
    VE3
  10. blwnsmoke

    blwnsmoke Staff Member Moderator Elite Explorer

    Joined:
    February 25, 2011
    Messages:
    5,101
    Likes Received:
    950
    Trophy Points:
    133
    City, State:
    Moderator
    Year, Model & Trim Level:
    2020 Explorer ST
    C2092 is the actuator you need to replace.. there are 4 so my guess is you replaced the wrong one.
     
  11. Dino615

    Dino615 New Member

    Joined:
    October 22, 2019
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Year, Model & Trim Level:
    2014 Explorer Limited
  12. blwnsmoke

    blwnsmoke Staff Member Moderator Elite Explorer

    Joined:
    February 25, 2011
    Messages:
    5,101
    Likes Received:
    950
    Trophy Points:
    133
    City, State:
    Moderator
    Year, Model & Trim Level:
    2020 Explorer ST
    Link works for me.

    2011_explorer_componentviews_11.png
     
  13. Dino615

    Dino615 New Member

    Joined:
    October 22, 2019
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Year, Model & Trim Level:
    2014 Explorer Limited
    Where is that one located? I did the one on the passenger side basically against the center hump where you remove most the dash.
     
  14. Dino615

    Dino615 New Member

    Joined:
    October 22, 2019
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Year, Model & Trim Level:
    2014 Explorer Limited
    I replaced this one. It's the YH-1779 motor. [​IMG]
     
  15. blwnsmoke

    blwnsmoke Staff Member Moderator Elite Explorer

    Joined:
    February 25, 2011
    Messages:
    5,101
    Likes Received:
    950
    Trophy Points:
    133
    City, State:
    Moderator
    Year, Model & Trim Level:
    2020 Explorer ST
    The bottom right shows the arrow for the front of the vehicle. It looks like middle to left on drivers side at the top.

    If you changed the one on the passenger side, you either replaced the drivers side blend door or the defrost/floor mode blend door on the top right.
     
  16. Dino615

    Dino615 New Member

    Joined:
    October 22, 2019
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Year, Model & Trim Level:
    2014 Explorer Limited
    This is the one I replaced. I need to get this fixed before my wife gets even more frustrated with me than she already is.
    upload_2019-11-13_14-17-33.png
     

Share This Page







We Support Our Troops!