Dismiss Notice



Register Today It's free! This box will disappear once registered!

Wanted Intermittent start 97 exploder

Discussion in 'Stock 1995 - 2001 Explorers' started by simpsonracing88, August 1, 2011.

  • Searches ExplorerForum.com
    1. simpsonracing88

      simpsonracing88 New Member

      Joined:
      August 1, 2011
      Messages:
      1
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Kansas
      Year, Model & Trim Level:
      97 explorer
      I have a 97 explorer 4.0 ohv, automatic, all wheel drive. Intermitenly it won't start.(3 Times so far in last month) I can spray either directly into the air intake, and starts right up with no problems. I know it is getting spark, as it fires right up with starting fluid. I have swapped the relays, so i can eliminate that, as it has already not started once after. I am thinking the possibilities are: fuel pump, inertia shutoff switch, IAC, fuel pressure regulator. Am looking for any input as to why this would be happening, but it starts right up with starting fluid, and will run good. I bought this truck for 500 bucks, put a used motor in it, have 1200 in the vehicle, and it runs great, so i wanna get it fixed. Also on a sidenote, the ABS stays on, my buddy says that it needs a new ABS module, as the computer won't even communicate with it. And sometimes my 4x4 lights flash on the dash, but have read that its the module on the tranny. Thanks Randy
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. John Frank

      John Frank New Member

      Joined:
      December 20, 2006
      Messages:
      27
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Sydney NSW
      Year, Model & Trim Level:
      '00 Explorer 4WD Ltd SOHC
      That was the sign on my Explorer of the fuel pump about to die, which it then did (while driving it stopped stone dead) luckily on a side street.

      If the fuel filter has not been changed I would take a look at that as well, could be all clogged up preventing sufficient flow and just putting more strain on the fuel pump.
       

    Share This Page







    We Support Our Troops!