Dismiss Notice



Register Today It's free! This box will disappear once registered!

Shaky Engine - Wiggle room

Discussion in 'Stock 2002 - 2005 Explorers' started by MistahYebba, May 25, 2017.

^^Searches ExplorerForum.com^^
  1. MistahYebba

    MistahYebba Active Member

    Joined:
    June 29, 2015
    Messages:
    250
    Likes Received:
    2
    Trophy Points:
    18
    City, State:
    Clearwater, Florida
    Year, Model & Trim Level:
    2005 Ford Explorer XLT
    Hello!

    Seems like my engine has some wiggle room.

    When I start the truck -- or shut it off, for that matter -- it sort of "shakes"...

    When idling, there's an occasional, unpredictable shaky feeling as well.

    It's not necessarily that it runs rough, but it's like SOMETIMES, some of the "combustions" in there make it move around more than others...

    Now, from what I understand, engine mounts can be tightened, replaced, etc...

    Does this sound like a loose or worn engine mount(s) problem?

    How do you even go about tightening engine mounts when all of the weight of the engine is upon them?

    Thanks for your time and help!
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. mbrando1994

    mbrando1994 Active Member

    Joined:
    May 17, 2015
    Messages:
    275
    Likes Received:
    6
    Trophy Points:
    18
    Year, Model & Trim Level:
    2003 Ford Ex XLT
    4.0 V6
    Mine has the same shuttering feeling at idle, seems like it is running slightly rough, maybe somethings loose, can someone advise? I'm not an engine expert and am wondering if this is normal
     
  4. phillip723

    phillip723 New Member

    Joined:
    January 26, 2017
    Messages:
    20
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Southwest Michigan
    City, State:
    Michigan
    Year, Model & Trim Level:
    2003 Explorer XLT
    Probably not normal. If not engine mounts, could be a misfire. Is the check engine light on? If so, read the codes or have them read. Autozone or O'Reilly's will do it for free. Even if the check engine light is off, still could be a misfire issue. Sometimes the misfire is so inconsistent that it won't throw a check engine light.
     






We Support Our Troops!