No Start with Key(s) | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

No Start with Key(s)

drhogan

New Member
Joined
June 10, 2011
Messages
4
Reaction score
0
City, State
Iowa
Year, Model & Trim Level
2002 Explorer XLT
We have a 2002 Explorer with an aftermarket remote start on it. Yesterday out of the blue it would not start with either key or the remote. It turns over fine but will not fire. The THEFT light on the dash is blinking. Any ideas, our garage is working on it now so......
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





drhogan

New Member
Joined
June 10, 2011
Messages
4
Reaction score
0
City, State
Iowa
Year, Model & Trim Level
2002 Explorer XLT
additional Info

I should also state fuel system is fine mechanically seems sound.
 






600remguy

Well-Known Member
Joined
February 15, 2010
Messages
165
Reaction score
0
City, State
SW Ontario
Year, Model & Trim Level
'04 SportTrac XLT 4Paw
How fast is thief light blinking- once every 3 or so seconds or faster than that by alot?
 






drhogan

New Member
Joined
June 10, 2011
Messages
4
Reaction score
0
City, State
Iowa
Year, Model & Trim Level
2002 Explorer XLT
Blink rate

it blinks at the normal rate not real fast but not a delayed blink either. Sorry as technical as I can get.
 






dgonz

Well-Known Member
Joined
April 9, 2010
Messages
167
Reaction score
0
City, State
Porterville, CA
Year, Model & Trim Level
2005 XLS
Just a shot in the dark but I would think it's something with your kill switch. I had just an aftermarket alarm system on there when I bought the truck and the kill switch wouldn't turn off when I unlocked the truck with my keyfob so I was stranded more than once, eventually having to disconnect the battery and reconnect it to reset the whole computer on the truck. I had it removed.
 






600remguy

Well-Known Member
Joined
February 15, 2010
Messages
165
Reaction score
0
City, State
SW Ontario
Year, Model & Trim Level
'04 SportTrac XLT 4Paw
I'm very serious here, but check the operation of the fuel pump. It has been locked out or has failed. Start with all the normal stuff-breakers, relays, wiring. Had the same thing happen to my dad's '02 T-Bird. $1300 later, it got a new fuel pump. Wasted 5 days diagnosing the theft system and as it was 60 miles away, they also had to reprogram the theft system and a new key because they wouldn't listen to me and screwed it up.
 






Top