• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

Shift to Park Warning

TMack2300

Active Member
Joined
January 19, 2014
Messages
251
Reaction score
0
City, State
Livonia, Michigan
Year, Model & Trim Level
2014 Explorer Sport
The message says "shift to park", not "not in park".. that is why you didn't find the thread when you searched.

If outside ofbwarranty, about a $130 part. Read through the thread, I listed exactly how to duplicate it to the dealer if they need to see it for themselves but most should know about the problem now
that was probably it... Im just a dumb electrician you have to excuse me!
 
Join the Elite Explorers for $20.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.


midnightsun

Member
Joined
January 13, 2014
Messages
84
Reaction score
4
Year, Model & Trim Level
2016 Explorer Sport
Mine does this as well on my 2012 limited. Just push the button on shifter a few times quick and it goes away.
 

Grizz593

New Member
Joined
December 3, 2008
Messages
43
Reaction score
0
City, State
Poughkeepsie, NY
Year, Model & Trim Level
'12 Exp limited 4X4
Anyone else have these problems? First black screen lasted about 3 days before I got the system updating screen & all seemed well again. Month later it happened again so off to the dealer it went. I have also been dealing with the shift to park problem for almost a year, well before the black screen issue. They had my car for 4 days waiting for the new sync system board to arrive which was covered under warranty. I repeatedly asked about the shift to park & please address it since they had the car & believe it or not I don't have all kinds of extra time to be going back & forth to the dealer & being with out transportation for so long. They insisted that the shift to park was directly related to the sync system board & replacing it would resolve everything. I called bullshit right away & told them to make dam sure it was fixed before I picked the car up.
Guess what, customer was right. I went to pick the car up but gee, I had a dead battery because the display was on all day with the SHIFT TO PARK displaying plain as day. Now I am really pissed. I know the only reason why it was not addressed is because they are not getting paid for the labor to replace the shift knob. YES the entire shift stick has to be replaced because of a tiny micro switch attached to the lock button.
Now yet another trip back & forth to the dealer for more work done & 0 compensation for my time & aggravation. If I was a sadistic kind of person I would have bought a Dodge. I am not, and I am pissed!
Is Friendly Ford in Poughkeepsie NY the only Ford dealer that dose shady ass work or are all the Ford dealers like this??
 

Lewisra

Active Member
Joined
December 14, 2013
Messages
680
Reaction score
14
City, State
Howell, mi
Year, Model & Trim Level
2017 explorer limited
I'd find a new dealer.
 

Grizz593

New Member
Joined
December 3, 2008
Messages
43
Reaction score
0
City, State
Poughkeepsie, NY
Year, Model & Trim Level
'12 Exp limited 4X4
I'd find a new dealer.
You would think that the dealer you bought the car from, asking price!, would treat you better. Next closest dealer is 45 minuets away & worst than the one that's 5 minuets away.
 

peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
26,469
Reaction score
1,385
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve II
Callsign
VE3
Shift to Park Warning keeps coming on

Out of about 12 trips daily in my 2011 Explorer Limited 19K, at least 3 or 4 times each day I started getting the message "Shift to Park" along with a warning chime after pushing the lever to the park position and turning off the key. I have to move the shift lever around and sometimes restart and re-shift to park. I know its warranty, but I am concerned since you can't seem to make it happen on demand, but at least 20% of my trips end this way, and it takes sometimes a minute or two messing with it to make the chime and warning go away. Looking to see if this has happened to anyone else, or is just a fluke on my Exp, and can it be easily fixed? Thanks!
Your thread has been merged with this existing one I found using the 'Search' function on the same issue of 'Shift to Park. The shifter has to be replaced. I'm guessing the other issue mentioned was a bad APIM which they replaced.

Peter
 

JETZ

Active Member
Joined
August 31, 2011
Messages
528
Reaction score
21
Year, Model & Trim Level
2012 Explorer Limited
This has been happening to me a few times in the last month. I can 'slap' the shifter into park again and the warning goes away so far. I have 92k KM's so out of warranty!
 

blwnsmoke

Staff member
Moderator
Elite Explorer
Joined
February 25, 2011
Messages
5,525
Reaction score
1,091
City, State
Moderator
Year, Model & Trim Level
2020 Explorer ST
This has been happening to me a few times in the last month. I can 'slap' the shifter into park again and the warning goes away so far. I have 92k KM's so out of warranty!
I know this thread is getting lengthy so I'll save you some time. It has nothing to do with slappying the shifter. If you get the message, flick the trigger button you have to squeeze to move the lever... a quick tap of the button will clear the message.
 

Al French

New Member
Joined
June 17, 2016
Messages
1
Reaction score
0
Year, Model & Trim Level
2011 explorer
does any one really now what is causing the problem? seems better to repair than just to flick the release button.
 

peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
26,469
Reaction score
1,385
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve II
Callsign
VE3
does any one really now what is causing the problem? seems better to repair than just to flick the release button.
Welcome to the Forum.:wave:
Shifter has to be replaced to fix this. I believe some members have done it themselves.

Peter
 

Alejandro Alvarez

New Member
Joined
July 1, 2016
Messages
2
Reaction score
0
Year, Model & Trim Level
2012 Limited 4WD
"shift to park" message Solution!! Just flick or tap the button or trigger on the front of the shifter and the P should light up and the message should disappear.
 

tuin42man

Member
Joined
April 20, 2012
Messages
56
Reaction score
0
City, State
Winston Salem NC
Year, Model & Trim Level
2012 explorer limited
Anyone else have these problems? First black screen lasted about 3 days before I got the system updating screen & all seemed well again. Month later it happened again so off to the dealer it went. I have also been dealing with the shift to park problem for almost a year, well before the black screen issue. They had my car for 4 days waiting for the new sync system board to arrive which was covered under warranty. I repeatedly asked about the shift to park & please address it since they had the car & believe it or not I don't have all kinds of extra time to be going back & forth to the dealer & being with out transportation for so long. They insisted that the shift to park was directly related to the sync system board & replacing it would resolve everything. I called bullshit right away & told them to make dam sure it was fixed before I picked the car up.
Guess what, customer was right. I went to pick the car up but gee, I had a dead battery because the display was on all day with the SHIFT TO PARK displaying plain as day. Now I am really pissed. I know the only reason why it was not addressed is because they are not getting paid for the labor to replace the shift knob. YES the entire shift stick has to be replaced because of a tiny micro switch attached to the lock button.
Now yet another trip back & forth to the dealer for more work done & 0 compensation for my time & aggravation. If I was a sadistic kind of person I would have bought a Dodge. I am not, and I am pissed!
Is Friendly Ford in Poughkeepsie NY the only Ford dealer that dose shady ass work or are all the Ford dealers like this??
No
 

peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
26,469
Reaction score
1,385
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve II
Callsign
VE3
"shift to park" message Solution!! Just flick or tap the button or trigger on the front of the shifter and the P should light up and the message should disappear.
Welcome to the Forum.:wave:
That has been mentioned a few times but unfortunately it doesn't fix the underlying problem.

Peter
 

peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
26,469
Reaction score
1,385
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve II
Callsign
VE3
............Now I am really pissed. I know the only reason why it was not addressed is because they are not getting paid for the labor to replace the shift knob. YES the entire shift stick has to be replaced because of a tiny micro switch attached to the lock button..........

Is Friendly Ford in Poughkeepsie NY the only Ford dealer that dose shady ass work or are all the Ford dealers like this??
I don't understand why they wouldn't be paid for the labour to replace the shifter. I'm guessing the warranty has expired so they would have billed you for the work. As for the question if all Ford dealers are like this, I agree with tuin42man that they are not.

Peter
 

kdl1150

New Member
Joined
August 25, 2013
Messages
1
Reaction score
0
Location
Minnesota
Year, Model & Trim Level
2014 Explorer Sport
I just replaced my shifter today, as I was getting the same "shift to park" message and I also noticed the remote lock and unlock wasn't responding like normal as with remote start not working most of the time because of the conditions required for the controller to allow the remote start to start the engine. Its a fairly easy job to do. I tested the old micro switch before I removed the shifter and noticed I could hear the switch was always triggered but sometimes the internal contacts must not engage fully and caused the "shift to park" message.
 

ctmhou

Member
Joined
July 18, 2012
Messages
55
Reaction score
0
City, State
Sugar Land, Tx
Year, Model & Trim Level
2013 Explorer Limited
I am now getting the "shift to park" message again after having my shifter replaced once before in April 2014. I'm now out of warranty and do not want to pay for it. This has to be taken care of by Ford. It's frustrating.
 

peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
26,469
Reaction score
1,385
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve II
Callsign
VE3
I am now getting the "shift to park" message again after having my shifter replaced once before in April 2014. I'm now out of warranty and do not want to pay for it. This has to be taken care of by Ford. It's frustrating.
Good luck with that! There are members who have replaced it themselves. As it is a known issue, you may get some help but I wouldn't count on it. You can always PM FordService to see if they can assist.

Peter
 

Alejandro Alvarez

New Member
Joined
July 1, 2016
Messages
2
Reaction score
0
Year, Model & Trim Level
2012 Limited 4WD
Shift to Park Warning keeps coming on

Out of about 12 trips daily in my 2011 Explorer Limited 19K, at least 3 or 4 times each day I started getting the message "Shift to Park" along with a warning chime after pushing the lever to the park position and turning off the key. I have to move the shift lever around and sometimes restart and re-shift to park. I know its warranty, but I am concerned since you can't seem to make it happen on demand, but at least 20% of my trips end this way, and it takes sometimes a minute or two messing with it to make the chime and warning go away. Looking to see if this has happened to anyone else, or is just a fluke on my Exp, and can it be easily fixed? Thanks!
I have had the same problem and all you need to do is to "flick" the button in the front of the lever a couple of times and it usually fixes the problem. It's the terminals on that button that are not making contact with each other.
You can also try cleaning the contacts with the compressed air for cleaning electronics. They sell it in spray cans at computer stores. I have used it in the past and it rarely give any problems any more.
Hope this helps!
 

RandyH2

Active Member
Joined
March 28, 2011
Messages
822
Reaction score
17
City, State
MI
Year, Model & Trim Level
'11 Limited AWD
...You can also try cleaning the contacts with the compressed air for cleaning electronics. They sell it in spray cans at computer stores. I have used it in the past and it rarely give any problems any more.
Hope this helps!
Thanks for the idea, I will give it a try on mine. Fortunately mine doesn't do it very often and is a relatively minor annoyance, but an easy (cheap!) fix would be great.
 
Join the Elite Explorers for $20.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.


Drive XR7

Active Member
Joined
August 19, 2016
Messages
104
Reaction score
16
City, State
Strongsville, OH
Year, Model & Trim Level
2016 Explorer Sport
I had this problem on my '13 Edge also. Ford replaced the shifter assembly under warranty. There is a TSB for this also, it would be worth asking the dealer to replace it for free even if it's out of warranty.
 

Top