Shifting Problems.. Need help quickly.. | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

Shifting Problems.. Need help quickly..

SwaintaN

Explorer Addict
Joined
March 15, 2008
Messages
2,368
Reaction score
2
City, State
Carey, Ohio (Georgia Grown)
Year, Model & Trim Level
93 XLT
Shifting Problems.. Need help quickly.. (shift linkage) FIXED.. FOR GOOD.. w/ Pics

Ok 93 this stuff is stock around the steering.. Driving and Shifting just fine.. Put it into park just fine.. Go in to Iforce, come out an hour later, starts right up. Press in brake and Shifter goes all the way to 1. P to 1 back in forth does nothing at all like air, is how easy it shifted.. Luckily I had someone with me, so i was able to hold in brake they got in and shifter link beside tranny, put it into Drive. Got hom had to do the same to put it in park.

Where do I start?!?! Ive never dealt with this.. Thanks.
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





SwaintaN

Explorer Addict
Joined
March 15, 2008
Messages
2,368
Reaction score
2
City, State
Carey, Ohio (Georgia Grown)
Year, Model & Trim Level
93 XLT
Ok I KNOW WHAT IT IS.. well dont know name of part.. Thanks to Manik in another thread.. its the L brackets coming out of the firewall attached to a cable link thingy.. they are no longer connected.

Push it on and shift, it pops right back off..

How to fix, what to fix and part names.. ugh

thanks
 






92exp4x4

Elite Explorer
Joined
February 5, 2003
Messages
1,792
Reaction score
403
City, State
Covington, Kentucky
Year, Model & Trim Level
92 XL 2-door and others
I thibk there should be a little plastic bushing that connects the two. I can't remember how exactly it looks, but search a little on transmission linkage you may find what you need.
 






SwaintaN

Explorer Addict
Joined
March 15, 2008
Messages
2,368
Reaction score
2
City, State
Carey, Ohio (Georgia Grown)
Year, Model & Trim Level
93 XLT
i searched till my eyes blead... i kept getting the same thing.. no one really answered.. so i just tore into the truck... its the cable that pushes onto the nipple thingy at the steering column where it meets the firewall... yeah it just pushes off n on no snapping into place or popping into place... so im guessing cable is shot? is there a way to jerry rig it? im flat ass broke.. like border line loosing a lot of things... so trying to rig it up..
 






SwaintaN

Explorer Addict
Joined
March 15, 2008
Messages
2,368
Reaction score
2
City, State
Carey, Ohio (Georgia Grown)
Year, Model & Trim Level
93 XLT
Fixed

Ok its the shifting cable at the bracket at the firewall.. Really dont have the 75 dollars right now for the shi* cable.. What it was is the plastic piece that goes over the ball has just wore out.. was to big.. SOOOO... metal zip tied it with pressure.. shifted through the gears. KNEW it would hold for a LONG period of time.. just for pressure... SOOOO fabricated a bracket up to put around it, so it couldnt pop off!! Cleaned up the rust so there would be fresh metal to weld to and bam.. nope no tension. feels like stock. so here it is!

Top view looking in
2013-01-12_22_29_25_zpsf1271c0d.jpg


Out side view...

2013-01-12_22_28_55_zpsb5e8ec61.jpg


Close up of finished job

2013-01-12_22_29_12_zps84ddf254.jpg
 






Top