Startup Rattle | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

  • Holiday Special! - 2 for 1 Elite Explorer sale!

    Right now you can purchase an Elite Explorer membership for $20 and receive a two year membership! If you have an existing Elite membership contact me by PM and I will upgrade your account manually.

    Click Here to start your membership and get rid of the ads!

Startup Rattle

irocdupi

Well-Known Member
Joined
January 14, 2010
Messages
157
Reaction score
0
City, State
Smithtown NY
Year, Model & Trim Level
03 Explorer XLT
Ok so I hear alot of different things about what the startup rattle could be. It only does it when the truck has been sitting for a while. Usually the first start of the day when its real cold. I know its the timing chain, is it the tensioner, if so can I replace it.
 


Holiday Special! Join the Elite Explorers $20 for 2 years! Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




Black Dynomite

Well-Known Member
Joined
October 5, 2009
Messages
266
Reaction score
3
City, State
Wellington, New Zealand
Year, Model & Trim Level
2005 Ltd 4.6L
I get the same thing. swetrid reckons its normal.
 




gforceman

Well-Known Member
Joined
April 7, 2003
Messages
365
Reaction score
1
City, State
Virginia beach VA
Year, Model & Trim Level
2003 limited 4.6 V8
im assuming you have the V6 explorer , the last ex i had the ( 03 and 02 ) both did the same thing , on top of the engine front theres a hydrolic timing chain tensioner , theres a fix for the drain back of oil for that to stop the start up rattle . i never bothered with it
 




manaen

Explorer Addict
Joined
February 27, 2007
Messages
2,706
Reaction score
4
City, State
Clear Spring, MD
Year, Model & Trim Level
2011 Xterra Pro-4X
Yeah the fix helps a little however you will still notice a little rattle on startup. It's just the nature of the beast. When your engine starts it takes a second or two to pump up the hydraulic timing chain tensioners. I've noticed that if I park with my truck pointing down hill slightly it's not as bad (my driveway slopes a bit). But you get used to it. You only need to start worrying when it rattles while under normal conditions when running). Be sure to change the oil regularly.
 




RKelly2233

Well-Known Member
Joined
August 26, 2007
Messages
114
Reaction score
0
City, State
Rochester, NY
Year, Model & Trim Level
03 XLT 4-Door Sport
im assuming you have the V6 explorer , the last ex i had the ( 03 and 02 ) both did the same thing , on top of the engine front theres a hydrolic timing chain tensioner , theres a fix for the drain back of oil for that to stop the start up rattle . i never bothered with it

do you know what the fix is??tryin to get her back in tip top shape... i've tried searchin the threads... THERE ARE TONS to look through... I wish one would be 'sticky'ed. Got an 03 with about to hit 180... im parking her this summer if gas really gets to $5 a gallon... it was $3.40 last week here in rochester, and i heard they just went up today locally... alot... that aside, any knowledge on a thread? thanks
 




manaen

Explorer Addict
Joined
February 27, 2007
Messages
2,706
Reaction score
4
City, State
Clear Spring, MD
Year, Model & Trim Level
2011 Xterra Pro-4X
lookup the Ford 00m12 recall kit it includes all the parts.
 




RKelly2233

Well-Known Member
Joined
August 26, 2007
Messages
114
Reaction score
0
City, State
Rochester, NY
Year, Model & Trim Level
03 XLT 4-Door Sport
lookup the Ford 00m12 recall kit it includes all the parts.

is that for gen 2 or gen 3??? I looked up recalls for my x- (03) and came up with none... at all.. is the gen 2 4.0 sohc (not the aerostar 4.0) the same as my V6? in other words- would that work??
 




manaen

Explorer Addict
Joined
February 27, 2007
Messages
2,706
Reaction score
4
City, State
Clear Spring, MD
Year, Model & Trim Level
2011 Xterra Pro-4X
that's for the gen2 the gen 3's already have the fix implimented. Not sure of the exact dates but I know sometime towards the end of the gen2'a (like 2000 or 2001) they included the updated in the engines. Then they made some further improvements to the system in like 02 or 03. So if you have a gen3 then you do not need the updates. If you are hearing a startup knock you may need to replace the hydralic tensioners. It's been said on here they they only last about 70k. However I think this has more to do with type of oil used and if normal change intervals are followed.
 




shadowless127

Explorer Addict
Joined
December 13, 2007
Messages
2,715
Reaction score
10
City, State
Long Island, NY
Year, Model & Trim Level
'01 EB AWD 5.0
my 4.6L used to do it, i believe it was the belt tensioner.
 




Top