Vibration around 110kmh | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

Vibration around 110kmh

trailblazer295

Well-Known Member
Joined
February 10, 2009
Messages
156
Reaction score
0
City, State
Ontario
Year, Model & Trim Level
02 Explorer Sport
I have been having this problem with my 02 X sport vibrating around 110kmh. I have had the new tires balanced 3 times in under 10,000km; before the first time they were rebalanced the vibration occurred around 110, after the first re balancing which ended up being needed on all 4 tires the vibration occurred between 100 to 115ish. Took them back for the second re balance only 1 was .5 off; now back to around 110kmh cruising along. What is the cause of this? Any help is appreciated.

Scott
 






dynamite196

Well-Known Member
Joined
September 22, 2006
Messages
491
Reaction score
0
City, State
Glastonbury, Connecticut
Year, Model & Trim Level
97 Sport
You very well could have a tire that is out of round or a bent rim, any decent tire shop should be able to check that for you. If the tires and rims are okay, you most likely have a problem in the drive line.
 






trailblazer295

Well-Known Member
Joined
February 10, 2009
Messages
156
Reaction score
0
City, State
Ontario
Year, Model & Trim Level
02 Explorer Sport
Could a rim be bent and cause it despite them all being 'balanced'?
 






trailblazer295

Well-Known Member
Joined
February 10, 2009
Messages
156
Reaction score
0
City, State
Ontario
Year, Model & Trim Level
02 Explorer Sport
ttt

Can 'balanced' rim that has a bend in it still cause vibration at high speed?
 






Top