Dismiss Notice



Register Today It's free! This box will disappear once registered!

My great mess... 95 limited

Discussion in 'Stock 1995 - 2001 Explorers' started by Legator, May 3, 2011.

^^Searches ExplorerForum.com^^





  1. Legator

    Legator New Member

    Joined:
    May 3, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Wawanesa, Manitoba
    Year, Model & Trim Level:
    Explorer 95 Limited
    This is kind of a long story, but maybe someone has some Ideas I am open for anything. When we came to Canada our first car was a 94 Explorer XLT, and I fell in love with it. But in last December it broke down, and I decided to look for a replacement. I bought a 95 Explorer Limited, and I love that car.
    When I bought it I new it was a rebuild, and the pre-owner told me about the few problems he had no time to fix. One was the Temperature Gauge that was acting up, but the Engine was OK. The Air ride system did not work, but he was unable to find the problem. And the Daytime running light was not working as well.
    Since my husband is a Truck mechanic and it did not look like as if the problems where very big I bought it. Mostly because I was in desperate need of a car and the owner in desperate need of selling to pay some bills.
    The car was running like a dream, well it had a new engine and transmission in it, so it should be running like new.... I think....
    We wanted to start fixing the problems soon as it would warm up, but it came otherwise.
    About four weeks ago, the battery sight started to light up, and the power gauge did show that the alternator was not loading. The wired thing about it was that the car was starting perfectly. Since I had anyway a appointment for an oil change, I let the guys look after that as well.
    That´s when I found out that the OBD 2 reader in my passenger room was useless, also I did not know why, and neither did the mechanics. But they could not find anything wrong with my alternator.
    Soooo.... the next day I start the car with the intention to go to work, and it started fine. While driving into a fog bank the light in the dashboard went blank, then the one from radio, air condition and computer in that order.
    Then the motor started to stutter, I drove to the shoulder and stopped just in time to hear my engine go dead.
    It did not start again, and I let it tow to a shop.
    Now like I said the car was mostly working fine before this.
    The shop told me that my alternator was fried as well as the wires behind it, and that those had caused a shortage in my electrical system. Thy put in a new alternator, fixed the wires and after that they told me that my PCM was damaged as well. Grrrr.... but oh well I love that car, so I let them replace it.
    They could not put the program on, and brought it to Ford Kerllher in Brandon to get that done.
    Since they are a certified Ford dealership and shop, I phoned them and told them to give the car a good checkup, especially the electrical system.
    Two days later I went there to pick up my car, that according to Ford was fixed.
    The moment I started the car I knew there was something... well different, it did not sound right. When I put in Reverse it was like a hit, and it never had done that before. Then when I drove it it was reacting kind of slow, and when I reached 50 Kmh it went into high REV.
    Well I took it right back to Ford and told them to fix it.
    Two day´s later they phoned and told me they had fixed it. So I got the car, after work. It was not fixed at all. The same problem came up, and I also noticed that my computer inside the car was kind of frozen. The instant use of foul showed 2.0L and the average 2.3L of 100 constantly.
    I took it back and talked to them the next day, since they already had closed. But they told me that they would not fix it, for once because they had fixed it, and because my wires would be the wrong colour. Another reason was that Engine and Transmission where not original. Unless I would let them replace Engine, Transmission and Harness, they would do nothing.
    Well I am no mechanic, but to me this did not seem to be a mechanical problem but an electrical one. And since the car was working before the shortage, the wire's cant have been that wrong.
    I took it home, and surprisingly it did not go into High REV again, even though nobody had done anything at the car since I parked it.
    Now it drives, but it is always 500 REV higher than it should be, starts in third gear most of the time, and has no overdrive. The button does not work at all, but I checked the button and it is fine.
    The computer is still frozen, I mean the one inside my car not the PCM.
    I had the car in another shop, not a Ford specific one.... have enough of those for a while.... he took the car more or less apart and back together... measured all the wires...they are fine but could not find a reason for the malfunction.
    Yesterday than I found you guy´s here. After reading a little bit in here I told my husband to check the fuse for the cigarette lighter. It was loose, he pushed it in and my Air ride system came online.... thanks for that tipp by the way... and boooo to whoever constructed that....
    I also read about this hybrid thing Ford did with the 95 models, putting in a OBD 2 Reading outlett, with a ECC IV PCM.... this morning I found, thanks to you people, the ECC Test conection and we will try to jump it in the evening when my husband is back from work.
    I am not brave enough on my own, I am scared to break it....or delete all the data or something.... I know it should be simple.... Well I hope the codes will help us to determine what is wrong with the car.
    If any of you have suggestions... I am all ears....
    I know that the car is most likely a money pit... and I should not have bought it as rebuild...and so on... my husband already told me that over and over again... but I love the car so much... well I get attached to things...

    Thanks for the help I already got from all the treads in here, and sorry for any bad english... I am still learning...

    Nicole
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. Ray Lobato

    Ray Lobato Moderator Moderator Emeritus

    Joined:
    February 8, 1999
    Messages:
    4,611
    Likes Received:
    2
    Trophy Points:
    0
    Year, Model & Trim Level:
    2006 Honda Accord
    Nicole, Welcome to the site.
    I am going to move your thread to a more appropriate section, in the hope that more people will see your thread and respond.
    It would help if you were to be a bit more detailed on your problems as opposed to lumping them all together, and what you would like to get fixed first. That way we can work on one problem at a time.
     
  4. Legator

    Legator New Member

    Joined:
    May 3, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Wawanesa, Manitoba
    Year, Model & Trim Level:
    Explorer 95 Limited
    Thanks Ray,

    Well I would be more specific but my problem is that I don´t know what causes the problems. So I don´t know where or what needs to be fixing exactly.

    The Transmission is my main concern. It starts in Third gear, and does not switch right.

    The engine is running 500 Rev to high except in idle.

    Overdrive does not work at all. (Worked before shortage perfectly)

    And then Computer (inside) schows no Average and no Instant use.

    All of this worked fine before shortage and new PCM

    by the way can anybody tell me what the numbers and letters on the sticker on the conection port of the PCM are meaning.
    There is one I am particular interested in a big one FIG1 the same sticker is inside my engine room.

    The Air ride system worked not when I got the car, yesterday with fixing the fuse for the cigaret lighter it came online. But today when I drove I noticed that it only works for a few minutes, then it goes offline again. If I turn the car of and on again it is working again.

    Then a few minutes ago I tried to run the EEC Test like described in doonze´s Video... Thanks by the way for the simple explonation.... The Key on Engine off test seemed to work, also instead of the Check Engine light the Air Bag sign was blinking, it schowed Code 24 Intake Air Temprature Sensor out of range....I will look into that right now...(reading about it.... fixing is my husbands Job...hihi..)
    But when I tried to run the Key on Engine on test, the engine made that selftest but nothing was blinking at all.

    Well what I hope for is just Ideas where to look or start looking to find out what is causing all those problems all of a sudden. Like I said it was running fine before the shortage.

    Nicole
     
  5. Legator

    Legator New Member

    Joined:
    May 3, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Wawanesa, Manitoba
    Year, Model & Trim Level:
    Explorer 95 Limited
    OK may be someone can answer me this....

    are all those systems that are malfunction in any way other connected then the PCM?


    P.S. I figured out why I could not get a read out... My Check Engine light is not working.... ergo no flashes.... I get that fixed and buy myself one of those scanners... that way it does not matter if lights work or not...
     
  6. mengjin89

    mengjin89 New Member

    Joined:
    August 14, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    pa
    Year, Model & Trim Level:
    1999 eddie beauer
    I suggest you to find who did the engine and tranny job.
    You cannot use original PCM control algorithm.
    You have to find a way to program it, or hire computer programmers to write it.
    If you can find the one who did the engine and tranny job, he would have a full solution to program the PCM. Or, he did not come up with a plan.
    I am surprised the engine and tranny could even work.
    From what I know, every engine should have a specific engine computer, OEM people put that computer and control for auto-tranny together in PCM, together with other crappy control stuff.
    LCD in center console talks to PCM through internal OBD II bus.
    I am part of Penn State University HEV team, try google PSU HEV to see what we are doing. I am programming control algorithm on totally modified Saturn Vue, it is a headache, more than 2000 hours of job.
     
  7. Legator

    Legator New Member

    Joined:
    May 3, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Wawanesa, Manitoba
    Year, Model & Trim Level:
    Explorer 95 Limited
    I tried to find the person who did the rebuild, but no luck.
    Since you know so much about those PCM´s may be you can tell me if they should keep there programming even when disconnected for a while?
    And I said it bevore, but again the OBD 2 bus inside the car is useless, since I have a EEC IV PCM in the car, they can´t understand each other. At least thats what I have been told by serverel technicians. And Pin 16 is not active, witch means that thing had no power anyway. Useless dummy, thats all it is.

    Nicole
     
  8. mengjin89

    mengjin89 New Member

    Joined:
    August 14, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    pa
    Year, Model & Trim Level:
    1999 eddie beauer
    What's the mode of your new engine and tranny?
    And what's your old engine and tranny? You will know if you call ford and tell them the VIN number.
    Since your engine and tranny are running, there should be some PCM/ECM in the truck, otherwise engine and tranny won't respond.
    Is the engine and tranny in good shape? If yes, how about this? sell the engine and tranny to someone who want it. And then go to a junk yard, find a stock explorer, and put engine and tranny on.
     
  9. hworksinc

    hworksinc Active Member

    Joined:
    January 10, 2008
    Messages:
    237
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    East Lansing, MI
    Year, Model & Trim Level:
    2000 XLT
    A PCM replacement/reprogramming would only be necessary if the engine or transmission was replaced with a different type than was in the vehicle originally. Each PCM program for the Explorer is designed to work with a certain engine type and transmission type - they are not uniquely programmed for each individual engine. If the PCM fails, it is only necessary to replace it with one from an Explorer with the same kind of engine and transmission (ideally the same model year - especially for the 1995).

    Nicole, as you already discovered, the 1995 model year was a weird hybrid of OBD-I and OBD-II, so make sure you find diagnostic and troubleshooting information that is valid for the 1995 model year.

    For starters, we need more information:
    Which engine is in the truck?
    Which transmission (there should be a metal ID tag on the trans, I think)?
    How do you know it's starting in 3rd gear?
    Provide some pictures of the engine, etc. and any suspicious-looking electrical work.

    You can find information on replacing the Check Engine light here on the forum. While at it, you might want to check some of other lights (e.g. the O/D light, since you mentioned that it seemed to be not working).
     
  10. Legator

    Legator New Member

    Joined:
    May 3, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Wawanesa, Manitoba
    Year, Model & Trim Level:
    Explorer 95 Limited
    That´s the same that I read and heard about the PCM, anyway I still have the old one, and it is still working against what the first shop said. But I have the same trouble with it. The shop I had it in last tested it and tried it, with no change in any of the problems. Then again they where not able to find out that the OBD 2 connector in my car was a dummy.

    my engine is a 4L V6 Pushrod EFI
    Transmission is 4R55E
    I know it starts in third gear for different reasons, for one when you start driving it directly goes from idle up into 2500 to 3000 Revolution, then my husband thought that's because it starts in third gear and then the shop I had it in said the same.
    I will let my husband take the pictures on the weekend, because to me all things in the engine compartment look suspicious....can´t cook it...
    What I noticed, but my husband and the mechanic said both that it is quit normal around here, is that a lot of wires have isolation band around it. I was told that´s the way they fix wires around here....well... I don´t know...

    I do´t think the O/D light is malfunction, the O/D is not working at all. Because normally when I drive 100Kmh the Engine is at 2500 Rev then drops down into overdrive into 2000 Rev.... Now it runs around 2700 Rev without dropping down at all....

    But when we have the console down we check all the lights anyway.... there is another one that is not going on, but I am not sure if I am supposed to even have that.... have find out

    Thanks
    Nicole
     
  11. Legator

    Legator New Member

    Joined:
    May 3, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Wawanesa, Manitoba
    Year, Model & Trim Level:
    Explorer 95 Limited
    OK here the pictures,

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    I tried to get everything that looks like a conection point, or important in any way.

    Yesterday I also pulled the KOEO codes with a OBD1 Reader. 337 and 522 came up. No end 111 code so I could not make the Key on Engine on thest.

    Nicole
     
  12. Legator

    Legator New Member

    Joined:
    May 3, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Wawanesa, Manitoba
    Year, Model & Trim Level:
    Explorer 95 Limited
    situation update

    I don´t know but how blind are some mechanics? :rant:
    When I had the car in the shop I told the guy to check if the first shop put in the right PCM and if the may be dissolved with the old one. Witch he did, according to what he said....
    Today after checking fuses, relay´s, sensors and wires we fixed a few of those, but I don´t think that this actually changed anything, I decided to switch back to the old PCM.

    Good decision.... because now

    My message centre is working again, and my transmission is not stuck in third gear anymore. The overdrive goes in as well.
    So the car is partly fixed, at least most of the problems that occurred after the short out.

    But I still get
    DTC 337 EGR Sensor circuit above maximum voltage

    DTC 336 EGR sensor circuit voltage higher then expected or Exhaust pressure high (trucks only) now doe´s my explorer belong in that case into trucks?

    DTC 645 (cars only) incorrect gear ratio in first gear - witch I think is right because I can not get in first gear manually, but it seams to me as if I get into first gear while driving in D

    DTC 646 (cars only) incorrect gear ratio second gear - but I can get in to second gear manually as well as in D

    Another thing that has changed is that the light for the O/D off is blinking now, but the over drive works..... hmmm....extremely irritating

    Has anyone a tip how to approach those problems?


    Thanks
    Nicole
     
  13. mengjin89

    mengjin89 New Member

    Joined:
    August 14, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    pa
    Year, Model & Trim Level:
    1999 eddie beauer
    O/D blinking possibly means transmission problem. It happened to me before, which O/D blinking with torque converter slip. I had a local transmission professional to look at it, they open the pan, clean it up, and flush, and work.
    Ford may be able to read the transmission code, but they won't help you to solve that blinking light because of the aftermarket transmission.
    As you have a new transmission, the transmission should be good. It leads to the PCM again. HOw about this? Call your new engine and transmission manufactuer company to acquire full data sheet, as well as electronic control module (ecm) possible solution.
     
  14. Legator

    Legator New Member

    Joined:
    May 3, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Wawanesa, Manitoba
    Year, Model & Trim Level:
    Explorer 95 Limited
    How do I find out who manufactured them?

    Nicole

    P.S. OK forget the question, my husband just said he looked and the manufacture tag say´s Ford on it, same with the engine. But no overhaul tag. Still.... Ford in Brandon is useless one way or another.... since engine and transmission are not the ones originally build in.
     
    Last edited: May 8, 2011
  15. mengjin89

    mengjin89 New Member

    Joined:
    August 14, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    pa
    Year, Model & Trim Level:
    1999 eddie beauer
    You said:
    my engine is a 4L V6 Pushrod EFI
    Transmission is 4R55E
    Since they are new parts, should be under warranty, contact someone who is possible to sell these things, and ask for possible ECM solutions.
     
  16. chainsawjay

    chainsawjay New Member

    Joined:
    May 8, 2011
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    manton michigan
    Year, Model & Trim Level:
    '98 limited 5.0
    so u have a pretty nasty prob. i know that if the motor is running funky it can mess with the trans your egr prob may contribute with the tranny malfunctions. but i have also heard that the flashing o.d. light usually means mechanical probs inside the trans. sensors and vacuumes defenitely wont help. a clogged cat converter can also mess it up. could be alot of stuff, my suggestion, get a haynes manual and do some reading, it usually helps me. good luck tho and i dont blame you for loving your explorer ill drive mine till it turns to dust or till i cant afford the gas.
     
  17. Legator

    Legator New Member

    Joined:
    May 3, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Wawanesa, Manitoba
    Year, Model & Trim Level:
    Explorer 95 Limited
    the Engine is running fine, at least by sound.... sounds like a satisfied cat.... To me it all seems like a electronic problem. My guess is that there are some more wires fried, but I have no clue for witch part of the harness to search, and I don´t really like the Idea Ford had, with switching the whole harness unless there is really no other way.

    A Haynes manual I already have, a Chilton is on the way. Since Haynes is not bad but not very specific when it comes to the limited or Eddie Bauer editions.

    Well about the warranty... they should still be in warranty but the guy we bought it from did not give us the bills, and we did not ask for them.... well we did when the whole mess started but he had already gotten rid of them.... our own stupidity...

    And now a stupid question... I am still confused by terms.... but is the ECM not the same as the PCM?
    And if so what kind of solution could the company who sold the engine or transmission be able to offer? I mean as far as Ford and two other mechanics told me there is just the solution of a new PCM with the same program on as the one I have..... and the one I have is at least on the test thing from Ford running in all parameters... that´s what the printout said.

    Sorry if I sound stupid... but I only started a week ago to have anything to do with that stuff... before that I never even checked my oil.

    Nicole
     
  18. mengjin89

    mengjin89 New Member

    Joined:
    August 14, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    pa
    Year, Model & Trim Level:
    1999 eddie beauer
    For backgound about PCM/ECM/BCM, please refer to
    http://www.2carpros.com/articles/how-a-car-computer-works-pcm-ecm-bcm

    You may mess up more if you follow "two other mechanics told me there is just the solution of a new PCM with the same program on as the one I have". Think about it like this: I don't know exactly what Ford put control algorithm in your 95, , I can get full design info for 2002 explorer, but I guess your 95 works like this: Ford put Engine control module(ECM), Transmission control module(ECM) into their PCM(power train control module), together with other things associate with Powertrain, such as 4wd control, ABS, etc. If you follow "two mechanics" advice, and if you get lucky...you may be lucky enough to get everything work for that engine and transmission, but how about other stuffs associate with powertrain? I hope control algorithm in Ford PCM is built like blocks, and different blocks talk to each other on bus, then you just need to assemble them together. However, here is the problem, Ford will never give you their block code(s), what Ford can sell you is the whole thing. So you may ask if we can seperate the whole thing to blocks and reassemble with other powertrain stuffs. Here is my ansewer, nearly impossible, because Ford pay too much money for the computer programmers, and they need to verify their design hundreds of hours to make sure they are safe.
    I know you don't have receipts, but you still can look for who is the possible seller of your new engine and transmission.(BTW, could you tell me how much is a new 5r55e tranny if you find the seller?) You'd better AVOID computer programmers to customize your 95.
    Because there are a very limited number of people who can find whole resources to program. And customize PCM(ECM/BCM whatever) is very expensive. And there are very few people who want to work on old vehicles.
     
  19. KellyBrauer

    KellyBrauer New Member

    Joined:
    August 25, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Vancouver British Columbia
    Year, Model & Trim Level:
    1995 explorer limited
    Hi. I was reading ur posts and just had to register to give u some info. I have the Exact same truck. And they are very picky, More picky than typical mechanics realize. Mostly cause of the 4wd system and the air ride control. Now I'm more than sure ur truck is riding pretty ruff atm shifting hard and high rpm's and wat not. It's cause of ur PCM, this is why ur o/d light is flashing, but. U can't take a PCM outa any other explore but a 95 explorer limited. Once u get that. It should make all ur dreams come true. Even ur air ride. Check out my most recent post to see my night mare o_O
     
  20. perserd

    perserd New Member

    Joined:
    August 12, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Indian Rocks Beach
    Year, Model & Trim Level:
    Lincoln Mark VIII
    My problem is similar. I have '95 Ford Explorer Limited 4x4.

    1) Transmission was slipping from 3rd to 4th and when transfer case went, I decided to rebuild transmission myself. (I rebuilt trans on my Lincoln Mark VIII and it runs GREAT.)

    2) So, after rebuild and paying another for the R&R, now . . . Transmission begins in 3rd, no reverse, no overdrive, OD light blinks.

    3) I had over torqued valve body bolts on initial rebuild, so I removed valve body, rebuilt it, did Transgo valve body kit, reinstalled and no difference.

    4) Also, during rebuild, I replaced internal solenoid wiring harness with brand new one as old one's rubber insulation was breaking off as it was very brittle.

    Problem: Transmission begins in 3rd, no reverse, no overdrive, OD light blinks.

    PLEASE SOMEONE HELP ME!

    I also got TWO PCMs with matching numbers from junk yard from '95 Ford Explorer and still same problem.
     
  21. G-96XLT

    G-96XLT Active Member

    Joined:
    June 11, 2003
    Messages:
    345
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Toronto, ONT
    Year, Model & Trim Level:
    '96 XLT , '00 Sport
    What was your original problem with the tranny to begin with ?
     

Share This Page







We Support Our Troops!