2.3 L 202,000 miles No spark to #3 Inlet side | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

2.3 L 202,000 miles No spark to #3 Inlet side

INOV8TN

Member
Joined
April 4, 2009
Messages
17
Reaction score
0
City, State
Salisbury, NC
Year, Model & Trim Level
1994 2.3 L 2WD Ranger
Do I need a whole new coil pack or is there more diagnosis needed before I start replacing parts?

Whoops! Make that *Exhaust* side.

Thanks!
 






Tbars4

Moderator Emeritus
Elite In Memoriam
Joined
March 4, 2007
Messages
26,353
Reaction score
95
City, State
anaheim hills,california
Year, Model & Trim Level
95 ranger 4x4/ 91 X 4x4






INOV8TN

Member
Joined
April 4, 2009
Messages
17
Reaction score
0
City, State
Salisbury, NC
Year, Model & Trim Level
1994 2.3 L 2WD Ranger
Coil Pack - Diagnose, Repair or Replace

Good idea about the codes. I might learn something useful.

I'm going to go to the parts store and use their tool to get codes.

I am wondering if there's any possibility of repairing the pack to restore the spark to the #3 on the Exhaust side.

Is this a wasted spark system firing two at once? If so why does the 'partner' fire perfectly well.

The engine idles and drives well.
 






INOV8TN

Member
Joined
April 4, 2009
Messages
17
Reaction score
0
City, State
Salisbury, NC
Year, Model & Trim Level
1994 2.3 L 2WD Ranger
Coil Pack - Diagnose, Repair or Replace

Replaced the Coil Pack - Never saw a Key On/Engine Off code related to the Ignition System. Idle is stronger. The codes (335 & 513) seem to be related to EGR sensor voltage being out of range and Internal Voltage Failure - PCM, respectively. I'm going to chase the 335 first.
 






Top