2014 Explorer USB Media Hub Upgrade for Sync 3 to support Android Auto or Apple Car Play | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

2014 Explorer USB Media Hub Upgrade for Sync 3 to support Android Auto or Apple Car Play

Joined
October 1, 2020
Messages
16
Reaction score
2
City, State
CALGARY
Year, Model & Trim Level
2014, Exp, ltd
Hello Explorer Community,

I drive a 2014 Ford Explorer limited and have recently upgrade my Sync 2 MFT system to the Sync 3 system, and upgraded the software to Sync 3 V3.4. I used the Sync 3 screen and APIM from a 2017 Ford Escape and the upgrade went well. However, my stock 2014 explorer usb media hub has given me some grief.

First of all, Android Auto will work as is, but Apple Car Play will not. Second, there is not enough power to actually charge my phone through that existing hub.

So, I have gone back to the wrecker and have scavenged a USB media hub from a 2016 Ford F150, along with the proper media connection (4 pins). Now, the issue I have is that in order to continue my bare bones cost savvy approach at upgrading, I need to splice the existing wiring from my media wires (8 pin) to match the new 4 pin connection. What I need from the community is an example of the proper wires that I need to splice the upgraded usb hub (#1 and #4 pins) to the 2014 stock 8 pin assembly. If someone has done this before I would be appreciate the feedback
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





jmr061

Explorer Addict
Joined
August 24, 2014
Messages
2,037
Reaction score
211
City, State
Wisconsin
Year, Model & Trim Level
16 Exp Sport
As far as taking the hub out of a 2016 model year vehicle...those did not support carplay. Unless the former owner had the usb upgraded with the carplay compliant one later in the vehicles life you are still going to be out of luck with carplay.
 






Joined
October 1, 2020
Messages
16
Reaction score
2
City, State
CALGARY
Year, Model & Trim Level
2014, Exp, ltd
As far as taking the hub out of a 2016 model year vehicle...those did not support carplay. Unless the former owner had the usb upgraded with the carplay compliant one later in the vehicles life you are still going to be out of luck with carplay.
My mistake, it's out of a 2018 F150... typo... Did you have any guidance for how to manually splice the wires?
 






Joined
October 1, 2020
Messages
16
Reaction score
2
City, State
CALGARY
Year, Model & Trim Level
2014, Exp, ltd
Hello Explorer Community,

I drive a 2014 Ford Explorer limited and have recently upgrade my Sync 2 MFT system to the Sync 3 system, and upgraded the software to Sync 3 V3.4. I used the Sync 3 screen and APIM from a 2017 Ford Escape and the upgrade went well. However, my stock 2014 explorer usb media hub has given me some grief.

First of all, Android Auto will work as is, but Apple Car Play will not. Second, there is not enough power to actually charge my phone through that existing hub.

So, I have gone back to the wrecker and have scavenged a USB media hub from a 2016 Ford F150, along with the proper media connection (4 pins). Now, the issue I have is that in order to continue my bare bones cost savvy approach at upgrading, I need to splice the existing wiring from my media wires (8 pin) to match the new 4 pin connection. What I need from the community is an example of the proper wires that I need to splice the upgraded usb hub (#1 and #4 pins) to the 2014 stock 8 pin assembly. If someone has done this before I would be appreciate the feedback
Here are some photos of what I I'm working with. Existing Gen2a media plug and the old usb hub (with line in) and new usb hub (smaller unit PN HC3T-14F014-AC). I'm still looking for the correct size new USB hub (HC3Z-19A387-B).

Does anyone know which wires I need to splice into on the old Gen2a wiring setup? again for reference, I'm driving a 2014 ford explorer ltd with a sync 3 v3.4 upgrade.
5d1602887713-apple-carplay-usb-hub-20201015_181531.jpg

9d1602887752-apple-carplay-usb-hub-20201015_181413.jpg

7d1602887739-apple-carplay-usb-hub-20201015_181329.jpg
 






peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
34,789
Reaction score
3,368
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Get "Temporary Error (404)" when trying to view the above attachments.

Peter
 












peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
34,789
Reaction score
3,368
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Easiest way is with an Elite Explorer membership ($20) that helps to support the Forum and removes the ads. You can then just use the Attach files tab. You could also use 3rd party sites like Photobucket or Imgur but those photos won't be stored on the Forum servers. Have you tried the Insert Image icon located just before the Smilies icon when posting? There are ways to do it.

Peter
 






xartic

Well-Known Member
Joined
May 8, 2006
Messages
237
Reaction score
20
City, State
Colorado
Year, Model & Trim Level
2014 Explorer Sport






peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
34,789
Reaction score
3,368
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
The pictures are there now. Thanks for posting them.

Peter
 






Top