• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

List of Useful Threads 3.5L Water pump replacement - Gotchya's

SuperGreg

Member
Joined
August 1, 2019
Messages
68
Reaction score
6
City, State
WA
Year, Model & Trim Level
2013 Explorer Limited AWD
Thanks for the info, really appreciate it. Nice job.
 
Join the Elite Explorers for $20.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.


Maxud

New Member
Joined
November 8, 2019
Messages
19
Reaction score
4
City, State
CT
Year, Model & Trim Level
2009 Nissan Maxima SV
Here are pictures of what the leak looked like when I got the car

L1.JPG

L2.JPG

'
L3.JPG
 

peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
26,474
Reaction score
1,386
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve II
Callsign
VE3

Maxud

New Member
Joined
November 8, 2019
Messages
19
Reaction score
4
City, State
CT
Year, Model & Trim Level
2009 Nissan Maxima SV
I/m guessing you haven't seen this 44 page thread; Water pump failure leads to dead engine

Peter
No I did not. I don't own a Ford, and by the looks of it, not planning on any time soon.
This thread came up when I was looking for details on performing water pump replacement, so this is just paying it back to the forum and for people who actually want to accomplish this themselves.
 

peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
26,474
Reaction score
1,386
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve II
Callsign
VE3
No I did not. I don't own a Ford, and by the looks of it, not planning on any time soon.
................
Strange. Your profile and Signature show you have a 2016 Ford Explorer Sport.:dunno:

Peter
 

Maxud

New Member
Joined
November 8, 2019
Messages
19
Reaction score
4
City, State
CT
Year, Model & Trim Level
2009 Nissan Maxima SV
Just to bring my story to conclusion. The job was finished. I spent a grant total of 25 hours to complete the task. I am sure second time around I would be quicker, but I doubt I will get to do this again.
To add to list of essential tasks, after I installed the new waterpump, I temporarily reconnected coolant expansion tank and pressurized the system with coolant pressure tester. I let it sit for about 20mins at 15psi to make sure pressure did not drop. It was fine.
I put a whole new gasket and seal set on it. Installed new solenoid and spark plug tube seals into each valve cover. Since cover is made of plastic, I used supporting metal cup and used a slightly smaller socket to knock old seals out. Worked fine, but I was really careful.
Before putting valve covers on, I poured couple of quarts of oil while drain plug out. Make sure to get oil all over the new chains, this hopefully
prevents guide wear on startup. I was shaking in my boots on startup, but everything was fine.
No leaks and car runs like a top.
I used Permatex Right stuff black RTV to glue timing cover back on.

About a day later, the car threw P0420 and P0430. Owner claims he never had those codes before, but did get gas before the trip that threw the codes. I suggested he gets fuel treatment like techron. These codes have nothing to do with timing chain/water pump job.
The car also just passed local CT emissions, so its good for 2 more years.

Good luck to those who attempt this repair. Its definitely doable, but not for faint of heart.
 

dont slow down

Active Member
Joined
December 1, 2014
Messages
159
Reaction score
3
Year, Model & Trim Level
2013 Explorer XLT
Thanks for the tips and pics! Can you try to point out the weephole? I know its behind the alternator and I can see where everything is wet, I'm just looking to see where the hole is and where it would start.
 

Maxud

New Member
Joined
November 8, 2019
Messages
19
Reaction score
4
City, State
CT
Year, Model & Trim Level
2009 Nissan Maxima SV
Thanks for the tips and pics! Can you try to point out the weephole? I know its behind the alternator and I can see where everything is wet, I'm just looking to see where the hole is and where it would start.
I never removed alternator, so I never actually observed the weep hole in action. That said, look at the attached pics for the passage direction.
I believe RobinsonAuto Ford Edge 3.5L videos showed the weep hole or maybe its my imagination.
Either way, if you look at the pictures I posted before and you have coolant in the same area, you got a leaking water pump.

block.JPG
water.JPG
 

Maxud

New Member
Joined
November 8, 2019
Messages
19
Reaction score
4
City, State
CT
Year, Model & Trim Level
2009 Nissan Maxima SV
Found this picture, not sure if it will help you much, but it shows location of the weep hole.
weep.png
 

Maxud

New Member
Joined
November 8, 2019
Messages
19
Reaction score
4
City, State
CT
Year, Model & Trim Level
2009 Nissan Maxima SV
Thanks for that! I'm going to take a look when I get home.
worked on 2016 EcoTech 3.5L turbo explorer, same engine design. I was under the car and could just barely made out the weep hole behind the alternator. The picture I posted is a very good reference.
 

Steve Cox

New Member
Joined
January 9, 2020
Messages
3
Reaction score
0
City, State
Kansas City, MO
Year, Model & Trim Level
2015 Ford Explorer Base
Hi everyone,

I'm new to the forums. My wife's 15 Explorer is loosing coolant from the weep hole. I'm probably going to start tearing down tomorrow. I was wondering if anyone has a how-to put together for this yet?

Also, I've been searching around for HOURS trying to figure out if there's anything I should be swapping out while I'm in there. I see that the oil pump is in that area, but I really don't find any type of known-proclivity for oil pump failures in this vehicle.

Thanks.
 

jade97

Active Member
Joined
March 10, 2011
Messages
209
Reaction score
13
City, State
S.E. Pennsylvania
Year, Model & Trim Level
2016 Sport & 2018 Edge
Search for
3.5L Water pump replacement - Gotchya's
 

peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
26,474
Reaction score
1,386
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve II
Callsign
VE3
Hi everyone,

I'm new to the forums. My wife's 15 Explorer is loosing coolant from the weep hole. I'm probably going to start tearing down tomorrow. I was wondering if anyone has a how-to put together for this yet?

Also, I've been searching around for HOURS trying to figure out if there's anything I should be swapping out while I'm in there. I see that the oil pump is in that area, but I really don't find any type of known-proclivity for oil pump failures in this vehicle.

Thanks.
Hi Steve. Hope you caught it in time. I moved your thread to this this one that I found with the Forum's 'Search' feature. You may also want to check out; Water pump replacement parts list and/or How to: - 2013 Explorer 3.5L Ti-VCT V6 Water Pump and Timing Set Replacement

Peter
 

Steve Cox

New Member
Joined
January 9, 2020
Messages
3
Reaction score
0
City, State
Kansas City, MO
Year, Model & Trim Level
2015 Ford Explorer Base
jade97 / peterk9, thank you. After reading through more posts about the water pump and timing chain replacement, and looking through the involved procedure in the service manual, I decided to pay a mechanic to do this for me. (This is the same guy who rebuilt my Powerstroke; he's done really well for me in the past.)

Not sure if this belongs in another thread or not, but should the VCT solenoids be replaced as preventative maintenance while we're in there? What about the cam shaft sprockets? At the moment, the vehicle has no issues (except for the massive coolant leak, obviously) and no codes. My wife complains every once in a while that the idle will change suddenly for no discernible reason, but I can't figure out if this is something that the vehicle is actually doing or if my wife is hearing ghosts.
 

Top