• Register Today It's free! This box and some ads will disappear once registered!

5R55E Valve Body - puzzled

ozydeco

Member
Joined
December 28, 2007
Messages
30
Reaction score
0
City, State
NC
Year, Model & Trim Level
94 XLT, 94 Sport
I removed the VB from my Daughters '97 Exp (150k) thinking/hoping it might have blown gaskets and I'd replace them. When I disassembled the VB, it looks like it already has the upgraded separator plate with the gasket bonded onto the plate....it seems perfectly glued and still looks to be a good gasket on there.

How can I tell if this is the upgraded plate with bonded gasket ? I can tell you that if it is - whoever did the job didn't do the VB upgrade - removing the spring relief valve I've read about.

I don't know if it's common for the original factory gasket on the separator plate to be so perfectly attached to the to the separator plate, even at the corners...it is 100% attached, but I can't tell if it's bonded...

If it is an upgraded plate with bonded gasket, what damage is caused by the installer not upgrading the VB at the same time ?

I'm just unsure where to go from here...and would appreciate the benefit of your expertise.
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




ozydeco

Member
Joined
December 28, 2007
Messages
30
Reaction score
0
City, State
NC
Year, Model & Trim Level
94 XLT, 94 Sport
Also, would anyone be kind ebough to share a diagram of the checkball locations ? Please...
 








ozydeco

Member
Joined
December 28, 2007
Messages
30
Reaction score
0
City, State
NC
Year, Model & Trim Level
94 XLT, 94 Sport
Wow, Thank You Stick... that was so nice of you.. I do appreciate it. With 152k on this thing and the cost of a rebuild kit hovering at $400 to do it properly - this should be an easy decision to make - but it's not... Since it's my Daughters I'll torture myself to no end trying to get it going for her, if you know what I mean. Also, being an engineer (egghead) I'm always on the lookout for the little $18 part that solves the problem a professional wanted $2500 to repair. I have hundreds of these stories but I'm afraid this is not one of them, there's a lot that can go wrong with a shoestring 5R55E rebuild, unless you start with an unlimited budget and a new case. That's where I am now - trying to evaluate the risk, and how much $$ is worth sacrificing to --try something and if it doesn't work...let it go...
 




Stick4503

Well-Known Member
Joined
December 12, 2011
Messages
277
Reaction score
9
City, State
Winder, Georgia
Year, Model & Trim Level
1996 & 2004Explorer 4x4
What is yours doing? What problems? I am not a transmission person, I have just had real bad luck this month with two explorers with transmission problems in less that 30 days so I have been searching resources. This site has some real knowledgeable guys who will help once they find your post, But they will need some detailed information and if you have had your trouble codes read they will need them as well.

As far as how much to spend on repairs, I have found several older 96 and up explorers for well under $3000. I'm in Georgia. Not sure I would spend that kind of cash to repair this one, unless you have a lot of aftermarket add on's that make it better than the next one.
 




ozydeco

Member
Joined
December 28, 2007
Messages
30
Reaction score
0
City, State
NC
Year, Model & Trim Level
94 XLT, 94 Sport
Agreed on all points. I have another post detailing my symptoms - and I've studied this transmission for over 8 hours now, reading every post and write-up I can find. This is my Daughters which makes it harder since I didn't experience the symptoms myself, but it started with dropping OD gear intermittently. Then, it showed what seemed like no reverse, but it was just a long delay...then next time it would reverse perfectly. Same for other gears, intermittent failures, then sometime it works perfectly - this went on for about 2 weeks, then it flashed the OD light and stays is 2nd pretty much. I was hopeful it was just the VB gaskets so I dropped the pan and it looks like someone else already replace them before our ownership (5 years) - but the VB bolts were literally only finger tight - lost torque, so it could have been losing pressure between the body and gasket... It's apart now and I've cleaned the VB, not sure what my next move is... The vehicle is worth maybe $1k running properly, she has large dogs and ruined the interior. I'm an engineer and have rebuilt engines etc, but never a trans...just never needed to really. I just can't see spending $400 for a rebuild kit, $200 for EPC and VB parts, add $100 for fluid and then it 'might work'.... What symptoms are you seeing ?
 




Stick4503

Well-Known Member
Joined
December 12, 2011
Messages
277
Reaction score
9
City, State
Winder, Georgia
Year, Model & Trim Level
1996 & 2004Explorer 4x4
I'm not sure here. Bolts should be correctly torqued or fluid will leak. I think it would be worth the cost of a new filter and fluid. Up to 9.5 Quarts per link above.

Clean and re install valve body. Torque to spec and sequence as listed in link. Pg 110-111

71-97 inch lbs

After that drive it until it dies or sell it for scrap.

My son had a 1998 with rebuilt transmission. Thought it would be a ok ride. Engine ran fine but had chain rattle. He called me from school saying the truck would not go. When I got there it sounded like someone was under the hood with a sledge hammer beating the engine. No warning just jumped time and detonated.
 




drdoom

Explorer Addict
Joined
December 13, 2007
Messages
4,383
Reaction score
164
City, State
VA
Year, Model & Trim Level
2005 Eddie Bauer 4.6L 4X4
Those are plates are marked on the protruding edge, a code made up of notches. If you need I have photos of both a 97 and a bonded. Plate can be identified by dropping the pan, and observing the marks, without pulling the VB.
 




ozydeco

Member
Joined
December 28, 2007
Messages
30
Reaction score
0
City, State
NC
Year, Model & Trim Level
94 XLT, 94 Sport
DrDoom: I removed and cleaned the VB, back on dead-center until I figure out my best course of action - the pics would be very helpful if it's not too much trouble, I would appreciate it.

Stick: Good advice, leaning towards only replacing the VB gaskets. Thinking about just soaking/cleaning the filter with kerosene and reusing the pan gasket to save $40 - engine runs well but unfortunately, vehicle has been trashed. I've read every post and watched every video available on dismantling & rebuilding a trans, I'm ready but this vehicle is not worthy. I did see someone parting out a 97 Exp. on Craigslist yesterday with a blown engine and only 114k mi... will probably check into that too. What year is your sons Exp. ? If mine doesn't work out I'll have a good running engine to part with, just passed inspection last month...

Any other advice or ideas are greatly appreciated...
 




Top