• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

A/C Blows Hot Air - but nothing seems broken?

Huntsman06

Member
Joined
February 7, 2017
Messages
46
Reaction score
2
City, State
UT
Year, Model & Trim Level
2004, Explorer XLT
First off, 2004 XLT 4.6

Hey there. It's getting warm again for the summer in UT and the A/C in the explorer doesn't seem to be working like it should. When I have it set to cold, it blows hot. When it's set to warm, it blows even hotter. We've measured the pressure of the A/C and they are all about right and when the AC is on I can hear the compressor turning on--but it's short cycling, it turns on for at least 4 seconds (its inconsistent, sometimes 4 or 5, sometimes 10 or 20 seconds).

I know the blend door actuator is a common issue on these models but I don't hear it clicking from the front one--I do hear the clicking in the back, but I've never had passengers so that's not a huge deal if the back isn't cool. And by back I mean the back left of the cargo behind all the seats, I hear no noises coming from the front that I can pick out.

I really don't think the compressor is bad, but at the same time, it just isn't blowing any cold air. I bit the bullet and ordered a blend door actuator in the unlikely chance it's stuck in the hot position, but google shows that not too common--usually its all cold and no warm, backward from what I've got. That actuator is coming sometime later this week, but in the meantime, I thought I'd ask if anybody else has any ideas.

To recap, I have warm (I'd call it hot) air coming when it's on cold, and even hotter air coming when it's on hot. A/C pressure looks good according to the gauges I've got, and the compressor at least sounds like it's working (but is short cycling). Any thoughts or ideas?
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




Rick

Pumpkin Pilot
Staff member
Admin
Elite Explorer
Joined
February 8, 1999
Messages
33,166
Reaction score
1,643
City, State
Wayoutin, Aridzona
Year, Model & Trim Level
'93 XL Pumpkin Edition
Callsign
AB7FH
In my experience the compressor short cycled when there wasn't enough refrigerant in the system, but I'm no A/C repairman so my experience is limited...
 




Huntsman06

Member
Joined
February 7, 2017
Messages
46
Reaction score
2
City, State
UT
Year, Model & Trim Level
2004, Explorer XLT
So I should have mentioned the gauges drop a lot when the compressor is actually on (they drop low enough that they never stop and it will go back up when it does the next cycle). I might have a friend or family member with a vacuum to take the stuff out, but would it do much permanent damage if I fill it up more just to try it? I'm okay replacing a compressor but I would prefer not break it myself haha

Little Update: So was on the way home tonight in the cool evening air. Put the AC on and made a discovery. The AC was blowing "cold", evening air, and the heater was blowing hot air. So I think the actuator works alright otherwise I'd be getting the hot air still

So I am back to the belief that it just doesn't have enough refrigerant. I'm gonna browse around the forums a bit and see if I can find what the gauges should read when the compressor is on, and when it is off.

(I don't remember since this happened this afternoon) The gauges were reading about 45 PSI in the low, and...100? I think on the high when the compressor is OFF. When it flicks on, the high drops to about 50 and then low just keeps dropping and dropping and never actually stops dropping because the compressor kicks back off and they jump back up to the 50 and 100 respectfully. I'll do some more looking around to find the right numbers but I was reading

I guess the next question is should I be aiming to get the numbers to read correctly when the compressor is ON or when it's just idle/same as the AC was off?
 




mbrando1994

Well-Known Member
Joined
May 17, 2015
Messages
275
Reaction score
6
Year, Model & Trim Level
2003 Ford Ex XLT
4.0 V6
One of the compressors functions is to take air from the 'low' side and compress it into the 'high' side, with the system off both sides should balance out. When reading the gauges you should see the low side depressurize and the high side jump up when the compressor kicks. If this doesn't happen it could be the compressor.

Ultimately the way most A/C systems operate is by blowing ambient air over cool pipes or coils which in turn cools said air, which then travels into the living space, whether that be a car or room in a house. So if the evening air was cool, you would be feeling the ambient temp of that air blowing over the coils, say 65F would remain 65F if the coils were not operating but may drop to 60F if the coils were, these are roundabout numbers and probably not accurate, but just to show you a real world example.

You could try adding refrigerant through the gauges but I would test the compressors function first. If there is a leak that should also show on the gauges.

*Always remember to have the A/C system properly evacuated and depressurized before servicing or removing any lines/parts
 




apenland01

Well-Known Member
Joined
September 11, 2009
Messages
324
Reaction score
18
City, State
Tucson AZ
Year, Model & Trim Level
2005 Eddie Bauer V8 4.6L
Short cycling is also a clue you might not be getting enough airflow over your condenser and radiator. If the A/C cools down a bit while driving at speed or at night, but warms up when driving slow or at idle, it could be a sign of bad airflow through the condenser. The computer will prioritize engine temp over A/C performance, so if it's getting a bit hot on the radiator side, it will shut the compressor down until the engine temps drop a bit. The condenser is in front of the radiator, so it will try to cool down the air moving through the radiator.

Double check the fins are clear on both the condenser and radiator and also that nothing is blocking airflow like a stupid plastic bag or something. Also, if the fan clutch is weak, that is something to consider.
 




Top