• Register Today It's free! This box and some ads will disappear once registered!

Fuel pressure loss.

98EdBomber

Well-Known Member
Joined
January 5, 2011
Messages
201
Reaction score
5
City, State
Las Vegas, NV
Year, Model & Trim Level
98 E.Bauer 4.0(RWD)
Well injectors are FINE.

Ran it again and it smoked like crazy again after it got warm.

I drained the oil after the first set of injectors i put in because of fuel being dumped into #6 cylinder. I put in 5 quarts and it was a little high. Didnt notice at first and ran it. Still smoked so so i checked to maker sure and it was indeed a little above the full mark. So i drained some out thinking it might just be too much oil. So after that I ran it again til warm and it is still smoking a lot.

I think its definitely burning oil. Sure smells like it.

I scoped the #6 cylinder with a camera and i didnt see any obvious scoring from overheating. Assuming the fuel injector stuck open and washed out the oil. Maybe I burned a ring? But the compression was 147ish on #6 while the rest were around 150psi.

I guess next step is leak down to confirm leakage. Could just be a head gasket. The smoke got worse the longer I ran it. And I let it get up to temp this time.
 




C420sailor

Well-Known Member
Joined
July 29, 2008
Messages
762
Reaction score
278
City, State
Long Island, NY
Year, Model & Trim Level
98 XLT SOHC, 99 EB 5.0L
You can try a wet compression test.

That said, 150 across the board sounds fine...and too high to suggest all the rings in the engine are shot. In my opinion, anyway.

Plus...that smoke is white as hell, is it not?
 




98EdBomber

Well-Known Member
Joined
January 5, 2011
Messages
201
Reaction score
5
City, State
Las Vegas, NV
Year, Model & Trim Level
98 E.Bauer 4.0(RWD)
You can try a wet compression test.

That said, 150 across the board sounds fine...and too high to suggest all the rings in the engine are shot. In my opinion, anyway.

Plus...that smoke is white as hell, is it not?
Ill take another picture tomorrow. I think it has a hint of blue in it but hard to tell. First time for me ever dealing with this smoke issue.
 




98EdBomber

Well-Known Member
Joined
January 5, 2011
Messages
201
Reaction score
5
City, State
Las Vegas, NV
Year, Model & Trim Level
98 E.Bauer 4.0(RWD)
Wanted to update on this issue. Ran the vehicle again a couple times and the smoke seems to be going away. I suppose there was way more residue in the system from that stuck open injector than i thought.

Im calling this a fix for now unless something comes up. Thanks for all the input everyone.
 




Top