• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

Pats


CDW6212R

Hauls the mail.
Elite Explorer
Joined
June 17, 2004
Messages
19,944
Reaction score
1,272
City, State
Knoxville, TN
Year, Model & Trim Level
98 Limited AWD
I am watching this intently to help everyone, and for myself. Each non-stock project needs these little details to work out the bugs. Hopefully this Volvo will be running very soon.

I will need a 96-98 PCM for my Mark VII when I get that far, and it is helpful to know how the PATS system works, given various vehicles and combinations of devices, wiring etc. I'm not going to use a PATS module or the code key receiver/transmitter, so I will have to start with a custom program. I do have a spare 98 PCM, so I've been expecting to use that.
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




RangerSVT

Active Member
Joined
January 22, 2010
Messages
262
Reaction score
1
City, State
Indian Mound, TN
Year, Model & Trim Level
02 V8 Sport Trac 4x4
Don, as far as yours go, you also need to research about the speedo. I know 96-97 got the signal from the vss located in the trans/tcase. 98 I'm not sure about. If its no longer located in the trans/tcase, then it gets its signal from the vss located in the rear axle, which will require you to wire in the 4wabs and G force transducer from the explorer. I still have one thing I'm wanting to try before I wire in the transducer to my system...

SVT
 




CDW6212R

Hauls the mail.
Elite Explorer
Joined
June 17, 2004
Messages
19,944
Reaction score
1,272
City, State
Knoxville, TN
Year, Model & Trim Level
98 Limited AWD
Don, as far as yours go, you also need to research about the speedo. I know 96-97 got the signal from the vss located in the trans/tcase. 98 I'm not sure about. If its no longer located in the trans/tcase, then it gets its signal from the vss located in the rear axle, which will require you to wire in the 4wabs and G force transducer from the explorer. I still have one thing I'm wanting to try before I wire in the transducer to my system...

SVT
Thanks, PM sent.

The 98 began the use of the VSS from the differential, the trans has no speed sensor.
 




TestPoint

Active Member
Joined
August 21, 2009
Messages
395
Reaction score
4
City, State
Ellijay
Year, Model & Trim Level
'00 5.0 in an '82 Volvo
I give . . .

. . . working with SCT this morning have determined that the custom tune has been uploaded to the PCM and that the stock strategy is resident on the tune device. I am still not getting injector operation.

Either the custom tune is not functioning or there is a problem with the PCM. Both James Henson and the good folks at SCT swear that PATS is turned off in the tune.

I found a '97 Explorer PCM in a yard not too far away for $50. Guess that is next.
 




Dono

347 V8 Limited turbo
Elite Explorer
Joined
February 18, 2009
Messages
5,270
Reaction score
539
City, State
Winnipeg, Manitoba
Year, Model & Trim Level
00 Limited V8
TestPoint, we all feel your pain.

Most of us are learning from you though. For that, I thank you.
 








TestPoint

Active Member
Joined
August 21, 2009
Messages
395
Reaction score
4
City, State
Ellijay
Year, Model & Trim Level
'00 5.0 in an '82 Volvo
Really befuddled now . . .

. . . the new JY PCM did not change anything.

I have gone back over the Ford electrical drawings again. All the way back to the Section 10 - Ground and Section 13 Power distribution. I find grounds on pins 24, 25, 51, 76, 77 and 103 both on the drawings and on the C202 connector. I find B+ on pin 55 ( memory keep alive power), and ignition switched power on pins 71 and 97 both in the drawings and in the C202 connector. I can find no other engine management external control of the PCM.

The original engine/transmission wiring harness was intact and connected at all points on the unit. The connections from the PCM to the injectors are direct without any connectors other than the C202 PCM connector and the connectors on top of the injectors.

Mention has been made of the CPS shutting down injector operation. The connectors are intact but unsure how to conduct any tests.

Engine still runs on starter fluid, no injector operation.

Since I had added an adjustable after market fuel pressure regulator in order to use the fuel return system I cranked that down to 45 psi to match what the '97 PCM had been programmed to operate on.

No ground visible on the injector connector.

I need to go eat a few marinated garlic stuffed olives.
 




CDW6212R

Hauls the mail.
Elite Explorer
Joined
June 17, 2004
Messages
19,944
Reaction score
1,272
City, State
Knoxville, TN
Year, Model & Trim Level
98 Limited AWD
I would hunt for some of the tests that are used for diagnosing no injector firing on 98-95 Mustangs, the EECIV. I've seen a couple of slick ways to confirm injector operation, and/or the ignition signals used to complete those circuits.
 
Last edited:








TestPoint

Active Member
Joined
August 21, 2009
Messages
395
Reaction score
4
City, State
Ellijay
Year, Model & Trim Level
'00 5.0 in an '82 Volvo
I did nothing regarding the engine/transmission harness. All was intact and connected to the engine/transmission on a pallet including the PCM. The entire engine assembly, from the throttle body, starter, alternator, AC compressor and PS pump was fully connected to the harness and to the transmission and that harness extension. Nothing seemed out of place.

And yes, I used the C115M side of the wiring harness to connect to the body and all other electrical feeds. Check here for pictures: http://forums.turbobricks.com/showthread.php?t=250604

I never dreamed that I would have to trouble shoot what looked like a clean factory installed engine/transmission. This thing only has 11k miles on it and is not even dirty.
 




RangerSVT

Active Member
Joined
January 22, 2010
Messages
262
Reaction score
1
City, State
Indian Mound, TN
Year, Model & Trim Level
02 V8 Sport Trac 4x4
I went through your wiring, and you left a few un-needed wires out. But, have you gone through the unused wires on C115? I don't have a pinout like you do, I did mine wire by wire, and back traced my wires, but I had less wires to id. This may have been covered before in your posts, and if so I apologize. My brain is fried from today and barely functioning. For some reason I remember needing more than what you have(from C115), but i could be wrong and thinking its needed for a ranger/trac swap...

SVT
 








TestPoint

Active Member
Joined
August 21, 2009
Messages
395
Reaction score
4
City, State
Ellijay
Year, Model & Trim Level
'00 5.0 in an '82 Volvo
This .jpeg file did come out too small to read but it is the result of tracing each and every wire through the C115 connector and attempting to understand what each did. All 42 are traced from one end to the other. I assumed that all the other other harness connections were intact on the engine/transmission. Anyone want all this information on Excel spreadsheets send me a PM with your off forum email address.

explorerelectricalc115mtothefirewall-001.jpg


I am going to take a day off and work on my other Volvo restoration. I don't want to think about PATS and injectors for a while.

I paid $2400 for the whole package delivered from a JY about 50 miles away. I got everything from the fan, fan clutch to and including the drive shaft plus Pick-N-Pull privileges which I have made use of. I have had to add nothing to the complete engine/transmission . . . until today. Their documentation said that everything came from an Explorer/Firestone roll over with 11k miles. I found nothing to question about that. The engine was dusty but not greasy at all.
 








TestPoint

Active Member
Joined
August 21, 2009
Messages
395
Reaction score
4
City, State
Ellijay
Year, Model & Trim Level
'00 5.0 in an '82 Volvo
By the time I found this set up I had been through a couple months of searching for engines and transmissions. All seemed to be parts i.e., an engine here, a transmission there, had to assemble all the bolt ons, all the wiring and most had 80k miles up. I kept coming up with $1800 plus for the total pile plus shipping. I live in a very rural area, did not have a truck at that moment and was expecting a couple hundred in shipping. Remember, fan to drive shaft.

Thought $2400 was a pretty good deal for an 11k mile complete, assembled drive train delivered.
 








RangerSVT

Active Member
Joined
January 22, 2010
Messages
262
Reaction score
1
City, State
Indian Mound, TN
Year, Model & Trim Level
02 V8 Sport Trac 4x4
After looking at your wiring (again lol), You will need to hook up pins 14 and 39 (emmisions) unless you get them deleted through your custom tune. The ecu not getting any reading from these could be shutting the injectors down...

SVT
 




TestPoint

Active Member
Joined
August 21, 2009
Messages
395
Reaction score
4
City, State
Ellijay
Year, Model & Trim Level
'00 5.0 in an '82 Volvo
I really appreciate you taking the time to look through my wiring! I have not had anyone to discuss the details of this with so I keep going over and over it and talking to myself.

My reading of the drawings for both pins 14 and 39 is that the PCM would decide to apply grounds to operate the Evap Canister Purge Valve and/or the Canister Vent Solenoid if it chooses (page 25-2).

FordElectricalpg25-2.jpg


Since it would be initiating the grounds without any apparent feedback I don't see how that could affect the other operations of the unit.

I guess I will get the big Ford book out and look through the injector fault tree.
 






Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.








Top