Spark Plug Fouling | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

Spark Plug Fouling

allenhudson91

Member
Joined
July 11, 2009
Messages
24
Reaction score
0
City, State
Birmingham, Al
Year, Model & Trim Level
1993 4.0 XLT
I have a 93 explorer 4.0
My spark plugs fouled up on me, so i cleaned them and put them back in. I drove about 15 miles and they were fouled up again. When they foul they have a dry black residue on them and they smell like gas. When i clean them up and put them back in, the car runs great until they foul up again. They are gapped correctly.
 






MrShorty

Explorer Addict
Joined
December 27, 2001
Messages
5,078
Reaction score
19
City, State
Spanish Fork, UT
Year, Model & Trim Level
92 XLT and '87 Bronco II
Sounds like the engine is running too rich. Is this for all 6 spark plugs/cylinders? Any codes in the computer? Checked fuel pressure/leaky FPR?
 






allenhudson91

Member
Joined
July 11, 2009
Messages
24
Reaction score
0
City, State
Birmingham, Al
Year, Model & Trim Level
1993 4.0 XLT
Sounds like the engine is running too rich. Is this for all 6 spark plugs/cylinders? Any codes in the computer? Checked fuel pressure/leaky FPR?

last time it was only on the right side of the engine. It hasn't pulled any codes so far. No, i have not checked the fuel pressure yet. I get paid this tuesday, thats when i will be able to check the pressure.
 






MrShorty

Explorer Addict
Joined
December 27, 2001
Messages
5,078
Reaction score
19
City, State
Spanish Fork, UT
Year, Model & Trim Level
92 XLT and '87 Bronco II
Does your '93 have one O2 sensor or two ('93 was a transition year, so some have two and some have one)? If the problem is consistently on the right side and you have two O2 sensors, I would check the O2 sensor for the offending side and make sure it is functioning and the wiring to the computer is intact.
 






Top