• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

Too much carbon buildup? (photos)

nameiztaken

Member
Joined
June 9, 2021
Messages
38
Reaction score
14
City, State
California
Year, Model & Trim Level
1991 EXPLORER XL
Took a peek down in my 4.0 OHV’s cylinders using my phone through the plug holes in the head, and this is what I saw.
This does look like a fair bit of carbon, is this normal? I am experiencing ping.

I ran 3/4 a bottle of seafoam through the intake yesterday, allowing it to soak for an hour before driving hard. These images are after the seafoam (and 2 bottles of techron a few weeks ago).

4018DAEE-826F-488D-9A6A-285AFA8954FD.jpeg

96DE0F59-A1E7-412A-8FCC-8EA1A8E21671.png
 




Rick

Pumpkin Pilot
Staff member
Admin
Elite Explorer
Joined
February 8, 1999
Messages
33,153
Reaction score
1,639
City, State
Wayoutin, Aridzona
Year, Model & Trim Level
'93 XL Pumpkin Edition
Callsign
AB7FH
Have you cleaned your MAF? My 1st gen likes to ping when it's the slightest bit dirty.

The carbon in the photos looks pretty normal for an older engine.
 




92exp4x4

Elite Explorer
Joined
February 5, 2003
Messages
1,644
Reaction score
272
City, State
Covington, Kentucky
Year, Model & Trim Level
92 XL 2-door and others
Have you cleaned your MAF? My 1st gen likes to ping when it's the slightest bit dirty.

The carbon in the photos looks pretty normal for an older engine.
I agree. How many miles is on your truck? Does it consume oil?
 




Top