• Register Today It's free! This box and some ads will disappear once registered!

Voice commands just plain stopped working


dco43054

Well-Known Member
Joined
April 24, 2003
Messages
1,294
Reaction score
9
City, State
cmh
Year, Model & Trim Level
16 XLT
My voice commands went stupid last night. I had used them all day for radio selections, and then they just lost all the Sirius stations. Saying a station name resulted in some other voice command executing. I did a power cycle. That didn't work. I did a master reset, that didn't work. And "yes", my MFT version is totally up to date.

I'm going to wait until this morning when I can drive it and HOPEFULLY there is some info downloaded from Sirius that will fix this.

If not, I want the money back that I spent on the POS MFT. It's been 18 months since I purchased the vehicle and almost 2 years since MFT was released. Ford has had sufficient time to get this POS fixed at least 99%. They have not. Each of us spent big $$ for MFT. We should get what we paid for.

Other than MFT, I love my Explorer. MFT is ruining the overall experience, and it shows in their quality ratings. This was not someone's "Better Idea", and quality was definintely not "Job 1" for this POS piece of hardware/software.
 




FordIVTteam

Official Ford Rep
Joined
July 13, 2011
Messages
1,690
Reaction score
1
City, State
Dearborn, MI
Year, Model & Trim Level
Ford Explorer
I too have the same issues:
1. The audible tone that comes with every press of the voice command button is gone.
2. The "Say a command" prompt does not work
3. The "Listening" graphic in the lower left corner (replaced by an ear graphic and a blank space)

I did the master reset twice and still does not work. Tried master reset a third time. I got the voice command back. "say a command". After I said sirus pulse, it tuned to the pulse like it should. So I then pushed the command button again to check it and then it did not work. SOOO I did a reset a fourth time and still nothing. Now im frustrated. 2013 model with 2000 miles. Too early for problems. Any other suggestions?

Try this if it's still not working for you:

MENU > SETTINGS > VOICE CONTROL > INTERACTION MODE > NOVICE

If it's already on NOVICE, toggle between it and ADVANCED. Please see your dealer if your voice prompts don't come back. They'll have to run some tests on your system to see why it isn't working.

Rebecca
 




kwaring

New Member
Joined
April 23, 2013
Messages
1
Reaction score
0
Year, Model & Trim Level
2013 Ford Explorer
Just purchased an Explorer less than 1 month ago. Already having issues with voice commands as described by others. It worked the 1st time I tried to use the system. One day it wasn't working, not particularly hot or anything(70s). I tried it many times with no luck. I went back to work and tried again on my way home that evening. Voice commands seemed to be working but my volume was stuck to barily audible. I could just barily hear the voice prompts but voice commands were working. The volume would not change with either the steering wheel controls or main nob. I did a master reset with no change. When I got home I turned off the vehicle and back on. The volume was working again. I didn't try the voice commands. I have tried it since and they are not working. I just broke 1000 miles so I have awhile before my 1st service. I will try the following and see if it helps.
MENU > SETTINGS > VOICE CONTROL > INTERACTION MODE > NOVICE

Thanks, Ken
 




Top