Dismiss Notice



Register Today It's free! This box will disappear once registered!

Random misfire p0300 p0302

Discussion in 'Stock 2002 - 2005 Explorers' started by Europin, December 17, 2017.

^^Searches ExplorerForum.com^^
  1. Europin

    Europin New Member

    Joined:
    December 17, 2017
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Baltimore MD
    Year, Model & Trim Level:
    02 Ford Explorer 4.0 XLS
    2002 Ford Explorer with 150k miles. Have done maintenance mostly myself. For last 2 yrs the check engine light has been on and would occasionally go off. Code check said was an o2 sensor so I blew it off. As of a month ago I noticed lack of power while driving. Pedal down to floor and car wouldn’t budge, slow off the start etc. When stopped at stop light brake pressed car throttle seemed to increase and decrease as if I pressed the gas when I didnt. Got code checked again this time p0300 cylinder 2 misfire and (another code) random misfire showed up.
    I changed the plugs - nothing changed
    I changed the wires - nothing changed
    I changed the ignition coil pack - nothing changed
    Any help with this issue would be a great HELP.
    Thanks
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.
  3. Fordfan03

    Fordfan03 New Member

    Joined:
    March 19, 2017
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    NC
    Year, Model & Trim Level:
    2003 explorer xlt
    sounds like you might have a clogged Catalytic converter(s). have you check back pressure yet?
     
  4. verno316

    verno316 New Member

    Joined:
    February 2, 2015
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    oshawa
    Year, Model & Trim Level:
    02 explorer
    I had a very similar problem and I will second FordFan's post. Check the Cat's we just replaced all of ours after the same symptoms.
     






We Support Our Troops!