1998 5.0 XLT Electrical Gremlins. PATs and horn problem. | Page 4 | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

1998 5.0 XLT Electrical Gremlins. PATs and horn problem.

I know the PATS disables the injectors which is why I find it weird. Maybe I'm actually hearing something prime in the front? Something primes! I'm still lost as to why it started up 30s in with the theft light flashing fast. Theft continued to flash in pattern when I started it up too.

I will add that when the door locks all started working it was when I had all the plastic floor molding off revealing the wire harness track along the floor, I don't know if that matters. When I unplugged that barrel connector the first time and plugged it back in and the locks started working; I unplugged the battery and reinstalled the PATS transceiver, ****put all the floor molding back*** and plugged the battery back in only to discover no locks again. even with removing the boot and inspecting the wires and spraying in cleaner and trying to reattach it twice.

I found a thread with people having close to similar problems. I haven't tried the rear power lock yet but looks like everyone has a problem with some pink wires on the floor. I'm wondering if it was coincidence that my locks starting working after I removed that cylinder as beforehand I removed the floor molding. Maybe I moved something on the floor wiring harness? I can't recall exactly but I'm pretty sure I didn't try the lock after removing the floor molding and only tried after unplugging and plugging in that barrel connector

I did cut the zip tie and pulled the boot back but maybe I didn't look thorough enough. I will inspect the floor harness again tonight and check the rear power lock. Going to be hard to get a helper and find time to remove the door.

It's much easier to check the door loom wires with the door off, which is really easy to do, other than it's clumsy to do by yourself. When examining the wires, keep in mind that the insulation does not have to be broken for the wire inside to be broken. If you can't get someone to help you remove the door, get creative.

When you examined the wires running along the door sills and under then rear seat, did you remove the tape covering them? Did you see the factory splices on the pink wires? Where the splice points green with corrosion? If there are no broken wires in the driver's door loom it's possible disturbing the splices on the wires in the door sills temporarily allowed the locks to function. By trying the door lock/unlock button found in the cargo area, you effectively bypass the driver's door related wiring. If the locks work from the cargo area every time, you have a BROKEN WIRE/BAD CONTACT/OPEN CIRCUIT somewhere between the driver's door switch and the lock/unlock relays in the cargo area.

IDK what you're talking about regarding the "priming noise" you're hearing. The only thing that primes is the fuel pump, which is not deactivated by PATS. If you're hearing something making noise under the hood, it's not the fuel pump. The fault code your seeing is most likely referencing a bad connection to the transceiver ring. PATS is not all that mysterious.

- The ignition key has a chip inside it.
- The transceiver ring around the ignition lock cylinder reads the key's chip and passes its code to the PCM for verification using a dumb buss.
- If the PCM recognizes the key's chip it enables the fuel injectors. If not, the fuel injectors are not enabled, the engine will not start and the theft light blinks quickly.
- If you experience intermittent PATS issues you probably have an electrical contact issue.

Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!

You are getting closer. Keep inspecting the wiring at the door jamb, that's a weak link where the wires are being twisted each time the door is opened and closed.

My starting issue stopped in 2005. I recall before learning about the THEFT light, I got the engine to start by turning the key to run, over and over, until I heard the pump prime. I thought the pump was being disabled most of the time. It's been so long I'm not sure that the pump was priming each time.

@CDW6212R I find that unless it is very quite it can be difficult to hear the pump prime. It's probably easier to hear if you listen at the open fuel filler when someone else turns the key.

It was hard to hear, I was at work many times when it did it. That's when I saw the Theft light flashing the first time, and learned how it works by watching the Theft light. Once it stopped flashing with the key just turned on, then it would start.

Well it doesn't really matter what primes. If the check engine light comes on, I can start it. Which the check engine light came on and something primed. I'm just confused as to why it allowed me to start while the theft light was flashing and I didn't move the key from the on position.

Side note: I normally hear the fuel pump prime as I don't turn the key right to crank from off. With one of the heavily modified mustangs I had, carbed with a sumped tank and the works, I got into the habit of turning the key on, waiting to hear the fuel pump and then cranking and now I do that with all my vehicles lol

If the PATS transceiver starts acting up again I will try finding which wire on it is the ground and try adding another ground wire to it. I don't have a multi-meter and I'm still trying to find a wiring diagram of the transceiver.

For now:

I guess I will first check the rear hatch lock. I'm assuming it will work but what if it doesn't?

I don't remember seeing splices, I did not remove any tape, should I remove tape? Where are the splices?

Also do I have to remove the rear seat to follow the wire harness? how do I remove the black tracking that covers the wire harness that the moldings snap into?

I will start with the easier wires. I may be able to get someone to help me with the door if I need to take it off.

I realize you're frustrated, but now you're frustrating me. Please take 2 freaking seconds and try the cargo area lock/unlock button. I feel like I'm wasting my time with you and that I've wasted as much time as i'm willing to spend.

Oh, and yes you have to remove the tape! How do inspect the splices if you can't see them? No you don't have to remove the rear seat, just look under the carpet with the door sill removed.

Good luck with your issues. I'm done.

The door you can take off yourself, with little trouble. Putting it on does need some help.

As you get to any of the latches, spray each with some penetrant, and a lubricant too. That will help or solve many latch problems which are from age(sticking etc). With the key in the door chime should go out when all doors are shut. If any of the latches aren't triggering the sensor to shut off the chime, the dash light will stay on, with the chime and interior lights.

The wires going back to the RAPS module run straight back along the left edge, and up to the wheel well. You'll have to remove the back seat to get at all of that wiring, under the rug there. The big rear quarter panel trim takes the most time to remove.

Well that seems a bit harsh man, I only have about an hour a day I can go out to work on it (between 5pm-6pm) and only when it's warm (warm being 0c) and not windy. I don't have the option of going out to work on it at whim. Sorry I upset you, I was just confirming. I did make it outside and checked the cargo lock/unlock button and it does nothing. The only thing that works currently is the the unlock button on the drivers door and the unlock button on the key fob and they only unlock the drivers door.

I won't be able to get out to it until sunday or monday.

I will remove the tape and check the splices when I get out next.

Thanks for the help so far.

I finally got out to look at the truck. Power locks are fixed!!

As I said before I tried the rear power lock and it had the same problem as the rest of the locks. Only unlocking of the drivers door worked.
I started by removing the drivers side kick panel and floor trim along the front and rear door to get at the wiring harness. The harness on the floor all looked intact and I saw where the splices were so before I started removing the tape I tried the locks again. They worked perfect.... Hmmmm

So I go along the floor looking at the pink green/yellow stripe wires and it goes behind a black fiber material that was behind the front kick panel. I didn't think I would see much as I had a hell of a time trying to get one the of spliced wires out of there but that's when I found the problem.


Behind the kick panel, behind the black panel the 2 pink wires for the doors are just opened up with no protection. I guess they weren't touching before but after removing the panel to get at one of the spliced wires they must have touched when I put the kick panel back. I'm also assuming that none of the locks worked except the drivers door first unlock press was because 2 presses and it unlocks all doors and the lock button does all doors so when it goes to all doors it shorted on the opposite wire.

Anyways I shrink wrapped them up and no problems after installing the trim.

As for the pats transceiver I rerouted the wires back to how they were and took some tape and wound it around the door dinger blue sensor several times to hold it in place. Should hold just fine, if not it isn't hard to get to. I checked each pin wire at the connections for the PAT transceiver and then taped them up to hold them and then I moved a ground wire terminal ring that looked to be on the same circuit as the PATS. The ground terminal ring was so far over the ground wire was pulled back down at a sharp angle and was tight so I loosened it and brought the wire end back to give the ground wire some slack. Probably did nothing but you never know. No problems with it trying several times to see if it would start and waiting in between tries. If it does flash me the theft light again I will see if waiting 30s will work again.

Thanks for the help everyone! Now just need a horn relay and it's all done! (Pats transceiver pending)

Progress, good to hear. It looks like someone was rushing before and didn't finish the repair well. It's better than finding missing chunks from a rodent tasting things. Carry on.

Well unfortunately the pats transceiver is still not fixed with the used one from ebay or my original. At this point I don't know whether to buy a new one or cut the connector right out and solder them up and add an extra ground. It's not the key, I found a key in a box in all that wiring junk (Makes sense, how else could it auto start without the pats) and it isn't an original key, looked to be from ebay, and it worked no better than the originals.

Is it possible I got a used transceiver with the same problem as my original transceiver?

That is a possibility. Finding the extra key hidden away might give you more to work with, did you identify the hidden transceiver with it? I gather remote starters with a hidden coded key also use it, I don't recall if some used OEM parts or a provided device.

With all that added wiring and what looks like poor wire connections, they were probably rough on wires in general. They may have damaged the key code wiring that you are looking at, tracing and checking. I'd hate to replace one thing or another part, and there's a damaged section you haven't found yet. Test the wires for continuity a lot and try to gently tug on them while you do it. I'm wondering if there's a factory terminal connection that is intact visually, but barely connected inside.

So have a new hiccup.

Heat is stuck on HOT. I did some searching (although I was already aware of this problem with explorers) and blend door is the culprit of course. I will check the fuses first (not getting my hopes up) and then see about popping the actuator off and see if it is moving. If the actuator isn't moving I get I have to replace it but if it IS moving then does that mean the blend door is stuck or something else broken?

Might be a broken blend door or broken blend door actuator. Do you have the manual HVAC controls? I'd assume you would on an XLT.

I have the manual controls yep. Does that change anything?

I have the manual controls yep. Does that change anything?

No, it just eliminates the automatic control module being the problem. Remove the blend door actuator (a PITA to get the rear screw out) and see if it's moving with the TEMP control (note: it moves quite slowly) or if the blend door itself is broken.

No, it just eliminates the automatic control module being the problem. Remove the blend door actuator (a PITA to get the rear screw out) and see if it's moving with the TEMP control (note: it moves quite slowly) or if the blend door itself is broken.

Sigh. Got the actuator out and unfortunately the actuator is working, moves nice and slow and precise with the temp control... Also it pops in and out of that hole very easily. I thought it would have to press in to whatever D shaped hole it goes in to or at least be a bit snug/tight but it just falls right in.

So I guess this means the blend door is broken? Of course it's the difficult one. So any tips or tricks?

I think I saw somewhere that max AC should work normally? I tried it but the air was only cool and not cold but it is also 5 degrees out so maybe that is why it didn't feel that cold with the door open and my hand up to it lol

On my old 98' I drilled a small hole in the housing and used a small rod to push the door, then plugged it with a screw.
It would only work in one direction on my mine, I cant remember where I got the idea- But it was online.

There's a method detailed in the STICKY notes (helpful threads). It involves cutting a hole in the heater plenum to replace the blend door and then resealing the hole. The alternative is to removing the dash and the entire heater box.

How to: 2nd Gen Blend Door Quick Fix

Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!

I found the repair kit on rock auto from dorman that you have to cut the bottom out. Fine with me. I have a soldering iron ad apparently that seals it back up perfectly. Thanks for the thread link koda