• Register Today It's free! This box and some ads will disappear once registered!

  • Holiday Special! - 2 for 1 Elite Explorer sale!

    Right now you can purchase an Elite Explorer membership for $20 and receive a two year membership!

    Click Here to start your membership and get rid of the ads!


djlove

New Member
Joined
April 5, 2016
Messages
9
Reaction score
0
City, State
Buffalo
Year, Model & Trim Level
2014 Explorer XLT
Lane Keeping System Malfunction loss of steering ran off road

Hey, just had this happen and curious if anyone has any info about it. Ford said they haven't heard of any issues and the local dealer was clueless as well. Have never had a problem with the car and out of nowhere a warning sign flashed on the dash that said "Steering Fault Service Now" with no symptoms. Then, a minute later the steering locked up and ran us off the road. No damage, but scary cause it could have been bad. When the steering locked up, a message came up that said "Lane Keeping Sys. Malfunction Service Required". Any of you have any info? Thanks

I have had the steering rack replaced last year but now im getting these symptoms and turning the car on and off seems to reset the problem. Did the angle sensor fix the issue for you?
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




djlove

New Member
Joined
April 5, 2016
Messages
9
Reaction score
0
City, State
Buffalo
Year, Model & Trim Level
2014 Explorer XLT
They said they replaced the steering gear now. Is that the same thing as you have suggest (steering rack)?

O i didn't notice that they replaced the angle sensor and then after that they had to replace the steering gear. I believe that a rack is the traditional hydraulic name and steering gear is the electric version.
 




dragonexplorer12

Active Member
Joined
October 8, 2012
Messages
185
Reaction score
0
Year, Model & Trim Level
2013 Ford Explorer LTD
O i didn't notice that they replaced the angle sensor and then after that they had to replace the steering gear. I believe that a rack is the traditional hydraulic name and steering gear is the electric version.

Its still steering rack and pinion as explained by the technician at my dealer. The difference is that it is electronically assisted rather than hydraulic so there is a gearing difference too. You can search google and you can see what it looks like.
 




spoiry

Elite Explorer
Joined
May 18, 2014
Messages
26
Reaction score
0
City, State
New Haven, Indiana
Year, Model & Trim Level
2015 Ford Explorer Sport
Just curious after reading through so many of these posts; do these cars actually get fixed? Ours is a 2015, so not part of the early group. Like so many others on this thread, we are a bit nervous about driving it again. Would like some input from anyone that has had a successful repair and continues to use their Ex with no problems. Thx
Hello everyone.. It's been a while since I've been on here, but I have a question. My 2015 Explorer now has 44,000 miles and this past winter the wife began describing a popping/clunking noise when backing into the garage. There has recently been a slight issue with the steering too as my wife describes it as bound up? Has anyone here experienced this? I have noticed that the National Highway Traffic Safety Administration has been collecting data on this issue. No dash lights have come on although the airbag light has lit up a couple times unexpectedly...
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
28,598
Reaction score
1,770
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Hello everyone.. It's been a while since I've been on here, but I have a question. My 2015 Explorer now has 44,000 miles and this past winter the wife began describing a popping/clunking noise when backing into the garage. There has recently been a slight issue with the steering too as my wife describes it as bound up? Has anyone here experienced this? I have noticed that the National Highway Traffic Safety Administration has been collecting data on this issue. No dash lights have come on although the airbag light has lit up a couple times unexpectedly...
Sounds almost like you could have 3 separate issues. Do you hear the "popping/clunking noise" at any other time such as going over bumps? There are several threads on 'popping', 'clicking' and clunking noises. A 'Search' (upper right) should find them for you. As for the airbag light it could be this; http://www.explorerforum.com/forums...had-the-airbag-warning-light-activate.420672/

Peter
 




Agboz07

New Member
Joined
September 4, 2017
Messages
1
Reaction score
0
City, State
Richmond, TX
Year, Model & Trim Level
2013 explorer XLT
2013 explorer xlt... 54k mil w

Same issues as previously posted. But would immediately lose power steering while driving and traction control. A few times after the warnings turning the car off and back on would reset it.

Buddy and I just replaced the entire steering angle sensor/clock spring assembly... now we need to figure out how to flash the memory...

Did anyone try this method?
 




Kloli

New Member
Joined
July 23, 2015
Messages
4
Reaction score
0
City, State
Florida
Year, Model & Trim Level
2015 Explorer Sport
Hello all...I stayed up all night reading through the posts regarding the EPAS failure. I can't believe it is still ongoing...I have a 2015 Explorer that has succumbed to the same issue. No problems until now. While driving, the cluster dinged and flashed through the warnings as mentioned previously:
POWER STEERING ASSIST FAILURE, TERRAIN MANGEMENT SYSTEM FAULT, SERVICE ADVANCE TRAC. Vehicle suddenly loses power steering and found it very difficult to make turn into parking lot. Restarted car hoping it was a glitch...I was low on wiper fluid and pressed OK. (seemed to happen immediately after pressing OK button on steering wheel). All was normal and drove home. This continued to happen after several days and would correct itself upon restarting car. I have made arrangements to have vehicle diagnosed and repaired. After reading many complaints, I am suspecting the steering rack needs to be replaced.

I am still under warranty but unfortunately it does not include a rental. This concerns me as well this can take several weeks to repair. I am also concerned that they will not be able to duplicate for codes or just simply update the software as I have read fails to corrrect the problem.

I reported this to NHTSA. I would also like to contact a Ford Support member on this forum but I am afraid they no longer participate as someone posted MIA. They seemed to help resolve issues or potential conflicts with dealers when in for service. Thanks for any information or feedback!
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
28,598
Reaction score
1,770
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3




Carlene Mullins

New Member
Joined
September 21, 2017
Messages
6
Reaction score
0
City, State
Eolia, Ky
Year, Model & Trim Level
2011 Explorer Limited
I purchased my 2011 Explorer is April. Since then, I have had it to the dealer 5 times for repair. I get the power steering assist warning and the terrain system warning lights.. Signal lights will not work, and it's nearly impossible to steer. They have replaced the rack and pinion twice, updated the software, and the other two times the codes were reset. The last rack and pinion only lasted 3 days. The code is showing that it is bad again, but the service dept. doesn't want to change it. They suggested that I replace the tie rod ends, but when I ask if they were bad, they told me that they were not. I was told that they were able to align the front end without any problem, so the tie rod ends are not at fault. They also tried to say the battery was going bad, but I had it checked and it was fine also. The strange thing is, the steering has failed in the same curve (right hand) three times. I mentioned this but they didn't really say anything about it. It's very frustrating to think that I still owe on this vehicle for four years. I'm afraid to drive it anywhere, especially with the children. Ford customer service has worked with me so far. The dealer didn't want to replace the rack the second time, but once I called Ford, they did. I'm not sure what the next step is, unless I take it to another dealer and let them check it.
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
28,598
Reaction score
1,770
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Welcome to the Forum Carlene.:wave:
If none of the signal lights worked it could be that the signal light stalk was faulty. Did you get the signal lights fixed? When you say that the steering failed an the same curve each time did it work properly again after you can out of the curve? If so, I wonder if the issue may be with the 'curve control' feature. The battery can be a fickle item. Do you know how old it is?

Peter
 




Carlene Mullins

New Member
Joined
September 21, 2017
Messages
6
Reaction score
0
City, State
Eolia, Ky
Year, Model & Trim Level
2011 Explorer Limited
Thanks Peter. Let me clarify about the signal lights. They will work, but will not stay on unless you hold them in place. I assume it has something to do with the steering loss. When the steering failed in the same curve, it never worked again. It went completely out and had to be driven to the dealer by my husband because I can't steer it. I've driven plenty of vehicles with manual steering, but never anything as hard as when the steering fails on my explorer. I was hoping that me telling them that steering loss occurred every time while I was turning the wheel to the right, it might help narrow the problem down.
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
28,598
Reaction score
1,770
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Thanks Peter. Let me clarify about the signal lights. They will work, but will not stay on unless you hold them in place. I assume it has something to do with the steering loss. When the steering failed in the same curve, it never worked again. It went completely out and had to be driven to the dealer by my husband because I can't steer it. I've driven plenty of vehicles with manual steering, but never anything as hard as when the steering fails on my explorer. I was hoping that me telling them that steering loss occurred every time while I was turning the wheel to the right, it might help narrow the problem down.
Not sure what to say about the steering continuously failing but I'm guessing the signal light issue isn't related. I would start by having the signal light stalk/lever replaced. There were several complaints about the signal light lever being difficult to move up and down. http://www.explorerforum.com/forums/index.php?threads/notchy-turn-signal-lever-fix.388119/
The other thing that is that the signal light lever on the 5th generation is probably unlike others you may have had before. It does not stay in the down or up position when activated. It always returns to the neutral position but the signal lights should stay on. A quick push up or down will activate the signal for 3 flashes. When you push the lever down and you release it, check to see if the signal lights are in fact blinking. Thank goodness they went back to a normal set up in 2016.

Peter
 




Carlene Mullins

New Member
Joined
September 21, 2017
Messages
6
Reaction score
0
City, State
Eolia, Ky
Year, Model & Trim Level
2011 Explorer Limited
Not sure what to say about the steering continuously failing but I'm guessing the signal light issue isn't related. I would start by having the signal light stalk/lever replaced. There were several complaints about the signal light lever being difficult to move up and down. http://www.explorerforum.com/forums/index.php?threads/notchy-turn-signal-lever-fix.388119/
The other thing that is that the signal light lever on the 5th generation is probably unlike others you may have had before. It does not stay in the down or up position when activated. It always returns to the neutral position but the signal lights should stay on. A quick push up or down will activate the signal for 3 flashes. When you push the lever down and you release it, check to see if the signal lights are in fact blinking. Thank goodness they went back to a normal set up in 2016.

Peter
One the code is reset, or the steering rack has been replaced, the signal lights are normal. They are the least of my worries though. I really am upset over the steering problems, or rather the fact that my Ford dealer can't repair them
 




sheltonfilms

Active Member
Joined
June 9, 2010
Messages
899
Reaction score
66
City, State
Hoover, AL
Year, Model & Trim Level
2013 Limited 3.5L
One the code is reset, or the steering rack has been replaced, the signal lights are normal. They are the least of my worries though. I really am upset over the steering problems, or rather the fact that my Ford dealer can't repair them

Do you have paper work giving the specific code numbers? It almost sounds like a loss of communication with the SCCM (steerin column control module). This is the whole assembly between the steering wheel and dash. It is also what the turn signal lever connects to.

The SCCM has a steering angle sensor inside to determine how you want to steer. If communication to this unit is severed it goes into manual mode and you get the alert on the display. Also if this unit loses communication your turn signals won't work either.

Please look over your paperwork and find a code number. If anything scan and post all documents you have related to the repair.

This is the module seen at the end of the column:

s-l1600.jpg
 




Carlene Mullins

New Member
Joined
September 21, 2017
Messages
6
Reaction score
0
City, State
Eolia, Ky
Year, Model & Trim Level
2011 Explorer Limited
The paperwork they gave me doesn't have the codes, but each time, it has shown that the problem is with the steering gear. I've read where several others have had the steering gear replaced more than once.
 




sheltonfilms

Active Member
Joined
June 9, 2010
Messages
899
Reaction score
66
City, State
Hoover, AL
Year, Model & Trim Level
2013 Limited 3.5L
The paperwork they gave me doesn't have the codes, but each time, it has shown that the problem is with the steering gear. I've read where several others have had the steering gear replaced more than once.

Can you call the dealer and see if they will tell you the code numbers?
 




Kloli

New Member
Joined
July 23, 2015
Messages
4
Reaction score
0
City, State
Florida
Year, Model & Trim Level
2015 Explorer Sport
Long time between posts.:)
You are correct. Ford reps were 'recalled'. Here is the info they always included with their posts;
p: 800.392.FORD
t: @FordService @Ford
f: facebook.com/FordExplorer facebook.com/Ford

Good luck.

Peter
Thanks Peter! I never did reach out to the Ford reps but the Explorer is in the shop and they ordered a steering rack...so I didn't have to jump around with duplicating faults and codes and such. They were well aware of the issue.
 




Kloli

New Member
Joined
July 23, 2015
Messages
4
Reaction score
0
City, State
Florida
Year, Model & Trim Level
2015 Explorer Sport
I purchased my 2011 Explorer is April. Since then, I have had it to the dealer 5 times for repair. I get the power steering assist warning and the terrain system warning lights.. Signal lights will not work, and it's nearly impossible to steer. They have replaced the rack and pinion twice, updated the software, and the other two times the codes were reset. The last rack and pinion only lasted 3 days. The code is showing that it is bad again, but the service dept. doesn't want to change it. They suggested that I replace the tie rod ends, but when I ask if they were bad, they told me that they were not. I was told that they were able to align the front end without any problem, so the tie rod ends are not at fault. They also tried to say the battery was going bad, but I had it checked and it was fine also. The strange thing is, the steering has failed in the same curve (right hand) three times. I mentioned this but they didn't really say anything about it. It's very frustrating to think that I still owe on this vehicle for four years. I'm afraid to drive it anywhere, especially with the children. Ford customer service has worked with me so far. The dealer didn't want to replace the rack the second time, but once I called Ford, they did. I'm not sure what the next step is, unless I take it to another dealer and let them check it.
Hello Carlene. My 2015 Explorer is in the shop now. I am waiting on a new steering rack...should be in today. I too, had the same warnings, as well as the signal lights not staying on. I had to hold signal lever while trying to turn car off roadway. Not sure how I managed to do it. I see that Peter and another replied that the turn signals may represent a different issue but I am certain I read that others had the same problem. Unlike you, my steering failed while driving straight and backing out so I find it odd yours happened on the same right hand turn. Either way, we may both need an new angle sensor as well. But from what I have read, all fingers point to the steering rack. I hope we can both get this successfully resolved!!!
 




Zach Behrens

New Member
Joined
January 3, 2017
Messages
3
Reaction score
0
Year, Model & Trim Level
2013 Explorer Limited
The paperwork they gave me doesn't have the codes, but each time, it has shown that the problem is with the steering gear. I've read where several others have had the steering gear replaced more than once.
Hey Carlene,
I am having IDENTICAL issues to yours. Even the signal lights do not stay on when the power steering and errors pop up. I have a 2013 Explorer Limited that I bought on December 31, 2016. Today it was ~99k miles on it. This has been the worst week for the vehicle as the errors and power steering have now gone out for good. I called a local dealer and Ford's customer service ysterday to see if there was any fix available, only to find out that my '13 was built too late in the year to have the recall done to my vehicle. They now want me to pay for the fix out of pocket. I have been refusing so far. I simply do not have the funds available to repair this. Both the dealer and the customer service have not budged at all and I'm not sure where to go from here. If anyone has any ideas, please let me know! Thank you!
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
28,598
Reaction score
1,770
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Welcome to the Forum Zach.:wave:
Sorry to read about your issue. Unfortunately the dealer really can't do anything without Ford's approval to cover any expenses. I'm guessing that Ford probably made some changes/improvements after the 'cut-off' date but obviously there are still failures occurring. I feel that this recall, given the severity of the issue, should have had some flexibility built into it, but that's just me. Did you file a report with the NHTSA?

Peter
 




Top