• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

Ford Remote Start Accessory

daves_f150

New Member
Joined
December 21, 2013
Messages
1
Reaction score
0
Year, Model & Trim Level
2010 Ford F150 XLT
hellohi, where are you ordering from and how much?
My remote is the same as yours and also dead.
It never worked that great and it was tricky to get the two pushes required to make it start.
I have replaced the battery many times with no better luck.
I have also tried taking it out of the casing and pushing the switch that way, no luck.
I am seriously considering just replacing the entire thing including the starter.
But if others are happy with their remotes I might try another one if the price is right.
 
Join the Elite Explorers for $20.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.


Buster01

New Member
Joined
January 12, 2014
Messages
2
Reaction score
0
City, State
Kensington, MD
Year, Model & Trim Level
2013 Explorer XLT
The other week my wife wanted the remote start for her 2013 Explorer XLT (with power liftgate), my 2013 F-150 Lariat already had it. Dealer installed the Plug -n-play (DA8Z-19G364-A). Problem is that all the car will do is start. None of the climate control features will turn on. The remote start option on the display only lists heat/ac, defrost and duration. No selection is available to turn on the heated seats. We have tried both the auto and last setting choices, neither will turn on when the remote start is used. Vehicle has been back to the installing dealer 3X and to another dealer once (they tried their best and did it for free after they could not get the climate control to work.) 1st dealer stated they contacted Ford and the tech's response said the part may or may not work regardless of how it was advertised. They gave her a $75 refund. Wonder if anyone has run across a similar problem. Wife wants to trash the Ford Part and go with one that will work. Thanks in advance for any suggestions anyone can offer.
 

dco43054

Well-Known Member
Joined
April 24, 2003
Messages
1,285
Reaction score
8
City, State
cmh
Year, Model & Trim Level
16 XLT
That's how it's designed to work. Mine works exactly the same way.

The heated seats only come on when it gets to 32 degrees F or so. It's not adjustable.

The features that are available to be set are accessible from the left hand dash display. Sounds like you've found that.
 

peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
26,535
Reaction score
1,397
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve II
Callsign
VE3
The other week my wife wanted the remote start for her 2013 Explorer XLT (with power liftgate), my 2013 F-150 Lariat already had it. Dealer installed the Plug -n-play (DA8Z-19G364-A). Problem is that all the car will do is start. None of the climate control features will turn on. The remote start option on the display only lists heat/ac, defrost and duration. No selection is available to turn on the heated seats. We have tried both the auto and last setting choices, neither will turn on when the remote start is used. Vehicle has been back to the installing dealer 3X and to another dealer once (they tried their best and did it for free after they could not get the climate control to work.) 1st dealer stated they contacted Ford and the tech's response said the part may or may not work regardless of how it was advertised. They gave her a $75 refund. Wonder if anyone has run across a similar problem. Wife wants to trash the Ford Part and go with one that will work. Thanks in advance for any suggestions anyone can offer.
See post 140 inthis thread. He had the 100 series remote start installed and it looks like everything, including the seats, works. Perhaps you should PM him and discuss the issue you are having. Good luck.

Peter
 

Lewisra

Active Member
Joined
December 14, 2013
Messages
680
Reaction score
14
City, State
Howell, mi
Year, Model & Trim Level
2017 explorer limited
Also heated seats turn off when you insert key and turn key on(or push button).
 

adamantium

Member
Joined
March 27, 2013
Messages
75
Reaction score
1
City, State
Orlando, FL
Year, Model & Trim Level
2013 Ford Explorer Sport
Let me make sure I got this straight. Basically all I need is a 4 or 5 button key with remote start button and dealer to activate remote start feature via IDS?
 

Buster01

New Member
Joined
January 12, 2014
Messages
2
Reaction score
0
City, State
Kensington, MD
Year, Model & Trim Level
2013 Explorer XLT
Follow-up to remote start features

the 5 button key is what comes with the kit. Update on wifes' 2013 Explorer XLT with lift gate. (2) dealers have had the car and neither can get it to work properly. Remote only starts the car. Heat/AC or seats do not turn on. Current temp is 9 degrees. System not worth it, under these conditions its just like getting into a cold car and restarting the engine. Ford Customer Service was contacted, they don't have a clue and are not willing to look into the problem. I believe their quote was "they do not have access to their TECH people" :(They said I was more than welcome to get a 2nd opinion from another dealer ( in this case it would be a third). Love the feature in my truck but it came with it from the factory. Can only offer the answer the installing dealer gave us as relayed from the tech dept. "the system may or may not work". As it is advertised. Good luck, hope it works for you. We wasted $300. Will research and look for a non-Ford remote start.
 

rcosme

New Member
Joined
April 28, 2013
Messages
4
Reaction score
0
City, State
Dearborn, Mi
Year, Model & Trim Level
2011 Explorer XLT
Should the key fob for "200" series oem remote start make a beeping noise when the vehicle starts? my fob makes like a low clicking noise and the green light is very dimm. Could it be Batteries or bad FOB?
 

adamantium

Member
Joined
March 27, 2013
Messages
75
Reaction score
1
City, State
Orlando, FL
Year, Model & Trim Level
2013 Ford Explorer Sport
Reading through this thread, the 100 series is just two 4 button keys. Nothing else included, correct?
 

Unsta

New Member
Joined
April 8, 2013
Messages
44
Reaction score
0
City, State
Fredericton, NB
Year, Model & Trim Level
2013 Explorer XLT
Two 4 button keys if you don't have power liftgate, and two 5 button keys if you do (there are two different skus).

I can't say 100% but I don't think there's any actual module to install for the 100 series, just dealer time to enable RS - but someone else may be able to confirm.
 

adamantium

Member
Joined
March 27, 2013
Messages
75
Reaction score
1
City, State
Orlando, FL
Year, Model & Trim Level
2013 Ford Explorer Sport
I thought I read back a ways that basic remote start was already built into the explorer and just needed to be activated via ids by the dealer. The missing link was the 4 or 5 button key. If that's the case I can get a single remote start key for way cheaper than the $250 they are charging for 2 keys in the 100 series kit. I'm just trying to confirm that nothing else comes with it like a wiring harness or module. Anybody have first hand experience?
 

Riley

Active Member
Joined
May 24, 2003
Messages
612
Reaction score
1
Year, Model & Trim Level
'13 XLT 4WD
I thought I read back a ways that basic remote start was already built into the explorer and just needed to be activated via ids by the dealer. The missing link was the 4 or 5 button key. If that's the case I can get a single remote start key for way cheaper than the $250 they are charging for 2 keys in the 100 series kit. I'm just trying to confirm that nothing else comes with it like a wiring harness or module. Anybody have first hand experience?
Correct, nothing else is needed but at least one key with the RS button. With power lift gate (5 button) get a key for a '13+ Flex SEL w/ power liftgate (202A pkg). Without power lift gate (4 button) get a key for a '11+ F150 or Super Duty.

No other modules needed, only the dealer to enable it.
 

flyleclair

Member
Joined
July 17, 2011
Messages
78
Reaction score
0
City, State
Bath, Pa
Year, Model & Trim Level
2011 Explorer XLT 4WD
Correct, nothing else is needed but at least one key with the RS button. With power lift gate (5 button) get a key for a '13+ Flex SEL w/ power liftgate (202A pkg). Without power lift gate (4 button) get a key for a '11+ F150 or Super Duty.

No other modules needed, only the dealer to enable it.
I purchased the 5 button keyfobs. The dealer parts guy cut the keys for free. I programmed the keys and just had the Dealer enable the remote start feature. Cost me a 1/2 hr of labor.

One question though...does the sequence always have to be 1 press of the lock button and then 2 presses of the start button? So if the doors are locked for awhile and then you try to start, it doesn't work???
 

peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
26,535
Reaction score
1,397
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve II
Callsign
VE3
I purchased the 5 button keyfobs. The dealer parts guy cut the keys for free. I programmed the keys and just had the Dealer enable the remote start feature. Cost me a 1/2 hr of labor.

One question though...does the sequence always have to be 1 press of the lock button and then 2 presses of the start button? So if the doors are locked for awhile and then you try to start, it doesn't work???
On the OEM remote start it is the sequence you described. It doesn't matter whether the doors were already locked or not. The reason, I'm guessing, that the lock button needs to be pushed is to ensure that the doors are in fact locked.

Peter
 

gomli

New Member
Joined
October 17, 2013
Messages
24
Reaction score
0
City, State
Ottawa, Ontario
Year, Model & Trim Level
2012 Ford Explorer XLT
Two 4 button keys if you don't have power liftgate, and two 5 button keys if you do (there are two different skus).

I can't say 100% but I don't think there's any actual module to install for the 100 series, just dealer time to enable RS - but someone else may be able to confirm.
That's correct, just two keys in the box. The rest is a simple activation done by the Dealer. :)
 

BobbyMarks

Active Member
Joined
March 25, 2012
Messages
252
Reaction score
0
City, State
Overland Park, KS
Year, Model & Trim Level
Ford Explorer XLT - 2012
That's correct, just two keys in the box. The rest is a simple activation done by the Dealer. :)
I can confirm.

Bobby:thumbsup:
 

flyleclair

Member
Joined
July 17, 2011
Messages
78
Reaction score
0
City, State
Bath, Pa
Year, Model & Trim Level
2011 Explorer XLT 4WD
On the OEM remote start it is the sequence you described. It doesn't matter whether the doors were already locked or not. The reason, I'm guessing, that the lock button needs to be pushed is to ensure that the doors are in fact locked.

Peter
Thank you Peter!
 
Join the Elite Explorers for $20.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.


04sdpsd

New Member
Joined
May 16, 2013
Messages
3
Reaction score
0
City, State
Fallon, NV
Year, Model & Trim Level
2012 Ford Explorer XLT
I bought the 5 button key fob for my wife's 2012 XLT for mothers day, she went down to the local ford dealer today to see if they can do it. Well they didn't even know it was possible, so I emailed the service manager with a link to this forum so he can do his own research. I have already PM'd Riley for the instructions, in case the dealership still cant do it. I told my wife to tell the dealership the instruction are on the side of the box.
 
Last edited:
Top