• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

HVAC Won't Change Modes

Mike762

New Member
Joined
September 11, 2018
Messages
1
Reaction score
0
City, State
McPherson KS
Year, Model & Trim Level
2015 Explorer XLT
Just recently purchased a '15 XLT. We have had it about two months and it has 46K miles. The weather has been hot so we have been using the AC on dash or mid vent. This weekend it was cool and foggy so I went to use the defrost mode. I've found that it does not change modes, It stays on dash. It will not go to floor mode either. The hot/cold blend works fine and the driver/passenger temps adjust properly. The recirculation actuator is working fine. I was thinking it must be a bad mode actuator. I can not find anything on a mode actuator. I see they have problems with the blend actuator. Where is the mode actuator located? I pulled the glove box and can see the blend and the recirculation actuators. It doesn't work from the SYNC system or the buttons below. They beep and light up like they are working. It also comes off of recirculation when you switch it to defrost or floor like it should, but it stays blowing from the dash vents. When I do a search, all i find is mode problems on 2010 and older. Any help would be appreciated.
 
Join the Elite Explorers for $20.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.


peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
26,443
Reaction score
1,377
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve II
Callsign
VE3
Welcome to the Forum Mike.:wave:
Found this post; Air only blows from defrost vents
Not sure if this diagram is of any help. I believe it is for the 2013 Explorer.



Peter
 
Last edited:

Magillicuty

New Member
Joined
November 24, 2018
Messages
1
Reaction score
0
Year, Model & Trim Level
2011 Explorer XLT
Just recently purchased a '15 XLT. We have had it about two months and it has 46K miles. The weather has been hot so we have been using the AC on dash or mid vent. This weekend it was cool and foggy so I went to use the defrost mode. I've found that it does not change modes, It stays on dash. It will not go to floor mode either. The hot/cold blend works fine and the driver/passenger temps adjust properly. The recirculation actuator is working fine. I was thinking it must be a bad mode actuator. I can not find anything on a mode actuator. I see they have problems with the blend actuator. Where is the mode actuator located? I pulled the glove box and can see the blend and the recirculation actuators. It doesn't work from the SYNC system or the buttons below. They beep and light up like they are working. It also comes off of recirculation when you switch it to defrost or floor like it should, but it stays blowing from the dash vents. When I do a search, all i find is mode problems on 2010 and older. Any help would be appreciated.
Did you ever figure this out? I have the same problem on my 2011
 

peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
26,443
Reaction score
1,377
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve II
Callsign
VE3

JoPark55

New Member
Joined
April 20, 2018
Messages
8
Reaction score
0
Year, Model & Trim Level
2015 Explorer XLT
Is there any updates on this issue? My wife just informed me this exact problem is happening on our 2015 XLT.

Thank you

Jordan
 

peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
26,443
Reaction score
1,377
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve II
Callsign
VE3
It doesn't appear as though the original poster has been following this thread. He was last active on October 4th. That's the frustrating thing at times. People begin a thread and don't follow up. All I can think of is that there may be an issue with the blend doors or actuators.

Peter
 

JoPark55

New Member
Joined
April 20, 2018
Messages
8
Reaction score
0
Year, Model & Trim Level
2015 Explorer XLT
It doesn't appear as though the original poster has been following this thread. He was last active on October 4th. That's the frustrating thing at times. People begin a thread and don't follow up. All I can think of is that there may be an issue with the blend doors or actuators.

Peter
Well thanks for the reply. Looks like I will have to take it in. The defrost not working is not great in the winter.
 

blwnsmoke

Staff member
Moderator
Elite Explorer
Joined
February 25, 2011
Messages
5,521
Reaction score
1,085
City, State
Moderator
Year, Model & Trim Level
2020 Explorer ST
Chances are it is the c236 door which controls the direction.
 

JoPark55

New Member
Joined
April 20, 2018
Messages
8
Reaction score
0
Year, Model & Trim Level
2015 Explorer XLT
Chances are it is the c236 door which controls the direction.
Any idea what that would cost? Is this something that I should take to a dealership? Its not under warranty anymore

Thanks
 

zpd307

New Member
Joined
April 30, 2018
Messages
13
Reaction score
1
City, State
MN
Year, Model & Trim Level
2016 PIU
yh-1769 is what the dealership gave me for a part number on my 2016 with manual controls and no dual temp. looks like I have to look up to the right of the gas peddle. it is the upper actuator.
 

peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
26,443
Reaction score
1,377
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve II
Callsign
VE3

zpd307

New Member
Joined
April 30, 2018
Messages
13
Reaction score
1
City, State
MN
Year, Model & Trim Level
2016 PIU
talked to a ford tech I know, the ipc (instrument cluster) has to come out as well. parts will be here tomorrow.
 

RTodd

New Member
Joined
February 16, 2020
Messages
1
Reaction score
0
City, State
FL
Year, Model & Trim Level
2015 Ford Explorer
My 2015 Explorer is not diverting hot or cold air to the defrost vents, WHY?
 

peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
26,443
Reaction score
1,377
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve II
Callsign
VE3
My 2015 Explorer is not diverting hot or cold air to the defrost vents, WHY?
Welcome to the Forum.:wave:
I merged your thread with this one and although it isn't exactly the same your issue, it does address the inability to switch to defrost. As BrooklynBay mentioned, it is likely an issue with a blend door actuator.

Peter
 



Top